<!DOCTYPE html>

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

	<!-- BEGIN head -->
	<head>
		<!-- Title -->
				<title>Tuba City Success | News for Page Lake Powell Arizona</title>
		<meta name="google-site-verification" content="1Kdfm0_hQ3I7rHbknUvYRCRgCZM2Fay9wq-3eoinAXY" />
		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://www.lakepowelllife.com/wp-content/uploads/2013/08/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://www.lakepowelllife.com/feed/" title="News for Page Lake Powell Arizona latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://www.lakepowelllife.com/comments/feed/" title="News for Page Lake Powell Arizona latest comments" />
		<link rel="pingback" href="https://www.lakepowelllife.com/xmlrpc.php" />

		
<!-- All in One SEO Pack 2.3.9.1 by Michael Torbert of Semper Fi Web Design[145,211] -->
<meta name="description" itemprop="description" content="Roe, Roe, Roe your boat ... straight to the head of the class. Tuba City High School senior James Roe III has been named the valedictorian for the Class of" />

<meta name="keywords" itemprop="keywords" content="high school,tuba city,news" />

<link rel="canonical" href="https://www.lakepowelllife.com/tuba-city-success/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News for Page Lake Powell Arizona &raquo; Feed" href="https://www.lakepowelllife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News for Page Lake Powell Arizona &raquo; Comments Feed" href="https://www.lakepowelllife.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lakepowelllife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.lakepowelllife.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.lakepowelllife.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tfba_socialfeed_style-css'  href='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../css/jquery.socialfeed.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.lakepowelllife.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sdm-styles-css'  href='https://www.lakepowelllife.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='https://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css'  href='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css'  href='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.galleryview-3.0-dev-responsive-css'  href='https://www.lakepowelllife.com/wp-content/plugins/wp-responsive-photo-gallery/css/jquery.galleryview-3.0-dev-responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/responsive/desktop.css?ver=4.7.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/ie-transparecy.css?ver=4.7.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/fonts.php?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/dynamic-css.php?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.lakepowelllife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/wp-a11y.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"5954679282","ajaxurl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/codebird-js/codebird.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/doT/doT.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/moment/min/moment.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../js/jquery.socialfeed.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/wp-responsive-photo-gallery/js/jquery.timers-1.2.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/wp-responsive-photo-gallery/js/jquery.easing.1.3.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/wp-responsive-photo-gallery/js/jquery.gview-3.0-dev-responsive.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.52'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.52'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.52'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/grid-gallery-ready/src/GirdGallery/Colorbox/jquery-colorbox/jquery.colorbox-min.js'></script>
<link rel='https://api.w.org/' href='https://www.lakepowelllife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lakepowelllife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lakepowelllife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Damaged Grand Canyon Water Pipeline Fixed, North Rim to Open as Scheduled' href='https://www.lakepowelllife.com/damaged-grand-canyon-water-pipeline-fixed-north-rim-to-open-as-scheduled/' />
<meta name="generator" content="WordPress 4.7.4" />
<meta name="generator" content="Seriously Simple Podcasting 1.15.2" />
<link rel='shortlink' href='https://wp.me/p60Zo6-6Ts' />
<link rel="alternate" type="application/json+oembed" href="https://www.lakepowelllife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakepowelllife.com%2Ftuba-city-success%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakepowelllife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakepowelllife.com%2Ftuba-city-success%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-43725268-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.lakepowelllife.com/feed/podcast" />

  <script>
    var xx_cal_xx = '&';
  </script>
  
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	
	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body data-rsssl=1 class="post-template-default single single-post postid-26502 single-format-standard wpb-js-composer js-comp-ver-3.6.11 vc_responsive" style="background-image: none; background-attachment: fixed; background-color: #FFFFFF; background-size: 100%; background-position: 50% 50%;">

			
		<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							<ul class="ot-menu very-top-menu" ><li><a href="https://www.lakepowelllife.com" class="icon-text">&#8962;</a></li><li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-531"><a title="HOME" href="https://www.lakepowelllife.com/">HOME</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a title="ADVERTISE" href="https://www.lakepowelllife.com/advertising/">ADVERTISE</a></li>
<li id="menu-item-4708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4708"><a title="BUSINESS DIRECTORY" href="https://www.lakepowelllife.com/page-business-directory/">BUSINESS DIRECTORY</a></li>
<li id="menu-item-19213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19213"><a href="https://www.lakepowelllife.com/visitors-guide/">Visitors Guide</a></li>
<li id="menu-item-19214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19214"><a href="http://kxaz.com/">KXAZ 93.3 FM</a></li>
<li id="menu-item-19215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19215"><a href="http://kpge.com/">KPGE 1340 AM</a></li>
<li id="menu-item-19811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19811"><a href="https://www.lakepowelllife.com/photos/">Photos</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a title="CONTACT US" href="https://www.lakepowelllife.com/contact/">CONTACT US</a></li>
<li id="menu-item-14894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14894"><a title="Sitemap" href="https://www.lakepowelllife.com/sitemap/">Sitemap</a></li>
</ul>
						</div>

						
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">
					<div class="wrapper">
													<div class="logo-image">
								<h1>News for Page Lake Powell Arizona</h1>
								<a href="https://www.lakepowelllife.com"><img class="logo" src="https://www.lakepowelllife.com/wp-content/uploads/2013/08/logoLakePowellLife.png" alt="News for Page Lake Powell Arizona" /></a>
							</div>
							
												
						<div style="float:left;margin-left:40px;">
							<a target="_blank" href="https://www.lakepowelllife.com/flipbook"><img src="/wp-includes/images/Flip-Through-VisitorGuide-May9th.png" /></a>
						</div>
						<div class="showonmobile" style="float:left;margin-left:40px;">
							<a target="_blank" href="http://kxaz.streamon.fm/"><img src="https://www.lakepowelllife.com/wp-content/uploads/2017/01/LiveStream.png" scale="0"></a>
						</div>
						
						
							<div class="banner">
								<div class="banner-block">
									<style><!--
  #mybanner{position:relative;}
#mybanner0, #mybanner1, #mybanner2{position:absolute;top:0;left:0;display:none;}
#mybanner0 {display:block;}
--></style>
<div id="mybanner" style="height:117px;width:500px;overflow:hidden;">

<div id="mybanner0"><a href='https://www.lakepowelllife.com/lower-antelope-canyon-tours' target="_blank" ><img alt="Lower Antelope Canyon Tours" src="https://www.lakepowelllife.com/wp-content/uploads/2014/06/LowerAntelopeTours.png" /></a></div>
<!--<div id="mybanner1"><a href='http://www.raftthecanyon.com' target="_blank" ><img alt="Col River" src="https://www.lakepowelllife.com/wp-content/uploads/2016/03/Col-River-PremAd-Feb2016.png" /></a></div>-->
<div id="mybanner1"><a href='http://www.lakepowellviewestates.com/' target="_blank" ><img alt="" src="https://www.lakepowelllife.com/wp-content/uploads/2016/12/LP-viewestates.png" /></a></div>

</div>

<script type="text/javascript" src="https://www.antradar.com/download/splash.js"></script><script type="text/javascript">// <![CDATA[
startsplash('mybanner',2,6000);
// ]]></script>								</div>

																									<div class="banner-info">
										<a href="https://www.lakepowelllife.com/contact/" class="sponsored"><span class="icon-default">&nbsp;</span>Sponsored Advert<span class="icon-default">&nbsp;</span></a>
									</div>
															</div>

						
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu" ><li id="menu-item-538" style="background:#000000; color:#000000; " class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a title="News" href="https://www.lakepowelllife.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Lake Powell" href="https://www.lakepowelllife.com/category/lake-powell-2/">Lake Powell</a></li>
	<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Health" href="https://www.lakepowelllife.com/category/health/">Health</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Police Reports" href="https://www.lakepowelllife.com/category/police-reports/">Police Reports</a></li>
	<li id="menu-item-19022" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="https://www.lakepowelllife.com/series/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-626" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a title="Weather" href="https://www.lakepowelllife.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-6502" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Zoom Radar Weather Map" href="https://www.lakepowelllife.com/zoom-radar-weather-map/">Zoom Radar Weather Map</a></li>
	<li id="menu-item-3495" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Weather Reports" href="https://www.lakepowelllife.com/category/weather-2/">Weather Reports</a></li>
</ul>
</li>
<li id="menu-item-21773" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="https://www.lakepowelllife.com/page-business-directory/">Business Directory</a>
<ul class="sub-menu">
	<li id="menu-item-25871" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/page-lake-powell-restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-49" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a title="COMMUNITY BILLBOARD + EVENTS" href="https://www.lakepowelllife.com/community-billboard/">COMMUNITY BILLBOARD + EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="OBITUARIES" href="https://www.lakepowelllife.com/obituaries/">OBITUARIES</a></li>
	<li id="menu-item-17698" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/pet-photos/">Pet Photos</a></li>
</ul>
</li>
<li id="menu-item-109" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page"><a title="CLASSIFIEDS" href="https://www.lakepowelllife.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-19810" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/lake-powell-attractions/">Attractions</a></li>
</ul>
													<div class="right menu-search">
								<form method="get" action="https://www.lakepowelllife.com" name="searchform" >
									<input type="text" value="" placeholder="Search something.." name="s" id="s"/>
									<input type="submit" class="search-button" value="&nbsp;" />
								</form>
							</div>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
								<div class="header-undermenu">
					<div class="wrapper">
						<a href="https://www.lakepowelllife.com/page-business-directory"><img width="1000px" src="https://www.lakepowelllife.com/wp-content/themes/legatus-theme/images/LakePowell-BusDirectory-Banner-Nov2016.png"></a>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>
			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
							
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
													
							<div class="social-icons-float">

								<span class="soc-header">Share</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="http://www.facebook.com/sharer/sharer.php?u=https://www.lakepowelllife.com/tuba-city-success/" data-url="https://www.lakepowelllife.com/tuba-city-success/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="#" data-hashtags="" data-url="https://www.lakepowelllife.com/tuba-city-success/" data-via="kxazfm" data-text="Tuba City Success" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
									<a href="https://plus.google.com/share?url=https://www.lakepowelllife.com/tuba-city-success/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.lakepowelllife.com/tuba-city-success/&title=Tuba City Success" class="social-button ot-link" style="background:#264c84;" data-url="https://www.lakepowelllife.com/tuba-city-success/"><span class="icon-text">&#62232;</span><font>Share</font></a>
								</span>

							</div>
						
							<div class="content-article-title">
								<h1>Lake Powell News</h1>
								<div class="right-title-side">
									<a href="https://www.lakepowelllife.com"><span class="icon-text">&#8962;</span>Back To Homepage</a>
																	</div>
							</div>
							
<div class="breaking-news" style="margin-top:-15px;">
	
	<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

	<div class="breaking-block">
		<ul>
						<li><a href="https://www.lakepowelllife.com/tuba-city-success/">Tuba City Success</a><span>Roe, Roe, Roe your boat ... straight to the head of the class.

Tuba City High [...]</span></li>
						<li><a href="https://www.lakepowelllife.com/damaged-grand-canyon-water-pipeline-fixed-north-rim-to-open-as-scheduled/">Damaged Grand Canyon Water Pipeline Fixed, North Rim to Open as Scheduled</a><span>&nbsp;

(Forever Resorts will Restore Reservations at Historic Lodge)

 

Grand Canyon, AZ – Repairs to the damaged [...]</span></li>
						<li><a href="https://www.lakepowelllife.com/national-monuments-in-the-spotlight/">Now We Wait for a Bears Ears Decision</a><span> FOX 13

There was a lot of ruckus in Utah this past week over the [...]</span></li>
						<li><a href="https://www.lakepowelllife.com/flagstaff-hiker-searches-for-pizza-finds-hypothermia/">Flagstaff Hiker Searches for Pizza, Finds Hypothermia</a><span>On Tuesday, the Coconino County Sheriff’s Office Search and Rescue Unit responded to a report [...]</span></li>
						<li><a href="https://www.lakepowelllife.com/council-approves-fireworks-and-summer-camp/">Council Approves Fireworks and Summer Camp</a><span>The City of Page is gearing up for summer.

At Wednesday’s City Council meeting the contract [...]</span></li>
					</ul>
	</div>
	
	<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
	
</div>

							<div class="main-article-content">
								<h1 class="article-title">Tuba City Success</h1>
																														<div class="article-photo">
												<img src="https://www.lakepowelllife.com/wp-content/uploads/2016/12/Navajo-Mt.jpg" class="setborder" alt="Tuba City Success" />
											</div>
																			
								<!-- BEGIN .article-controls -->
								<div class="article-controls">

									<div class="date">
										<div class="calendar-date">May 13</div>
										<div class="calendar-time">
											<font>06:54</font>
											<font>2017</font>
										</div>
									</div>

									<div class="right-side">
										<div class="colored">
											<a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a>
																					</div>

										<div>
											<a  href="https://www.lakepowelllife.com/author/josh/" title="Posts by Josh Alexander" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by Josh Alexander</a>																					</div>
									</div>

									<div class="clear-float"></div>

								<!-- END .article-controls -->
								</div>

								<!-- BEGIN .shortcode-content -->
								<div class="shortcode-content">
									<p><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';">Roe, Roe, Roe your boat &#8230; straight to the head of the class.</span></span></p>
<p><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';">Tuba</span></span><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';"> City High School</span></span><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';"> senior James Roe III has been named the valedictorian for the Class of 2017.</span></span></p>
<p><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';">Roe, 17, was born in Flagstaff, but raised in Tuba City. He has attended schools in the Tuba City district since pre-school.</span></span></p>
<p><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';">Both of his parents are employed by the Tuba City Unified School District. His mother, Sandra Roe, is the Exceptional Education director and his father, James Roe, Jr., is the athletic director.</span></span></p>
<p><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';">The younger Roe has blended his own educational endeavors and close relationships with other students, both Hopi and Navajo.</span></span></p>
<p><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';">Roe has been accepted at several universities, including full scholarships, at Northern Arizona University, Montana State University and Colorado State University.</span></span></p>
<p><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';">He is interested in a career in wildlife biology.</span></span></p>
<p><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';">&#8220;I always worked really hard,&#8221; Roe said.a</span></span></p>
<p><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';">The salutatorian for the Class of 2017 is Charles Henderson.</span></span></p>
<p><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';">Henderson</span></span><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';">, 18, is the son of Charles Henry Henderson, the director of the Nizhoni Accelerated Academy. His mother, Jennifer Henderson, is a former teacher for the TCUSD.</span></span></p>
<p><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';">Henderson</span></span><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';"> began attending Tuba City High School as a freshmen. He has already accepted a scholarship to attend Northern Arizona University.</span></span></p>
<p><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';">Interested in science, Henderson plans to focus on Bio-medical sciences. He hopes to become a pharmacist some day.</span></span></p>
<p><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';">Henderson</span></span><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';"> credits TCHS science teacher Effie Hyden with mentoring him and inspiring him to pursue science.</span></span></p>
<p><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';">Henderson</span></span><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';"> said one of the keys to his academic success is to always ask questions.</span></span></p>
<p><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';">But there&#8217;s no question that Roe and Henderson belong at the head of the class.</span></span></p>
<p><span lang="EN"><span style="color: #000000; font-family: 'Times New Roman';"> </span></span></p>
								<!-- END .shortcode-content -->
								</div>
															</div>
							<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
																									<div class="article-share-bottom">
										
										<b>Tags</b>

										<div class="tag-block">
											<a href="https://www.lakepowelllife.com/tag/high-school/">high school</a><a href="https://www.lakepowelllife.com/tag/tuba-city/">tuba city</a>										</div>

										<div class="clear-float"></div>

									</div>
								
															<!-- END .main-nosplit -->
							</div>

																						<div class="content-article-title">
									<h1>Current Articles</h1>
									<div class="right-title-side">
										<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
									</div>
								</div>

								<div class="related-block">
									
									<!-- BEGIN .article-array -->
									<ul class="article-array">
									
																					<li>
												<a href="https://www.lakepowelllife.com/damaged-grand-canyon-water-pipeline-fixed-north-rim-to-open-as-scheduled/">Damaged Grand Canyon Water Pipeline Fixed, North Rim to Open as Scheduled</a>
																							</li>
																					<li>
												<a href="https://www.lakepowelllife.com/national-monuments-in-the-spotlight/">Now We Wait for a Bears Ears Decision</a>
																							</li>
																					<li>
												<a href="https://www.lakepowelllife.com/flagstaff-hiker-searches-for-pizza-finds-hypothermia/">Flagstaff Hiker Searches for Pizza, Finds Hypothermia</a>
																							</li>
																					<li>
												<a href="https://www.lakepowelllife.com/council-approves-fireworks-and-summer-camp/">Council Approves Fireworks and Summer Camp</a>
																							</li>
																					<li>
												<a href="https://www.lakepowelllife.com/board-of-supervisors-adopt-ban-the-box-resolution/">Board of Supervisors Adopt “Ban the Box” Resolution</a>
																							</li>
																					<li>
												<a href="https://www.lakepowelllife.com/increase-in-pertussis-whooping-cough-reported-in-coconino-county/">Increase in Pertussis (Whooping Cough) Reported in Coconino County</a>
																							</li>
																			
									<!-- END .article-array -->
									</ul>
									<div class="split-line"></div>

								</div>
													

												
					</div>

					
					<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget-1 first panel"><h3>NEWS ARCHIVE</h3>		<label class="screen-reader-text" for="archives-dropdown-2">NEWS ARCHIVE</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.lakepowelllife.com/2017/05/'> May 2017 </option>
	<option value='https://www.lakepowelllife.com/2017/04/'> April 2017 </option>
	<option value='https://www.lakepowelllife.com/2017/03/'> March 2017 </option>
	<option value='https://www.lakepowelllife.com/2017/02/'> February 2017 </option>
	<option value='https://www.lakepowelllife.com/2017/01/'> January 2017 </option>
	<option value='https://www.lakepowelllife.com/2016/12/'> December 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/11/'> November 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/10/'> October 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/09/'> September 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/08/'> August 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/07/'> July 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/06/'> June 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/05/'> May 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/04/'> April 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/03/'> March 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/02/'> February 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/01/'> January 2016 </option>
	<option value='https://www.lakepowelllife.com/2015/12/'> December 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/11/'> November 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/10/'> October 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/09/'> September 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/08/'> August 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/07/'> July 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/06/'> June 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/05/'> May 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/04/'> April 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/03/'> March 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/02/'> February 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/01/'> January 2015 </option>
	<option value='https://www.lakepowelllife.com/2014/12/'> December 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/11/'> November 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/10/'> October 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/09/'> September 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/08/'> August 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/07/'> July 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/06/'> June 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/05/'> May 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/04/'> April 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/03/'> March 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/02/'> February 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/01/'> January 2014 </option>
	<option value='https://www.lakepowelllife.com/2013/12/'> December 2013 </option>
	<option value='https://www.lakepowelllife.com/2013/11/'> November 2013 </option>
	<option value='https://www.lakepowelllife.com/2013/10/'> October 2013 </option>
	<option value='https://www.lakepowelllife.com/2013/09/'> September 2013 </option>
	<option value='https://www.lakepowelllife.com/2013/08/'> August 2013 </option>

		</select>
		</div><div class="widget-2 panel"><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-light widget-weptile-image-slider-widget-13-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-13-weptile-image-slider-widget-nivo-slider"><a href="http://www.protectyourwaters.net/" target="_blank" rel="" ><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/BureauReclam-May2017-resized-300x415.png" alt="" title="" /></a><a href="https://www.lakepowelllife.com/events-calendar/" target="_blank" rel="" ><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/CommCalendar-May2017-resized-300x415.png" alt="" title="" /></a><a href="https://agents.farmers.com/az/page/steven-beckwith" target="_blank" rel="" ><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/FarmersAgent-May2017-resized-300x415.png" alt="" title="" /></a><a href="http://powwowtrading.com/" target="_blank" rel="" ><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/PowWow-May2017-resized-300x415.png" alt="" title="" /></a><a href="http://ranchhousegrille.com/" target="_blank" rel="" ><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/Ranch-House-May2017-resized-300x415.png" alt="" title="" /></a></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-13-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:1000,
					pauseTime:7000,
					effect:"fade",
					prevText: "Previous",
					nextText: "Next",
					directionNav: false,
					controlNav: false,
					pauseOnHover: false,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></div>		
	<div class="widget-3 panel">		<h3>Recent News</h3>		<div>
							<div class="top-right">
					<a href="https://www.lakepowelllife.com/news/">More Articles</a>
				</div>
			
													<!-- BEGIN .article-middle-block -->
				<div class="article-side-block">
											<div class="article-photo">
							<span class="image-hover">
								<span class="drop-icons">
									<span class="icon-block"><a href="https://www.lakepowelllife.com/wp-content/uploads/2016/12/Navajo-Mt.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="https://www.lakepowelllife.com/tuba-city-success/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
								<img src="https://www.lakepowelllife.com/wp-content/uploads/2016/12/Navajo-Mt-310x150.jpg" class="setborder" alt="Tuba City Success" title="Tuba City Success" />
							</span>
						</div>
									
					<div class="article-header">
						<h2><a href="https://www.lakepowelllife.com/tuba-city-success/">Tuba City Success</a></h2>
											</div>

				
					<div class="article-links">
												<a href="https://www.lakepowelllife.com/tuba-city-success/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a>
					</div>
				<!-- END .article-middle-block -->
				</div>
																								<!-- BEGIN .article-array -->
					<ul class="article-array content-category">
										<li>
							<a href="https://www.lakepowelllife.com/damaged-grand-canyon-water-pipeline-fixed-north-rim-to-open-as-scheduled/">Damaged Grand Canyon Water Pipeline Fixed, North Rim to Open as Scheduled</a>
							<a href="https://www.lakepowelllife.com/damaged-grand-canyon-water-pipeline-fixed-north-rim-to-open-as-scheduled/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
						</li>

																													<li>
							<a href="https://www.lakepowelllife.com/national-monuments-in-the-spotlight/">Now We Wait for a Bears Ears Decision</a>
							<a href="https://www.lakepowelllife.com/national-monuments-in-the-spotlight/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
						</li>

																													<li>
							<a href="https://www.lakepowelllife.com/flagstaff-hiker-searches-for-pizza-finds-hypothermia/">Flagstaff Hiker Searches for Pizza, Finds Hypothermia</a>
							<a href="https://www.lakepowelllife.com/flagstaff-hiker-searches-for-pizza-finds-hypothermia/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
						</li>

																													<li>
							<a href="https://www.lakepowelllife.com/council-approves-fireworks-and-summer-camp/">Council Approves Fireworks and Summer Camp</a>
							<a href="https://www.lakepowelllife.com/council-approves-fireworks-and-summer-camp/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
						</li>

															</div>
	
	</div>		
	
      							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>
			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					
					<!-- BEGIN .footer-content -->
					<div class="footer-content">
													<div class="footer-menu">
								<ul><li id="menu-item-4719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4719"><a title="Home" href="https://lakepowelllife.com">Home</a></li>
<li id="menu-item-4727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4727"><a title="Lake Powell Communications" href="https://www.lakepowelllife.com/local-news-page-lake-powell/">Lake Powell Communications</a></li>
<li id="menu-item-4720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4720"><a title="Contact" href="https://www.lakepowelllife.com/contact/">Contact</a></li>
<li id="menu-item-4723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown menu-item-4723"><a title="Facebook" href="http://facebook.com/lakepowelllife">Facebook</a></li>
<li id="menu-item-4724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown menu-item-4724"><a title="Twitter" href="https://twitter.com/LakePowellLife">Twitter</a></li>
<li id="menu-item-4725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4725"><a title="YouTube" href="http://www.youtube.com/channel/UC1-vpLDvBRUSAuVQtOQzn0A?feature=watch">YouTube</a></li>
<li id="menu-item-4726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4726"><a title="Google+" href="https://plus.google.com/u/0/+LakePowellLife">Google+</a></li>
</ul>							</div>
						
						
						<div class="left">© 2015 Copyright <b>LAKE POWELL COMMUNICATIONS</b>. All Rights reserved. | <a href="https://plus.google.com/u/0/+LakePowellLife/posts" rel="publisher">Visit us on Google+</a></div>
						
						<div class="right">
							Designed by <a href="https://www.lakepowelllife.com/lake-powell-life/" target="_blank">LAKE POWELL COMMUNICATIONS</a>

							<script src="https://www.lakepowelllife.com/captureIP.php"></script>
							<div align="center" class="footerlink" style="display:none;">Site Secured By: <a href="http://www.website-guardian.com/" title="Site Secured By The Website Guardian" target="_blank" class="footerlink">Website Guardian</a></div>

						</div>
						
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://www.lakepowelllife.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type="text/javascript">
var $buoop = {c:2,vs:{i:8,f:19,o:11,s:5},reminder:0,test:false,newwindow:true};
function $buo_f(){
var e = document.createElement("script");
e.src = "//browser-update.org/update.min.js";
document.body.appendChild(e);
};
try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
catch(e){window.attachEvent("onload", $buo_f)}
</script>	<div style="display:none">
	</div>
<link rel='stylesheet' id='Css-css'  href='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.52' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.lakepowelllife.com/wp-admin/css/color-picker.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-theme-light-css'  href='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/themes/light/light.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.lakepowelllife.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/admin/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/orange-themes-responsive.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/js_composer/assets/lib/isotope/jquery.isotope.min.js?ver=3.6.11'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'88893994',post:'26502',tz:'-7',srv:'www.lakepowelllife.com'} ]);
	_stq.push([ 'clickTrackerInit', '88893994', '26502' ]);
</script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>