<!DOCTYPE html>

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

	<!-- BEGIN head -->
	<head>
		<!-- Title -->
				<title>
			Interview &#8211; Page Chamber Director Judy Franz | News for Page Lake Powell Arizona		</title>
		<meta name="google-site-verification" content="1Kdfm0_hQ3I7rHbknUvYRCRgCZM2Fay9wq-3eoinAXY" />
<meta name="p:domain_verify" content="d26ca206c55147cea611dc178ece7faf"/>
		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://www.lakepowelllife.com/wp-content/uploads/2013/08/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://www.lakepowelllife.com/feed/" title="News for Page Lake Powell Arizona latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://www.lakepowelllife.com/comments/feed/" title="News for Page Lake Powell Arizona latest comments" />
		<link rel="pingback" href="https://www.lakepowelllife.com/xmlrpc.php" />

		<meta property="og:title" content="Interview - Page Chamber Director Judy Franz"/>
<meta property="og:description" content="  Page Chamber Director Judy Franz sat down for a chat with Lake Powell Life News Director Carol Batchelor to discuss 89 Forward: Mapping Our Business Future,"/>
<meta property="og:url" content="https://www.lakepowelllife.com/podcast/interview-page-chamber-director-judy-franz/"/>
<meta property="og:image" content="https://www.lakepowelllife.com/wp-content/uploads/2015/05/Chamber-logo-big-pic.jpg"/>
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="Interview - Page Chamber Director Judy Franz"/>
<meta property="twitter:description" content="  Page Chamber Director Judy Franz sat down for a chat with Lake Powell Life News Director Carol Batchelor to discuss 89 Forward: Mapping Our Business Future,"/>
<meta property="twitter:image" content="https://www.lakepowelllife.com/wp-content/uploads/2015/05/Chamber-logo-big-pic.jpg"/>
<meta name="author" content="KXAZ News"/>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News for Page Lake Powell Arizona &raquo; Feed" href="https://www.lakepowelllife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News for Page Lake Powell Arizona &raquo; Comments Feed" href="https://www.lakepowelllife.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lakepowelllife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.lakepowelllife.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.lakepowelllife.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tfba_socialfeed_style-css'  href='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../css/jquery.socialfeed.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.lakepowelllife.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.lakepowelllife.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.lakepowelllife.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.9' type='text/css' media='all' />
<link rel='stylesheet' id='sdm-styles-css'  href='https://www.lakepowelllife.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='https://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css'  href='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css'  href='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.galleryview-3.0-dev-responsive-css'  href='https://www.lakepowelllife.com/wp-content/plugins/wp-responsive-photo-gallery/css/jquery.galleryview-3.0-dev-responsive.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='rjg-lbox-css'  href='https://www.lakepowelllife.com/wp-content/plugins/wp-responsive-photo-gallery/css/rjg-lbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='rjg-justified-gallery-css'  href='https://www.lakepowelllife.com/wp-content/plugins/wp-responsive-photo-gallery/css/rjg-justified-gallery.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/responsive/desktop.css?ver=4.9.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/ie-transparecy.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/fonts.php?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/dynamic-css.php?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='f2-tumblr-widget-widget-styles-css'  href='https://www.lakepowelllife.com/wp-content/plugins/f2-tumblr-widget/css/widget.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='f2-tumblr-widget-custom-style-f2-tumblr-widget-1-css'  href='https://www.lakepowelllife.com/wp-admin/admin-ajax.php?action=f2_tumblr_dynamic_css&#038;ver=4.9.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.lakepowelllife.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.lakepowelllife.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.lakepowelllife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/wp-a11y.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"2917e42e6c","ajaxurl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/codebird-js/codebird.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/doT/doT.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/moment/min/moment.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../js/jquery.socialfeed.js?ver=4.9.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.min.js?ver%5B0%5D=jquery'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/wp-responsive-photo-gallery/js/jquery.timers-1.2.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/wp-responsive-photo-gallery/js/jquery.easing.1.3.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/wp-responsive-photo-gallery/js/jquery.gview-3.0-dev-responsive.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/wp-responsive-photo-gallery/js/rjg-justified-gallery.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/wp-responsive-photo-gallery/js/rjg-lbox-js.js?ver=4.9.5'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php","security":"e6d30821da","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.lakepowelllife.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.61'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.61'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.61'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/grid-gallery-ready/src/GirdGallery/Colorbox/jquery-colorbox/jquery.colorbox-min.js'></script>
<link rel='https://api.w.org/' href='https://www.lakepowelllife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lakepowelllife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lakepowelllife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Interview &#8211; City Council Member Levi Tappan' href='https://www.lakepowelllife.com/podcast/interview-city-council-member-levi-tappan/' />
<meta name="generator" content="WordPress 4.9.5" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.9" />
<link rel="alternate" type="application/json+oembed" href="https://www.lakepowelllife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakepowelllife.com%2Fpodcast%2Finterview-page-chamber-director-judy-franz%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakepowelllife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakepowelllife.com%2Fpodcast%2Finterview-page-chamber-director-judy-franz%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.lakepowelllife.com/feed/podcast" />

  <script>
    var xx_cal_xx = '&';
  </script>
  
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	
	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body data-rsssl=1 class="podcast-template-default single single-podcast postid-33608 wpb-js-composer js-comp-ver-3.6.11 vc_responsive" style="background-image: none; background-attachment: fixed; background-color: #FFFFFF; background-size: 100%; background-position: 50% 50%;">

			
		<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							<ul class="ot-menu very-top-menu" ><li><a href="https://www.lakepowelllife.com" class="icon-text">&#8962;</a></li><li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-531"><a title="HOME" href="https://www.lakepowelllife.com/">HOME</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a title="ADVERTISE" href="https://www.lakepowelllife.com/advertising/">ADVERTISE</a></li>
<li id="menu-item-4708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4708"><a title="BUSINESS DIRECTORY" href="https://www.lakepowelllife.com/page-business-directory/">BUSINESS DIRECTORY</a></li>
<li id="menu-item-19213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19213"><a href="https://www.lakepowelllife.com/visitors-guide/">Visitors Guide</a></li>
<li id="menu-item-19214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19214"><a href="http://kxaz.com/">KXAZ 93.3 FM</a></li>
<li id="menu-item-19215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19215"><a href="http://kpge.com/">KPGE 1340 AM</a></li>
<li id="menu-item-19811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19811"><a href="https://www.lakepowelllife.com/photos/">Photos</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a title="CONTACT US" href="https://www.lakepowelllife.com/contact/">CONTACT US</a></li>
<li id="menu-item-28656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown menu-item-28656"><a href="#">Social</a>
<ul class="sub-menu">
	<li id="menu-item-28657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28657"><a href="https://www.lakepowelllife.com/facebook-feed/">Facebook Feed</a></li>
	<li id="menu-item-28658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28658"><a href="https://www.lakepowelllife.com/twitter-feed/">Twitter Feed</a></li>
	<li id="menu-item-28661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28661"><a href="https://www.lakepowelllife.com/youtube-feed/">YouTube Feed</a></li>
</ul>
</li>
<li id="menu-item-14894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14894"><a title="Sitemap" href="https://www.lakepowelllife.com/sitemap/">Sitemap</a></li>
</ul>
						</div>

						
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">
					<div class="wrapper">
													<div class="logo-image">
								<h1>News for Page Lake Powell Arizona</h1>
								<a href="https://www.lakepowelllife.com"><img class="logo" src="https://www.lakepowelllife.com/wp-content/uploads/2013/08/logoLakePowellLife.png" alt="News for Page Lake Powell Arizona" /></a>
							</div>
							
												
						<div class="showonmobile2" style="float:left;margin-left:40px;">
							<a target="_blank" href="https://www.lakepowelllife.com/flipbook"><img src="/wp-includes/images/Flip-Through-VisitorGuide-May2018.png" /></a>
						</div>
						<div class="showonmobile" style="float:left;margin-left:40px;">
							<a target="_blank" href="http://kxaz.streamon.fm/"><img src="https://www.lakepowelllife.com/wp-content/uploads/2017/01/LiveStream.png" scale="0"></a>
						</div>
						
						
							<div class="banner">
								<div class="banner-block">
									<style><!--
  #mybanner{position:relative;}
#mybanner0, #mybanner1, #mybanner2{position:absolute;top:0;left:0;display:none;}
#mybanner0 {display:block;}
--></style>
<div id="mybanner" style="height:117px;width:500px;overflow:hidden;">

<div id="mybanner0"><a href='https://www.lakepowelllife.com/lower-antelope-canyon-tours' target="_blank" ><img alt="Lower Antelope Canyon Tours" src="https://www.lakepowelllife.com/wp-content/uploads/2018/05/LACT_Web_Banner.jpg" /></a></div>
<!--<div id="mybanner1"><a href='http://www.raftthecanyon.com' target="_blank" ><img alt="Col River" src="https://www.lakepowelllife.com/wp-content/uploads/2016/03/Col-River-PremAd-Feb2016.png" /></a></div>-->
<div id="mybanner1"><a href='http://www.lakepowellviewestates.com/' target="_blank" ><img alt="" src="https://www.lakepowelllife.com/wp-content/uploads/2016/12/LP-viewestates.png" /></a></div>

<script type="text/javascript" src="https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/splash.js"></script><script type="text/javascript">// <![CDATA[
startsplash('mybanner',2,6000);
// ]]></script>								</div>

																									<div class="banner-info">
										<a href="https://www.lakepowelllife.com/contact/" class="sponsored"><span class="icon-default">&nbsp;</span>Sponsored Advert<span class="icon-default">&nbsp;</span></a>
									</div>
															</div>

						
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				<div class="clear-float"></div>
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu" ><li id="menu-item-538" style="background:#000000; color:#000000; " class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a title="News" href="https://www.lakepowelllife.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Lake Powell" href="https://www.lakepowelllife.com/category/lake-powell-2/">Lake Powell</a></li>
	<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Health" href="https://www.lakepowelllife.com/category/health/">Health</a></li>
	<li id="menu-item-19022" class="menu-item menu-item-type-taxonomy menu-item-object-series current-podcast-ancestor current-menu-parent current-podcast-parent"><a href="https://www.lakepowelllife.com/series/podcasts/">Podcasts</a></li>
	<li id="menu-item-32146" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.lakepowelllife.com/category/fishing-2/">Fishing Report</a></li>
</ul>
</li>
<li id="menu-item-626" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a title="Weather" href="https://www.lakepowelllife.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-6502" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Zoom Radar Weather Map" href="https://www.lakepowelllife.com/zoom-radar-weather-map/">Zoom Radar Weather Map</a></li>
	<li id="menu-item-3495" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Weather Reports" href="https://www.lakepowelllife.com/category/weather-2/">Weather Reports</a></li>
</ul>
</li>
<li id="menu-item-21773" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="https://www.lakepowelllife.com/page-business-directory/">Business Directory</a>
<ul class="sub-menu">
	<li id="menu-item-25871" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/page-lake-powell-restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-49" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a title="COMMUNITY BILLBOARD + EVENTS" href="https://www.lakepowelllife.com/community-billboard/">COMMUNITY BILLBOARD + EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="OBITUARIES" href="https://www.lakepowelllife.com/obituaries/">OBITUARIES</a></li>
	<li id="menu-item-17698" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/pet-photos/">Pet Photos</a></li>
</ul>
</li>
<li id="menu-item-109" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page"><a title="CLASSIFIEDS" href="https://www.lakepowelllife.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-19810" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/lake-powell-attractions/">Attractions</a></li>
</ul>
													<div class="right menu-search">
								<form method="get" action="https://www.lakepowelllife.com" name="searchform" >
									<input type="text" value="" placeholder="Search something.." name="s" id="s"/>
									<input type="submit" class="search-button" value="&nbsp;" />
								</form>
							</div>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
								<div class="header-undermenu">
					<div class="wrapper">
						<a href="https://www.lakepowelllife.com/page-business-directory"><img width="1000px" src="https://www.lakepowelllife.com/wp-content/themes/legatus-theme/images/LP-BusDirectory.png"></a>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>
			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
							
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
													
							<div class="social-icons-float">

								<span class="soc-header">Share</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="http://www.facebook.com/sharer/sharer.php?u=https://www.lakepowelllife.com/podcast/interview-page-chamber-director-judy-franz/" data-url="https://www.lakepowelllife.com/podcast/interview-page-chamber-director-judy-franz/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="#" data-hashtags="" data-url="https://www.lakepowelllife.com/podcast/interview-page-chamber-director-judy-franz/" data-via="kxazfm" data-text="Interview &#8211; Page Chamber Director Judy Franz" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
									<a href="https://plus.google.com/share?url=https://www.lakepowelllife.com/podcast/interview-page-chamber-director-judy-franz/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.lakepowelllife.com/podcast/interview-page-chamber-director-judy-franz/&title=Interview &#8211; Page Chamber Director Judy Franz" class="social-button ot-link" style="background:#264c84;" data-url="https://www.lakepowelllife.com/podcast/interview-page-chamber-director-judy-franz/"><span class="icon-text">&#62232;</span><font>Share</font></a>
								</span>

							</div>
						
							<div class="content-article-title">
								<h1>Lake Powell News</h1>
								<div class="right-title-side">
									<a href="https://www.lakepowelllife.com"><span class="icon-text">&#8962;</span>Back To Homepage</a>
																	</div>
							</div>
														<div class="main-article-content">
								<h1 class="article-title">Interview &#8211; Page Chamber Director Judy Franz</h1>
																														<div class="article-photo">
												<img src="https://www.lakepowelllife.com/wp-content/uploads/2015/05/Chamber-logo-big-pic.jpg" class="setborder" alt="Interview &#8211; Page Chamber Director Judy Franz" />
											</div>
																			
								<!-- BEGIN .article-controls -->
								<div class="article-controls">

									<div class="date">
										<div class="calendar-date">May 15</div>
										<div class="calendar-time">
											<font>08:25</font>
											<font>2018</font>
										</div>
									</div>

									<div class="right-side">
										<div class="colored">
											<a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a>
																					</div>

										<div>
											<a  href="https://www.lakepowelllife.com/author/news/" title="Posts by KXAZ News" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by KXAZ News</a>																					</div>
									</div>

									<div class="clear-float"></div>

								<!-- END .article-controls -->
								</div>

								<!-- BEGIN .shortcode-content -->
								<div class="shortcode-content">
									<div class="podcast_player"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-33608-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.lakepowelllife.com/podcast-player/33608/interview-page-chamber-director-judy-franz.mp3?_=1" /><a href="https://www.lakepowelllife.com/podcast-player/33608/interview-page-chamber-director-judy-franz.mp3">https://www.lakepowelllife.com/podcast-player/33608/interview-page-chamber-director-judy-franz.mp3</a></audio></div><div class="podcast_meta"><aside><p><a href="https://www.lakepowelllife.com/podcast-download/33608/interview-page-chamber-director-judy-franz.mp3?ref=download" title="Interview &#8211; Page Chamber Director Judy Franz " class="podcast-meta-download">Download file</a> | <a href="https://www.lakepowelllife.com/podcast-download/33608/interview-page-chamber-director-judy-franz.mp3?ref=new_window" target="_blank" title="Interview &#8211; Page Chamber Director Judy Franz " class="podcast-meta-new-window">Play in new window</a> | <span class="podcast-meta-duration">Duration: 8:19</span></p></aside></div><div id="attachment_29799" style="width: 213px" class="wp-caption alignright"><a href="https://www.lakepowelllife.com/wp-content/uploads/2017/11/Judy-Franz-Nov-2017.jpg"><img class="size-medium wp-image-29799" src="https://www.lakepowelllife.com/wp-content/uploads/2017/11/Judy-Franz-Nov-2017-203x300.jpg" alt="" width="203" height="300" srcset="https://www.lakepowelllife.com/wp-content/uploads/2017/11/Judy-Franz-Nov-2017-203x300.jpg 203w, https://www.lakepowelllife.com/wp-content/uploads/2017/11/Judy-Franz-Nov-2017-768x1136.jpg 768w, https://www.lakepowelllife.com/wp-content/uploads/2017/11/Judy-Franz-Nov-2017-693x1024.jpg 693w, https://www.lakepowelllife.com/wp-content/uploads/2017/11/Judy-Franz-Nov-2017.jpg 1335w" sizes="(max-width: 203px) 100vw, 203px" /></a><p class="wp-caption-text">Judy Franz</p></div>
<p>Page Chamber Director Judy Franz sat down for a chat with Lake Powell Life News Director Carol Batchelor to discuss 89 Forward: Mapping Our Business Future, Farmer&#8217;s Market and the big Page 4th of July Parade.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
								<!-- END .shortcode-content -->
								</div>
															</div>
							<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
																
															<!-- END .main-nosplit -->
							</div>

																						<div class="content-article-title">
									<h1>Current Articles</h1>
									<div class="right-title-side">
										<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
									</div>
								</div>

								<div class="related-block">
									
									<!-- BEGIN .article-array -->
									<ul class="article-array">
									
									<!-- END .article-array -->
									</ul>
									<div class="split-line"></div>

								</div>
													

												
					</div>

					
					<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget-1 first panel">			<div class="textwidget"><a target="_blank" href="http://kxaz.streamon.fm/"><img src="https://www.lakepowelllife.com/wp-content/uploads/2017/01/LiveStream.png" /></a>
</div>
		</div><div class="widget_text widget-2 panel"><div class="textwidget custom-html-widget"><a href="https://www.lakepowelllife.com/nominate-a-hero/"><h2 style="text-align:center;font-weight:bold;">
	Nominate a Hero
	</h2></a></div></div><div class="widget-3 panel"><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-light widget-weptile-image-slider-widget-15-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-15-weptile-image-slider-widget-nivo-slider"><a href="www.PageMandarinGourmet.com" target="_blank" rel="" ><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/C-Ad-June2017-final-resized-300x250.png" alt="" title="" /></a><a href="https://www.riveradventures.com/glen-canyon-float-trips/glen-canyon-float-trip-experience/" target="_blank" rel="" ><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/WRA-resized-300x250.jpg" alt="" title="" /></a></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-15-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:2000,
					pauseTime:7000,
					effect:"fade",
					prevText: "Previous",
					nextText: "Next",
					directionNav: true,
					controlNav: true,
					pauseOnHover: true,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></div><div class="widget-4 panel"><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-light widget-weptile-image-slider-widget-4-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-4-weptile-image-slider-widget-nivo-slider"><a href="http://navajotours.com/" target="_blank" rel="" ><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/Antelope-Canyon-March2016_02-resized-300x250.png" alt="" title="" /></a><a href="http://www.stdofthesea.com" target="_blank" rel="" ><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/STD-April2016-resized-300x250.png" alt="" title="" /></a><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/PowWow-C-Ad-April-2018-resized-300x250.png" alt="" title="" /></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-4-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:2000,
					pauseTime:7000,
					effect:"fade",
					prevText: "Previous",
					nextText: "Next",
					directionNav: true,
					controlNav: true,
					pauseOnHover: true,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></div><div class="widget-5 panel"><h3>NEWS ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-3">NEWS ARCHIVES</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.lakepowelllife.com/2018/05/'> May 2018 </option>
	<option value='https://www.lakepowelllife.com/2018/04/'> April 2018 </option>
	<option value='https://www.lakepowelllife.com/2018/03/'> March 2018 </option>
	<option value='https://www.lakepowelllife.com/2018/02/'> February 2018 </option>
	<option value='https://www.lakepowelllife.com/2018/01/'> January 2018 </option>
	<option value='https://www.lakepowelllife.com/2017/12/'> December 2017 </option>
	<option value='https://www.lakepowelllife.com/2017/11/'> November 2017 </option>
	<option value='https://www.lakepowelllife.com/2017/10/'> October 2017 </option>
	<option value='https://www.lakepowelllife.com/2017/09/'> September 2017 </option>
	<option value='https://www.lakepowelllife.com/2017/08/'> August 2017 </option>
	<option value='https://www.lakepowelllife.com/2017/07/'> July 2017 </option>
	<option value='https://www.lakepowelllife.com/2017/06/'> June 2017 </option>
	<option value='https://www.lakepowelllife.com/2017/05/'> May 2017 </option>
	<option value='https://www.lakepowelllife.com/2017/04/'> April 2017 </option>
	<option value='https://www.lakepowelllife.com/2017/03/'> March 2017 </option>
	<option value='https://www.lakepowelllife.com/2017/02/'> February 2017 </option>
	<option value='https://www.lakepowelllife.com/2017/01/'> January 2017 </option>
	<option value='https://www.lakepowelllife.com/2016/12/'> December 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/11/'> November 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/10/'> October 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/09/'> September 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/08/'> August 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/07/'> July 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/06/'> June 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/05/'> May 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/04/'> April 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/03/'> March 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/02/'> February 2016 </option>
	<option value='https://www.lakepowelllife.com/2016/01/'> January 2016 </option>
	<option value='https://www.lakepowelllife.com/2015/12/'> December 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/11/'> November 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/10/'> October 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/09/'> September 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/08/'> August 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/07/'> July 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/06/'> June 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/05/'> May 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/04/'> April 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/03/'> March 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/02/'> February 2015 </option>
	<option value='https://www.lakepowelllife.com/2015/01/'> January 2015 </option>
	<option value='https://www.lakepowelllife.com/2014/12/'> December 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/11/'> November 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/10/'> October 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/09/'> September 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/08/'> August 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/07/'> July 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/06/'> June 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/05/'> May 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/04/'> April 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/03/'> March 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/02/'> February 2014 </option>
	<option value='https://www.lakepowelllife.com/2014/01/'> January 2014 </option>
	<option value='https://www.lakepowelllife.com/2013/12/'> December 2013 </option>
	<option value='https://www.lakepowelllife.com/2013/11/'> November 2013 </option>
	<option value='https://www.lakepowelllife.com/2013/10/'> October 2013 </option>
	<option value='https://www.lakepowelllife.com/2013/09/'> September 2013 </option>
	<option value='https://www.lakepowelllife.com/2013/08/'> August 2013 </option>

		</select>
		</div><div class="widget-6 panel"><h3>Lake Powell Life News</h3>			<div class="textwidget">LAKE POWELL LIFE provides news for Lake Powell, Page, and surrounding areas. For more information, view our Visitors Guide and Business Directory.<br><br><a href="https://www.lakepowelllife.com/advertising/"><b>Advertise on LakePowellLife.com</b></a><br>Call Janet at 928-645-8181 or send an email to janet@kxaz.com.<br><br>
<a href="https://www.lakepowelllife.com/advertising/"><img src="https://www.lakepowelllife.com/wp-content/uploads/2015/07/JackFM-improved.png" style="max-width:300px">
<p style="text-align:center;"><img src="https://www.lakepowelllife.com/wp-content/uploads/2016/08/Bandit-Vector.png" width="90"></p></a></div>
		</div><div class="widget-7 panel"><h3>Facebook</h3>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like" data-href="https://lakepowelllife.com" data-layout="standard" data-width="316" data-action="like" data-show-faces="true" data-share="true"></div></div>
		</div><div class="widget-8 last panel">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/lakepowelllifenews" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/lakepowelllifenews"><a href="https://www.facebook.com/lakepowelllifenews"></a></blockquote></div>
		</div>
		</div>							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>
			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					
					<!-- BEGIN .footer-content -->
					<div class="footer-content">
													<div class="footer-menu">
								<ul><li id="menu-item-4719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4719"><a title="Home" href="https://lakepowelllife.com">Home</a></li>
<li id="menu-item-4727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4727"><a title="Lake Powell Communications" href="https://www.lakepowelllife.com/local-news-page-lake-powell/">Lake Powell Communications</a></li>
<li id="menu-item-4720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4720"><a title="Contact" href="https://www.lakepowelllife.com/contact/">Contact</a></li>
<li id="menu-item-4723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown menu-item-4723"><a title="Facebook" href="https://www.facebook.com/LakePowellLifeNews">Facebook</a></li>
<li id="menu-item-4724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown menu-item-4724"><a title="Twitter" href="https://twitter.com/_LakePowellLife">Twitter</a></li>
<li id="menu-item-4725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4725"><a title="YouTube" href="https://www.youtube.com/channel/UCSjsDgQuRvMMnYO8SjG2GzA">YouTube</a></li>
<li id="menu-item-4726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4726"><a title="Google+" href="https://plus.google.com/u/0/+LakePowellLife">Google+</a></li>
</ul>							</div>
						
						
						<div class="left">© 2015 Copyright <b>LAKE POWELL COMMUNICATIONS</b>. All Rights reserved.</div>
						
						<div class="right">
							Designed by <a href="https://www.lakepowelllife.com/lake-powell-life/" target="_blank">LAKE POWELL COMMUNICATIONS</a>

							<script src="https://www.lakepowelllife.com/captureIP.php"></script>
							<div align="center" class="footerlink" style="display:none;">Site Secured By: <a href="http://www.website-guardian.com/" title="Site Secured By The Website Guardian" target="_blank" class="footerlink">Website Guardian</a></div>

						</div>
						
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://www.lakepowelllife.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
		<script type="text/javascript">
var $buoop = {
notify:{e:8,f:19,o:11,s:5,c:},
reminder:0,
test:false,
newwindow:true,
style:"",
insecure:"",
unsupported:"",
mobile:"",
api:5
};

function $buo_f(){
var e = document.createElement("script");
e.src = "//browser-update.org/update.min.js";
document.body.appendChild(e);
};
try {document.addEventListener("DOMContentLoaded", $buo_f,false)} catch(e){window.attachEvent("onload", $buo_f)} </script>	<div style="display:none">
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.lakepowelllife.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><link rel='stylesheet' id='spcalendar-jos-css'  href='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.61' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.lakepowelllife.com/wp-admin/css/color-picker.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.lakepowelllife.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.lakepowelllife.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-theme-light-css'  href='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/themes/light/light.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lakepowelllife.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201820'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.lakepowelllife.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/admin/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/orange-themes-responsive.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/js_composer/assets/lib/isotope/jquery.isotope.min.js?ver=3.6.11'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/f2-tumblr-widget/js/widget.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.5'></script>

	<style type="text/css">

		.ssp-mejs-container .mejs-time-rail{
			width: 170px !important;
		}

		.ssp-mejs-container .mejs-time-slider{
			width: 160px !important;
		}

		.ssp-controls{
			overflow:hidden;
			padding: 5px 10px;
			background:#333;
			color: #999;
			font-size: 0.75em;
		}

		.ssp-controls ul.ssp-sub-controls{
			list-style:none;
			margin:0;
			padding:0;
			display: inline-block;
			float:left;
			clear:none;
			width: 40%;
			-webkit-box-sizing: border-box;
			-moz-box-sizing: border-box;
			box-sizing: border-box;
		}

		.ssp-controls ul li{
			display: inline-block;
			padding: 3px;
			cursor: pointer;
			border-left: 1px solid #666;
		}
		.ssp-controls ul li:first-child{
			border-left: none;
		}
		.ssp-controls ul li:hover{
			color: #fff;
		}

		ul.ssp-ticker{
			display:inline-block;
			overflow:hidden;
			position: relative;
			width:60%;
			float:right;
			clear:none;
			margin:2px 0 0 0;
			padding:0;
		}

		ul.ssp-ticker li{
			overflow:hidden;
			width: 100%;
		}

		ul.ssp-ticker li .ssp-ticker-banner{
			position: absolute;
			white-space: nowrap;
			overflow: hidden;
			top: 0;
			left: 0;
		}

	</style>

	<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,700&v=1.19.9" /><link rel="stylesheet" href="https://www.lakepowelllife.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?v=1.19.9" /><link rel="stylesheet" href="https://www.lakepowelllife.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?v=1.19.9" /><link rel="stylesheet" href="https://www.lakepowelllife.com/wp-content/plugins/seriously-simple-podcasting/assets/css/frontend.css?v=1.19.9" /><script src="//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.min.js?v=1.19.9"></script><script type='text/javascript' src='https://stats.wp.com/e-201820.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'88893994',post:'33608',tz:'-7',srv:'www.lakepowelllife.com'} ]);
	_stq.push([ 'clickTrackerInit', '88893994', '33608' ]);
</script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>