<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>

<title>
			O&#8217;Halleran, Nez Tour Abandoned Uranium Site | News for Page Lake Powell Arizona		</title>
<meta name="google-site-verification" content="1Kdfm0_hQ3I7rHbknUvYRCRgCZM2Fay9wq-3eoinAXY" />
<meta name="p:domain_verify" content="d26ca206c55147cea611dc178ece7faf" />

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="shortcut icon" href="https://www.lakepowelllife.com/wp-content/uploads/2013/08/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.lakepowelllife.com/feed/" title="News for Page Lake Powell Arizona latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.lakepowelllife.com/comments/feed/" title="News for Page Lake Powell Arizona latest comments" />
<link rel="pingback" href="https://www.lakepowelllife.com/xmlrpc.php" />
<meta property="og:title" content="O’Halleran, Nez Tour Abandoned Uranium Site" />
<meta property="og:description" content="O’Halleran Joins EPA Administrator, Navajo Nation President to tour Abandoned Uranium Mine Site, Advocate for Action  CAMERON – On Thursday (September 16)" />
<meta property="og:image" content="https://www.lakepowelllife.com/wp-content/uploads/2020/03/Navajo-Uranium-Mine.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="250" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="O’Halleran, Nez Tour Abandoned Uranium Site" />
<meta name="twitter:description" content="O’Halleran Joins EPA Administrator, Navajo Nation President to tour Abandoned Uranium Mine Site, Advocate for Action  CAMERON – On Thursday (September 16)" />
<meta name="twitter:image" content="https://www.lakepowelllife.com/wp-content/uploads/2020/03/Navajo-Uranium-Mine.jpg" />
<meta name="author" content="Mike Reilley" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.lakepowelllife.com/ohalleran-nez-tour-abandoned-uranium-site/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lakepowelllife.com/ohalleran-nez-tour-abandoned-uranium-site/" />
<meta property="og:site_name" content="News for Page Lake Powell Arizona" />
<meta property="article:published_time" content="2021-09-17T22:10:11+00:00" />
<meta property="article:modified_time" content="2021-09-17T22:12:44+00:00" />
<meta property="og:image" content="https://www.lakepowelllife.com/wp-content/uploads/2020/03/Navajo-Uranium-Mine.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="250" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Mike Reilley">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lakepowelllife.com/#website","url":"https://www.lakepowelllife.com/","name":"News for Page Lake Powell Arizona","description":"Lake Powell Life","potentialAction":[{"@type":"SearchAction","target":"https://www.lakepowelllife.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lakepowelllife.com/ohalleran-nez-tour-abandoned-uranium-site/#primaryimage","inLanguage":"en-US","url":"https://www.lakepowelllife.com/wp-content/uploads/2020/03/Navajo-Uranium-Mine.jpg","width":680,"height":250},{"@type":"WebPage","@id":"https://www.lakepowelllife.com/ohalleran-nez-tour-abandoned-uranium-site/#webpage","url":"https://www.lakepowelllife.com/ohalleran-nez-tour-abandoned-uranium-site/","name":"O'Halleran, Nez Tour Abandoned Uranium Site - News for Page Lake Powell Arizona","isPartOf":{"@id":"https://www.lakepowelllife.com/#website"},"primaryImageOfPage":{"@id":"https://www.lakepowelllife.com/ohalleran-nez-tour-abandoned-uranium-site/#primaryimage"},"datePublished":"2021-09-17T22:10:11+00:00","dateModified":"2021-09-17T22:12:44+00:00","author":{"@id":"https://www.lakepowelllife.com/#/schema/person/27cdec6ba81acff4a73a53a97ae9cd16"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lakepowelllife.com/ohalleran-nez-tour-abandoned-uranium-site/"]}]},{"@type":"Person","@id":"https://www.lakepowelllife.com/#/schema/person/27cdec6ba81acff4a73a53a97ae9cd16","name":"Mike Reilley"}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News for Page Lake Powell Arizona &raquo; Feed" href="https://www.lakepowelllife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News for Page Lake Powell Arizona &raquo; Comments Feed" href="https://www.lakepowelllife.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lakepowelllife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.7"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css' href='https://www.lakepowelllife.com/wp-content/plugins/noaa-weather//noaa-weather.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sdm-styles-css' href='https://www.lakepowelllife.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.lakepowelllife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='edsanimate-animo-css-css' href='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/css/animate-animo.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tfba_socialfeed_style-css' href='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../css/jquery.socialfeed.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.lakepowelllife.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css' href='https://www.lakepowelllife.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css' href='https://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.lakepowelllife.com/wp-includes/css/dashicons.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css' href='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css' href='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css' href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/style.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/reset.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/responsive/desktop.css?ver=5.4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/ie-transparecy.css?ver=5.4.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/fonts.php?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/dynamic-css.php?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.lakepowelllife.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='f2-tumblr-widget-widget-styles-css' href='https://www.lakepowelllife.com/wp-content/plugins/f2-tumblr-widget/css/widget.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='f2-tumblr-widget-custom-style-f2-tumblr-widget-1-css' href='https://www.lakepowelllife.com/wp-admin/admin-ajax.php?action=f2_tumblr_dynamic_css&#038;ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.lakepowelllife.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/codebird-js/codebird.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/doT/doT.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/moment/min/moment.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../js/jquery.socialfeed.js?ver=5.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=5.4.7'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d1bcb12ff2f050012eec161'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php","security":"4197773790","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.lakepowelllife.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.lakepowelllife.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.64'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.64'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.64'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/grid-gallery-ready/src/GirdGallery/Colorbox/jquery-colorbox/jquery.colorbox-min.js'></script>
<link rel='https://api.w.org/' href='https://www.lakepowelllife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lakepowelllife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lakepowelllife.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.7" />
<meta name="generator" content="Seriously Simple Podcasting 2.7.2" />
<link rel='shortlink' href='https://www.lakepowelllife.com/?p=53789' />
<link rel="alternate" type="application/json+oembed" href="https://www.lakepowelllife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakepowelllife.com%2Fohalleran-nez-tour-abandoned-uranium-site%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakepowelllife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakepowelllife.com%2Fohalleran-nez-tour-abandoned-uranium-site%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.lakepowelllife.com/feed/podcast" />
<script>
    var xx_cal_xx = '&';
  </script>
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-43725268-1', 'auto');
			ga('send', 'pageview');
	})();
</script>

<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-53789 single-format-standard wpb-js-composer js-comp-ver-3.6.11 vc_responsive" style="background-image: none; background-attachment: fixed; background-color: #FFFFFF; background-size: 100%; background-position: 50% 50%;">

<div class="boxed">

<div class="header">

<div class="header-very-top">

<div class="wrapper">
<div class="left">
<ul class="ot-menu very-top-menu"><li><a href="https://www.lakepowelllife.com" class="icon-text">&#8962;</a></li><li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-531"><a title="HOME" href="https://www.lakepowelllife.com/">HOME</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a title="ADVERTISE" href="https://www.lakepowelllife.com/advertising/">ADVERTISE</a></li>
<li id="menu-item-4708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4708"><a title="BUSINESS DIRECTORY" href="https://www.lakepowelllife.com/page-business-directory/">BUSINESS DIRECTORY</a></li>
<li id="menu-item-19213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19213"><a href="https://www.lakepowelllife.com/visitors-guide/">Visitors Guide</a></li>
<li id="menu-item-19214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19214"><a href="http://kxaz.com/">KXAZ 93.3 FM</a></li>
<li id="menu-item-19215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19215"><a href="http://kpge.com/">KPGE 1340 AM</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a title="CONTACT US" href="https://www.lakepowelllife.com/contact/">CONTACT US</a></li>
<li id="menu-item-28656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown menu-item-28656"><a href="#">Social</a>
<ul class="sub-menu">
<li id="menu-item-28657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28657"><a href="https://www.lakepowelllife.com/facebook-feed/">Facebook Feed</a></li>
<li id="menu-item-28658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28658"><a href="https://www.lakepowelllife.com/twitter-feed/">Twitter Feed</a></li>
<li id="menu-item-28661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28661"><a href="https://www.lakepowelllife.com/youtube-feed/">YouTube Feed</a></li>
</ul>
</li>
<li id="menu-item-14894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14894"><a title="Sitemap" href="https://www.lakepowelllife.com/sitemap/">Sitemap</a></li>
<li id="menu-item-52997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52997"><a href="https://www.lakepowelllife.com/fcc-compliance/">FCC Compliance</a></li>
</ul>
</div>
<div class="clear-float"></div>
</div>
<div class="double-split"></div>

</div>

<div class="header-middle">
<div class="wrapper">
<div class="logo-image">
<h1>News for Page Lake Powell Arizona</h1>
<a href="https://www.lakepowelllife.com"><img class="logo" src="https://www.lakepowelllife.com/wp-content/uploads/2013/08/logoLakePowellLife.png" alt="News for Page Lake Powell Arizona" /></a>
</div>
<div class="showonmobile2" style="float:left;margin-left:40px;">
<a target="_blank" href="https://www.lakepowelllife.com/flipbook"><img style="margin-right:10px;" src="https://www.lakepowelllife.com/wp-content/uploads/2021/05/Flip-Through-VisitorGuide-May2021.png" /></a>
</div>
<div class="showonmobile" style="float:left;">
<a href="https://www.lakepowelllife.com/InteractiveMap"><img style="width:100%;" data-cfsrc="https://www.lakepowelllife.com/wp-content/uploads/2020/06/Red-Bar-Map-June2020.png" src="https://www.lakepowelllife.com/wp-content/uploads/2020/06/Red-Bar-Map-June2020.png"></a></a>
</div>
<div class="banner">
<div class="banner-block">
<style><!--
  #mybanner{position:relative;}
#mybanner0, #mybanner1, #mybanner2{position:absolute;top:0;left:0;display:none;}
#mybanner0 {display:block;}
--></style>
<div id="mybanner" style="height:117px;">

<div id="mybanner0"><a href='https://lakepowellpaddleboards.com/' target="_blank"><img style="width:100%;" alt="" src="https://www.lakepowelllife.com/wp-content/uploads/2021/02/Paddleboards-Feb23.png" /></a></div>
<div id="mybanner1"><a href='https://www.dreamlandtours.net/tours/day-tours/' target="_blank"><img style="width:100%;" alt="" src="https://www.lakepowelllife.com/wp-content/uploads/2021/03/Epic-Desert-Experiences-Banner.jpg" /></a></div>
</div>
<script type="text/javascript" src="https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/splash.js"></script><script type="text/javascript">// <![CDATA[
startsplash('mybanner',2,6000);
// ]]></script> </div>
<div class="banner-info">
<a href="https://www.lakepowelllife.com/contact/" class="sponsored"><span class="icon-default">&nbsp;</span>Sponsored Advert<span class="icon-default">&nbsp;</span></a>
</div>
</div>
<div class="clear-float"></div>
</div>

<div class="clear-float"></div>
</div>

<div class="header-menu thisisfixed">
<div class="wrapper">
<ul class="menu main-menu"><li id="menu-item-538" style="background:#000000; color:#000000; " class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a title="News" href="https://www.lakepowelllife.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-34042" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.lakepowelllife.com/category/sports/">Sports</a></li>
<li id="menu-item-32146" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.lakepowelllife.com/category/fishing-2/">Fishing Report</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Lake Powell" href="https://www.lakepowelllife.com/category/lake-powell-2/">Lake Powell</a></li>
<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a title="Health" href="https://www.lakepowelllife.com/category/health/">Health</a></li>
<li id="menu-item-52987" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/fcc-compliance/">FCC Compliance</a></li>
</ul>
</li>
<li id="menu-item-626" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a title="Weather" href="https://www.lakepowelllife.com/weather/">Weather</a>
<ul class="sub-menu">
<li id="menu-item-6502" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Zoom Radar Weather Map" href="https://www.lakepowelllife.com/zoom-radar-weather-map/">Zoom Radar Weather Map</a></li>
<li id="menu-item-42934" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://forecast.weather.gov/MapClick.php?lat=36.91&amp;lon=-111.46#.XPqVdRZKiUk">Weather Reports</a></li>
</ul>
</li>
<li id="menu-item-21773" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="https://www.lakepowelllife.com/page-business-directory/">Business Directory</a>
<ul class="sub-menu">
<li id="menu-item-25871" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/page-lake-powell-restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-49" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a title="COMMUNITY BILLBOARD + EVENTS" href="https://www.lakepowelllife.com/community-billboard/">COMMUNITY BILLBOARD + EVENTS</a>
<ul class="sub-menu">
<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="OBITUARIES" href="https://www.lakepowelllife.com/obituaries/">OBITUARIES</a></li>
<li id="menu-item-17698" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/pet-photos/">Pet Photos</a></li>
</ul>
</li>
<li id="menu-item-109" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page"><a title="CLASSIFIEDS" href="https://www.lakepowelllife.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-19022" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="https://www.lakepowelllife.com/series/podcasts/">Podcasts</a></li>
</ul>
<div class="right menu-search">
<form method="get" action="https://www.lakepowelllife.com" name="searchform">
<input type="text" value="" placeholder="Search something.." name="s" id="s" />
<input type="submit" class="search-button" value="&nbsp;" />
</form>
</div>
<div class="clear-float"></div>
</div>

</div>

<div class="header-undermenu">
<div class="wrapper">

<a href="https://www.lakepowelllife.com/page-business-directory"><img width="604px" src="https://lakepowelllife.com/wp-content/themes/legatus-theme/images/Red-Bar-Find-it.png"></a>
<a href="https://www.lakepowelllife.com/InteractiveMap"><img width="386px" src="https://www.lakepowelllife.com/wp-content/uploads/2020/10/TravelApp-Oct2020-Final.png"></a>
<div class="clear-float"></div>
</div>

</div>

</div>

<div class="content">

<div class="wrapper">

<div class="main-content-left">
<div class="social-icons-float">
<span class="soc-header">Share</span>
<span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.lakepowelllife.com/ohalleran-nez-tour-abandoned-uranium-site/" data-url="https://www.lakepowelllife.com/ohalleran-nez-tour-abandoned-uranium-site/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
</span>
<span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="#" data-hashtags="" data-url="https://www.lakepowelllife.com/ohalleran-nez-tour-abandoned-uranium-site/" data-via="kxazfm" data-text="O&#8217;Halleran, Nez Tour Abandoned Uranium Site" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
</span>
<span class="social-icon">
<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
<a href="https://plus.google.com/share?url=https://www.lakepowelllife.com/ohalleran-nez-tour-abandoned-uranium-site/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
</span>
<span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lakepowelllife.com/ohalleran-nez-tour-abandoned-uranium-site/&title=O&#8217;Halleran, Nez Tour Abandoned Uranium Site" class="social-button ot-link" style="background:#264c84;" data-url="https://www.lakepowelllife.com/ohalleran-nez-tour-abandoned-uranium-site/"><span class="icon-text">&#62232;</span><font>Share</font></a>
</span>
</div>
<div class="content-article-title">
<h1>Lake Powell Life News</h1>
<div class="right-title-side">
<a href="https://www.lakepowelllife.com"><span class="icon-text">&#8962;</span>Back To Homepage</a>
</div>
</div>
<div class="breaking-news" style="margin-top:-15px;">
<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>
<div class="breaking-block">
<ul>
<li><a href="https://www.lakepowelllife.com/the-latest-on-the-stateline-auxiliary-ramp/">The Latest on the Stateline Auxiliary Ramp</a><span> Billy Shott
The new Stateline Auxiliary Ramp on Lake Powell is almost ready. IT had [...]</span></li>
<li><a href="https://www.lakepowelllife.com/ohalleran-nez-tour-abandoned-uranium-site/">O&#8217;Halleran, Nez Tour Abandoned Uranium Site</a><span>O’Halleran Joins EPA Administrator, Navajo Nation President to tour Abandoned Uranium Mine Site, Advocate for [...]</span></li>
<li><a href="https://www.lakepowelllife.com/happy-25th-grande-staircase-escalante-national-monument/">Happy 25th Grande Staircase-Escalante National Monument</a><span>Grand Staircase-Escalante National Monument celebrates 25th anniversary
 
KANAB, Utah – The Bureau of Land Management's Grand Staircase-Escalante [...]</span></li>
<li><a href="https://www.lakepowelllife.com/waynes-fishing-report-is-back/">Wayne&#8217;s Fishing Report is Back!</a><span>September 15, 2021
Lake Elevation 3548
Water Temperature 78-81 F
By Wayne Gustaveson
Lake Powell water level is now [...]</span></li>
<li><a href="https://www.lakepowelllife.com/a-new-star-in-tuba-city/">A New &#8220;Star&#8221; in Tuba City</a><span>A New "Star" in Tuba City
Have you been longing for a delicious Frappuccino? Or a [...]</span></li>
</ul>
</div>
<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
</div>
<div class="main-article-content">
<h1 class="article-title">O&#8217;Halleran, Nez Tour Abandoned Uranium Site</h1>
<div class="article-photo">
<img src="https://www.lakepowelllife.com/wp-content/uploads/2020/03/Navajo-Uranium-Mine.jpg" class="setborder" alt="O&#8217;Halleran, Nez Tour Abandoned Uranium Site" />
</div>

<div class="article-controls">
<div class="date">
<div class="calendar-date">September 17</div>
<div class="calendar-time">
<font>15:10</font>
<font>2021</font>
</div>
</div>
<div class="right-side">
<div class="colored">
<a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a>
</div>
<div>
<a href="https://www.lakepowelllife.com/author/mike-reilley/" title="Posts by Mike Reilley" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by Mike Reilley</a> </div>
</div>
<div class="clear-float"></div>

</div>

<div class="shortcode-content">
<h3 class="yiv3597609541MsoNormal" align="center"><b>O’Halleran Joins EPA Administrator, Navajo Nation President to tour Abandoned Uranium Mine Site, Advocate for Action</b></h3>
<div id="attachment_37136" style="width: 132px" class="wp-caption alignright"><a href="https://www.lakepowelllife.com/wp-content/uploads/2018/10/Tom_OHalleran_official_portrait-1.jpg"><img aria-describedby="caption-attachment-37136" class="size-full wp-image-37136" src="https://www.lakepowelllife.com/wp-content/uploads/2018/10/Tom_OHalleran_official_portrait-1.jpg" alt="" width="122" height="132" /></a><p id="caption-attachment-37136" class="wp-caption-text">Cong. Tom O&#8217;Halleran</p></div>
<p class="yiv3597609541MsoNormal"><strong>CAMERON – On Thursday (September 16), Congressman Tom O’Halleran (AZ-01) joined U.S. Environmental Protection Agency (EPA) Administrator Michael S. Regan and Navajo Nation President Jonathan Nez to visit an abandoned uranium mine site in the Navajo Nation and discuss the environmental impacts of such sites with Navajo leadership.</strong></p>
<p class="yiv3597609541MsoNormal"><strong><i>“Dating back to the 1940s, the U.S. government conducted unsafe and mostly unregulated uranium mining operations on Navajo land,” </i>said O’Halleran.<i> “Now, On the Navajo Nation alone, there are over 500 abandoned World War II and Cold War Era uranium mine sites that have borne a toxic legacy across the Navajo Nation, where uranium contamination can be found in animals, homes, and water. I’ve met too many families that have lost many, if not most, of their family members to uranium-caused illnesses and disease, decades after these mines have been considered fully ‘abandoned’.”</i></strong></p>
<p class="yiv3597609541MsoNormal"><strong>O’Halleran has been beating the drum on the need for attention to this issue since coming to Congress in 2017. Penning <a href="https://ohalleran.house.gov/newsroom/contributed-columns/guest-column-o-halleran-grand-canyon-too-precious-lose" target="_blank" rel="nofollow noopener noreferrer">op-eds</a> about the importance of preserving the Grand Canyon from expanded uranium mining, <a href="https://ohalleran.house.gov/newsroom/press-releases/o-halleran-leads-group-arizona-new-mexico-lawmakers-house-resolution-calling" target="_blank" rel="nofollow noopener noreferrer">calling</a> on the Trump EPA to act, holding the agency <a href="https://ohalleran.house.gov/newsroom/press-releases/o-halleran-sends-letter-epa-administrator-urging-prioritization-uranium-mine" target="_blank" rel="nofollow noopener noreferrer">accountable</a>, securing <a href="https://ohalleran.house.gov/newsroom/in-the-news/us-house-approves-1-million-funding-abandoned-uranium-mine-cleanup" target="_blank" rel="nofollow noopener noreferrer">funding</a> for cleanup, and <a href="https://ohalleran.house.gov/search/node/uranium" target="_blank" rel="nofollow noopener noreferrer">more</a>.</strong></p>
<p class="yiv3597609541MsoNormal"><strong><i>“I was humbled to bring Administrator Regan to visit uranium mine site A&amp;B No.3 to speak with President Nez and Navajo leadership about the urgent need for federal funding and attention to these long overlooked toxic problems,” </i>continued O’Halleran.<i> “President Nez has been a tireless advocate for the Navajo Nation and Administrator Regan’s visit today shows this administration’s dedication to the needs of the Navajo People and to cleaning up this dirty legacy.”</i></strong></p>
<p class="yiv3597609541MsoNormal"><strong>In 2007, the House Oversight and Government Reform Committee tasked EPA and five other federal agencies to develop a five-year plan in consultation with the Navajo Nation EPA. In 2014, a second five-year plan was established with the goal of addressing the most significant risks. In 2020, a ten-year plan was established, and the Navajo abandoned uranium mine sites (AUMS) were added to the Administrator’s Emphasis superfund sites.</strong></p>
<p class="yiv3597609541MsoNormal"><strong><i>“It was an honor to be hosted by President Nez at Navajo Nation today with Congressman O’Halleran,” </i>said Administrator Regan.<i> “I came to reaffirm President Biden’s commitment to strengthen our Nation-to-Nation relationship. After seeing an abandoned uranium mine firsthand, I’m more motivated than ever to protect the Navajo people from legacy pollution. Alongside Congressman O’Halleran’s leadership, I’m confident that together we can make a positive difference in Navajo Nation.”</i></strong></p>
<p class="yiv3597609541MsoNormal"><strong><i>“The Navajo people have endured decades of radiation exposure and contamination caused by uranium mining and production, and continues to impact the health of individuals, families, and communities,”</i> said Navajo Nation President Jonathan Nez. <i>“Our administration has met with the U.S. EPA on numerous occasions to ensure progress with uranium mine clean-up efforts. We have over 500 abandoned uranium mine sites, and the U.S. EPA is making progress in addressing these sites, but we have not seen any clean-up activity for over two years. Under the leadership of President Joe Biden and Vice President Kamala Harris, we are confident that we work well to make more progress and to ensure the safety and wellbeing of our Navajo people.”</i></strong></p>

</div>
</div>

<div class="main-nosplit">
<div class="article-share-bottom">
<div class="review-title">
<b>O&#8217;Halleran, Nez Tour Abandoned Uranium Site - overview</b>
</div>
<div class="review-foot">
<div class="review-sum">
<p><b>Summary:</b> O’Halleran Joins EPA Administrator, Navajo Nation President to tour Abandoned Uranium Mine Site, Advocate for Action</p>
</div>
<div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div>
<div class="article-share-bottom">
<b>Tags</b>
<div class="tag-block">
<a href="https://www.lakepowelllife.com/tag/jonathan-nez/">jonathan nez</a><a href="https://www.lakepowelllife.com/tag/michael-s-regan/">michael s regan</a><a href="https://www.lakepowelllife.com/tag/navajo-nation/">navajo nation</a><a href="https://www.lakepowelllife.com/tag/tom-ohalleran/">tom o'halleran</a><a href="https://www.lakepowelllife.com/tag/uranium-sites/">uranium sites</a> </div>
<div class="clear-float"></div>
</div>

</div>
<div class="content-article-title">
<h1>Current Articles</h1>
<div class="right-title-side">
<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
</div>
</div>
<div class="related-block">

<ul class="article-array">
<li>
<a href="https://www.lakepowelllife.com/the-latest-on-the-stateline-auxiliary-ramp/">The Latest on the Stateline Auxiliary Ramp</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/happy-25th-grande-staircase-escalante-national-monument/">Happy 25th Grande Staircase-Escalante National Monument</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/waynes-fishing-report-is-back/">Wayne&#8217;s Fishing Report is Back!</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/a-new-star-in-tuba-city/">A New &#8220;Star&#8221; in Tuba City</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/history-chilocco-indian-school-graduates-of-note/">History: Chilocco Indian School Graduates of Note</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/building-excitement-at-page-high-school/">&#8220;Building&#8221; Excitement at PUSD!</a>
</li>

</ul>
<div class="split-line"></div>
</div>
</div>

<div class="main-content-right">

<div class="main-nosplit">
<div class="widget-1 first panel"><h3>NEWS ARCHIVE</h3> <label class="screen-reader-text" for="archives-dropdown-2">NEWS ARCHIVE</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.lakepowelllife.com/2021/09/'> September 2021 </option>
<option value='https://www.lakepowelllife.com/2021/08/'> August 2021 </option>
<option value='https://www.lakepowelllife.com/2021/07/'> July 2021 </option>
<option value='https://www.lakepowelllife.com/2021/06/'> June 2021 </option>
<option value='https://www.lakepowelllife.com/2021/05/'> May 2021 </option>
<option value='https://www.lakepowelllife.com/2021/04/'> April 2021 </option>
<option value='https://www.lakepowelllife.com/2021/03/'> March 2021 </option>
<option value='https://www.lakepowelllife.com/2021/02/'> February 2021 </option>
<option value='https://www.lakepowelllife.com/2021/01/'> January 2021 </option>
<option value='https://www.lakepowelllife.com/2020/12/'> December 2020 </option>
<option value='https://www.lakepowelllife.com/2020/11/'> November 2020 </option>
<option value='https://www.lakepowelllife.com/2020/10/'> October 2020 </option>
<option value='https://www.lakepowelllife.com/2020/09/'> September 2020 </option>
<option value='https://www.lakepowelllife.com/2020/08/'> August 2020 </option>
<option value='https://www.lakepowelllife.com/2020/07/'> July 2020 </option>
<option value='https://www.lakepowelllife.com/2020/06/'> June 2020 </option>
<option value='https://www.lakepowelllife.com/2020/05/'> May 2020 </option>
<option value='https://www.lakepowelllife.com/2020/04/'> April 2020 </option>
<option value='https://www.lakepowelllife.com/2020/03/'> March 2020 </option>
<option value='https://www.lakepowelllife.com/2020/02/'> February 2020 </option>
<option value='https://www.lakepowelllife.com/2020/01/'> January 2020 </option>
<option value='https://www.lakepowelllife.com/2019/12/'> December 2019 </option>
<option value='https://www.lakepowelllife.com/2019/11/'> November 2019 </option>
<option value='https://www.lakepowelllife.com/2019/10/'> October 2019 </option>
<option value='https://www.lakepowelllife.com/2019/09/'> September 2019 </option>
<option value='https://www.lakepowelllife.com/2019/08/'> August 2019 </option>
<option value='https://www.lakepowelllife.com/2019/07/'> July 2019 </option>
<option value='https://www.lakepowelllife.com/2019/06/'> June 2019 </option>
<option value='https://www.lakepowelllife.com/2019/05/'> May 2019 </option>
<option value='https://www.lakepowelllife.com/2019/04/'> April 2019 </option>
<option value='https://www.lakepowelllife.com/2019/03/'> March 2019 </option>
<option value='https://www.lakepowelllife.com/2019/02/'> February 2019 </option>
<option value='https://www.lakepowelllife.com/2019/01/'> January 2019 </option>
<option value='https://www.lakepowelllife.com/2018/12/'> December 2018 </option>
<option value='https://www.lakepowelllife.com/2018/11/'> November 2018 </option>
<option value='https://www.lakepowelllife.com/2018/10/'> October 2018 </option>
<option value='https://www.lakepowelllife.com/2018/09/'> September 2018 </option>
<option value='https://www.lakepowelllife.com/2018/08/'> August 2018 </option>
<option value='https://www.lakepowelllife.com/2018/07/'> July 2018 </option>
<option value='https://www.lakepowelllife.com/2018/06/'> June 2018 </option>
<option value='https://www.lakepowelllife.com/2018/05/'> May 2018 </option>
<option value='https://www.lakepowelllife.com/2018/04/'> April 2018 </option>
<option value='https://www.lakepowelllife.com/2018/03/'> March 2018 </option>
<option value='https://www.lakepowelllife.com/2018/02/'> February 2018 </option>
<option value='https://www.lakepowelllife.com/2018/01/'> January 2018 </option>
<option value='https://www.lakepowelllife.com/2017/12/'> December 2017 </option>
<option value='https://www.lakepowelllife.com/2017/11/'> November 2017 </option>
<option value='https://www.lakepowelllife.com/2017/10/'> October 2017 </option>
<option value='https://www.lakepowelllife.com/2017/09/'> September 2017 </option>
<option value='https://www.lakepowelllife.com/2017/08/'> August 2017 </option>
<option value='https://www.lakepowelllife.com/2017/07/'> July 2017 </option>
<option value='https://www.lakepowelllife.com/2017/06/'> June 2017 </option>
<option value='https://www.lakepowelllife.com/2017/05/'> May 2017 </option>
<option value='https://www.lakepowelllife.com/2017/04/'> April 2017 </option>
<option value='https://www.lakepowelllife.com/2017/03/'> March 2017 </option>
<option value='https://www.lakepowelllife.com/2017/02/'> February 2017 </option>
<option value='https://www.lakepowelllife.com/2017/01/'> January 2017 </option>
<option value='https://www.lakepowelllife.com/2016/12/'> December 2016 </option>
<option value='https://www.lakepowelllife.com/2016/11/'> November 2016 </option>
<option value='https://www.lakepowelllife.com/2016/10/'> October 2016 </option>
<option value='https://www.lakepowelllife.com/2016/09/'> September 2016 </option>
<option value='https://www.lakepowelllife.com/2016/08/'> August 2016 </option>
<option value='https://www.lakepowelllife.com/2016/07/'> July 2016 </option>
<option value='https://www.lakepowelllife.com/2016/06/'> June 2016 </option>
<option value='https://www.lakepowelllife.com/2016/05/'> May 2016 </option>
<option value='https://www.lakepowelllife.com/2016/04/'> April 2016 </option>
<option value='https://www.lakepowelllife.com/2016/03/'> March 2016 </option>
<option value='https://www.lakepowelllife.com/2016/02/'> February 2016 </option>
<option value='https://www.lakepowelllife.com/2016/01/'> January 2016 </option>
<option value='https://www.lakepowelllife.com/2015/12/'> December 2015 </option>
<option value='https://www.lakepowelllife.com/2015/11/'> November 2015 </option>
<option value='https://www.lakepowelllife.com/2015/10/'> October 2015 </option>
<option value='https://www.lakepowelllife.com/2015/09/'> September 2015 </option>
<option value='https://www.lakepowelllife.com/2015/08/'> August 2015 </option>
<option value='https://www.lakepowelllife.com/2015/07/'> July 2015 </option>
<option value='https://www.lakepowelllife.com/2015/06/'> June 2015 </option>
<option value='https://www.lakepowelllife.com/2015/05/'> May 2015 </option>
<option value='https://www.lakepowelllife.com/2015/04/'> April 2015 </option>
<option value='https://www.lakepowelllife.com/2015/03/'> March 2015 </option>
<option value='https://www.lakepowelllife.com/2015/02/'> February 2015 </option>
<option value='https://www.lakepowelllife.com/2015/01/'> January 2015 </option>
<option value='https://www.lakepowelllife.com/2014/12/'> December 2014 </option>
<option value='https://www.lakepowelllife.com/2014/11/'> November 2014 </option>
<option value='https://www.lakepowelllife.com/2014/10/'> October 2014 </option>
<option value='https://www.lakepowelllife.com/2014/09/'> September 2014 </option>
<option value='https://www.lakepowelllife.com/2014/08/'> August 2014 </option>
<option value='https://www.lakepowelllife.com/2014/07/'> July 2014 </option>
<option value='https://www.lakepowelllife.com/2014/06/'> June 2014 </option>
<option value='https://www.lakepowelllife.com/2014/05/'> May 2014 </option>
<option value='https://www.lakepowelllife.com/2014/04/'> April 2014 </option>
<option value='https://www.lakepowelllife.com/2014/03/'> March 2014 </option>
<option value='https://www.lakepowelllife.com/2014/02/'> February 2014 </option>
<option value='https://www.lakepowelllife.com/2014/01/'> January 2014 </option>
<option value='https://www.lakepowelllife.com/2013/12/'> December 2013 </option>
<option value='https://www.lakepowelllife.com/2013/11/'> November 2013 </option>
<option value='https://www.lakepowelllife.com/2013/10/'> October 2013 </option>
<option value='https://www.lakepowelllife.com/2013/09/'> September 2013 </option>
<option value='https://www.lakepowelllife.com/2013/08/'> August 2013 </option>
<option value='https://www.lakepowelllife.com/2013/01/'> January 2013 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div><div class="widget-2   panel"><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-light widget-weptile-image-slider-widget-13-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-13-weptile-image-slider-widget-nivo-slider"><a href="https://lakepowelllife.com/tour-fullscreen.html" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/LP-Travell-Ap-News-July2020-resized-300x415.png" alt="" title="" /></a><a href="https://stdofthesea.utah.gov/" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/STDoftheSEA-June2017-resized-300x415.png" alt="" title="" /></a><a href="http://www.arizona811.com/" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/Arizona811-June2018-resized-300x415.png" alt="" title="" /></a><a href="https://lakepowellfurniture.com/" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/LakePowell-Furniture-Aug2021-resized-300x415.png" alt="" title="" /></a><a href="https://www.livingontheridge.com/" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/Indigo-Ridge-resized-300x415.jpg" alt="" title="" /></a></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-13-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:1000,
					pauseTime:7000,
					effect:"fade",
					prevText: "Previous",
					nextText: "Next",
					directionNav: false,
					controlNav: false,
					pauseOnHover: false,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></div>
<div class="widget-3 last panel"> <h3>Recent News</h3> <div>
<div class="top-right">
<a href="https://www.lakepowelllife.com/news/">More Articles</a>
</div>

<div class="article-side-block">
<div class="article-photo">
<span class="image-hover">
<span class="drop-icons">
<span class="icon-block"><a href="https://www.lakepowelllife.com/wp-content/uploads/2021/09/IMG_5904-e1631572870210.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
<span class="icon-block"><a href="https://www.lakepowelllife.com/the-latest-on-the-stateline-auxiliary-ramp/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
</span>
<img src="https://www.lakepowelllife.com/wp-content/uploads/2021/09/IMG_5904-e1631572870210-310x150.jpg" class="setborder" alt="The Latest on the Stateline Auxiliary Ramp" title="The Latest on the Stateline Auxiliary Ramp" />
</span>
</div>
<div class="article-header">
<h2><a href="https://www.lakepowelllife.com/the-latest-on-the-stateline-auxiliary-ramp/">The Latest on the Stateline Auxiliary Ramp</a></h2>
</div>
<div class="article-links">
<a href="https://www.lakepowelllife.com/the-latest-on-the-stateline-auxiliary-ramp/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a>
</div>

</div>

<ul class="article-array content-category">
<li>
<a href="https://www.lakepowelllife.com/ohalleran-nez-tour-abandoned-uranium-site/">O&#8217;Halleran, Nez Tour Abandoned Uranium Site</a>
<a href="https://www.lakepowelllife.com/ohalleran-nez-tour-abandoned-uranium-site/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/happy-25th-grande-staircase-escalante-national-monument/">Happy 25th Grande Staircase-Escalante National Monument</a>
<a href="https://www.lakepowelllife.com/happy-25th-grande-staircase-escalante-national-monument/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/waynes-fishing-report-is-back/">Wayne&#8217;s Fishing Report is Back!</a>
<a href="https://www.lakepowelllife.com/waynes-fishing-report-is-back/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/a-new-star-in-tuba-city/">A New &#8220;Star&#8221; in Tuba City</a>
<a href="https://www.lakepowelllife.com/a-new-star-in-tuba-city/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
</div>
</div>

</div>

</div>
<div class="clear-float"></div>

</div>

</div>

<div class="footer">

<div class="wrapper">

<div class="footer-content">
<div class="footer-menu">
<ul><li id="menu-item-4719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4719"><a title="Home" href="https://lakepowelllife.com">Home</a></li>
<li id="menu-item-4727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4727"><a title="Lake Powell Communications" href="https://www.lakepowelllife.com/local-news-page-lake-powell/">Lake Powell Communications</a></li>
<li id="menu-item-4720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4720"><a title="Contact" href="https://www.lakepowelllife.com/contact/">Contact</a></li>
<li id="menu-item-42003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42003"><a href="https://publicfiles.fcc.gov/am-profile/kpge">FCC Public Files KPGE</a></li>
<li id="menu-item-42004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42004"><a href="https://publicfiles.fcc.gov/fm-profile/kxaz">FCC Public Files KXAZ</a></li>
</ul> </div>
<div class="left">© 2019 Copyright <b>LAKE POWELL COMMUNICATIONS</b>. All Rights reserved.</div>
<div class="right">
Designed by <a href="https://www.lakepowelllife.com/lake-powell-life/" target="_blank">LAKE POWELL COMMUNICATIONS</a>
<script src="https://www.lakepowelllife.com/captureIP.php"></script>
<div align="center" class="footerlink" style="display:none;">Site Secured By: <a href="http://www.website-guardian.com/" title="Site Secured By The Website Guardian" target="_blank" class="footerlink">Website Guardian</a></div>
</div>
<div class="clear-float"></div>

</div>

</div>

</div>

</div>
<div class="lightbox">
<div class="lightcontent-loading">
<h2 class="light-title">Loading..</h2>
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="https://www.lakepowelllife.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span>
</div>
</div>
<div class="lightcontent"></div>
</div>

<script type="text/javascript">var cffajaxurl = "https://www.lakepowelllife.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "false";
</script>
<link rel='stylesheet' id='spcalendar-jos-css' href='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.64' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css' href='https://www.lakepowelllife.com/wp-admin/css/color-picker.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-theme-light-css' href='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/themes/light/light.css?ver=5.4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/animo.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/viewportchecker.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/edsanimate.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edsanimate_options = {"offset":"75","hide_hz_scrollbar":"1","hide_vl_scrollbar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/edsanimate.site.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lakepowelllife.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.lakepowelllife.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/admin/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/orange-themes-responsive.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/js_composer/assets/lib/isotope/jquery.isotope.min.js?ver=3.6.11'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/comment-reply.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.19.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/f2-tumblr-widget/js/widget.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/wp-embed.min.js?ver=5.4.7'></script>

<div align="center" class="footerlink" style="display:none;">website hosted by: <a href="https://www.computer-geek.net/" title="The Computer Geek" target="_blank">the computer geek</a>
<br>Appliance Helper: <a href="https://www.appliancehelper.net/" title="Appliance Helper" target="_blank">Appliance Helper</a>
<br>You Want Pizzazz: <a href="https://youwantpizzazz.com/" title="You Want Pizzazz" target="_blank">You Want Pizzazz</a></div>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'690f26217dba5764',m:'GS1wGhMTKV.OxGlUcEy6XIkrgQ4fPBOFz3xqIjzNG9o-1632016078-0-Aer5Itnr+BdYo7NJUTdm14ELN7IpXQrNvWJIh76bM2U//hVkapc3Ylnpjx1nI5sxQMxnWlpcqPRA7oGmQ9HlowpvzRwwUaTnB01rwBRdHETBkm7ZEers13lUHbDz0VAMFnHM3q5lXQmMAAd6RWQMV4D+eelFRXXVgge8hiKJeUmi',s:[0xb28f721128,0xba48980112],}})();</script></body>

</html>