<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>

<title>
			Goodbye Summer; Hello Fall | News for Page Lake Powell Arizona		</title>
<meta name="google-site-verification" content="1Kdfm0_hQ3I7rHbknUvYRCRgCZM2Fay9wq-3eoinAXY" />
<meta name="p:domain_verify" content="d26ca206c55147cea611dc178ece7faf" />

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="shortcut icon" href="https://www.lakepowelllife.com/wp-content/uploads/2013/08/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.lakepowelllife.com/feed/" title="News for Page Lake Powell Arizona latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.lakepowelllife.com/comments/feed/" title="News for Page Lake Powell Arizona latest comments" />
<link rel="pingback" href="https://www.lakepowelllife.com/xmlrpc.php" />
<meta property="og:title" content="Goodbye Summer; Hello Fall" />
<meta property="og:description" content="From the National Weather Service in Flagstaff: Much cooler Weather on the way! &nbsp;  A strong cold front will bring a significant change in the weather to" />
<meta property="og:image" content="https://www.lakepowelllife.com/wp-content/uploads/2020/10/Cooler-Weather.png" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Goodbye Summer; Hello Fall" />
<meta name="twitter:description" content="From the National Weather Service in Flagstaff: Much cooler Weather on the way! &nbsp;  A strong cold front will bring a significant change in the weather to" />
<meta name="twitter:image" content="https://www.lakepowelllife.com/wp-content/uploads/2020/10/Cooler-Weather.png" />
<meta name="author" content="Mike Reilley" />

<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.lakepowelllife.com/goodbye-summer-hello-fall/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lakepowelllife.com/goodbye-summer-hello-fall/" />
<meta property="og:site_name" content="News for Page Lake Powell Arizona" />
<meta property="article:published_time" content="2020-10-22T10:57:37+00:00" />
<meta property="og:image" content="https://www.lakepowelllife.com/wp-content/uploads/2020/10/Cooler-Weather.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="243" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lakepowelllife.com/#website","url":"https://www.lakepowelllife.com/","name":"News for Page Lake Powell Arizona","description":"Lake Powell Life","potentialAction":[{"@type":"SearchAction","target":"https://www.lakepowelllife.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lakepowelllife.com/goodbye-summer-hello-fall/#primaryimage","inLanguage":"en-US","url":"https://www.lakepowelllife.com/wp-content/uploads/2020/10/Cooler-Weather.png","width":600,"height":243},{"@type":"WebPage","@id":"https://www.lakepowelllife.com/goodbye-summer-hello-fall/#webpage","url":"https://www.lakepowelllife.com/goodbye-summer-hello-fall/","name":"Goodbye Summer; Hello Fall - News for Page Lake Powell Arizona","isPartOf":{"@id":"https://www.lakepowelllife.com/#website"},"primaryImageOfPage":{"@id":"https://www.lakepowelllife.com/goodbye-summer-hello-fall/#primaryimage"},"datePublished":"2020-10-22T10:57:37+00:00","dateModified":"2020-10-22T10:57:37+00:00","author":{"@id":"https://www.lakepowelllife.com/#/schema/person/27cdec6ba81acff4a73a53a97ae9cd16"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lakepowelllife.com/goodbye-summer-hello-fall/"]}]},{"@type":["Person"],"@id":"https://www.lakepowelllife.com/#/schema/person/27cdec6ba81acff4a73a53a97ae9cd16","name":"Mike Reilley"}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News for Page Lake Powell Arizona &raquo; Feed" href="https://www.lakepowelllife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News for Page Lake Powell Arizona &raquo; Comments Feed" href="https://www.lakepowelllife.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lakepowelllife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css' href='https://www.lakepowelllife.com/wp-content/plugins/noaa-weather//noaa-weather.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sdm-styles-css' href='https://www.lakepowelllife.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.lakepowelllife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-style-css' href='https://www.lakepowelllife.com/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-fonts-style-css' href='https://www.lakepowelllife.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css' href='https://www.lakepowelllife.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='edsanimate-animo-css-css' href='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/css/animate-animo.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tfba_socialfeed_style-css' href='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../css/jquery.socialfeed.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.lakepowelllife.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.lakepowelllife.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.16' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css' href='https://www.lakepowelllife.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css' href='https://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.lakepowelllife.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css' href='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css' href='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css' href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/responsive/desktop.css?ver=5.4.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/ie-transparecy.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/fonts.php?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/dynamic-css.php?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='f2-tumblr-widget-widget-styles-css' href='https://www.lakepowelllife.com/wp-content/plugins/f2-tumblr-widget/css/widget.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='f2-tumblr-widget-custom-style-f2-tumblr-widget-1-css' href='https://www.lakepowelllife.com/wp-admin/admin-ajax.php?action=f2_tumblr_dynamic_css&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.lakepowelllife.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/codebird-js/codebird.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/doT/doT.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/moment/min/moment.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../js/jquery.socialfeed.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=5.4.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d1bcb12ff2f050012eec161'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php","security":"87d132843c","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.lakepowelllife.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.lakepowelllife.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.64'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.64'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.64'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/grid-gallery-ready/src/GirdGallery/Colorbox/jquery-colorbox/jquery.colorbox-min.js'></script>
<link rel='https://api.w.org/' href='https://www.lakepowelllife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lakepowelllife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lakepowelllife.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="Seriously Simple Podcasting 2.2.2" />
<link rel='shortlink' href='https://www.lakepowelllife.com/?p=50946' />
<link rel="alternate" type="application/json+oembed" href="https://www.lakepowelllife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakepowelllife.com%2Fgoodbye-summer-hello-fall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakepowelllife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakepowelllife.com%2Fgoodbye-summer-hello-fall%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.lakepowelllife.com/feed/podcast" />
<script>
    var xx_cal_xx = '&';
  </script>
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-43725268-1', 'auto');
			ga('send', 'pageview');
	})();
</script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-50946 single-format-standard wpb-js-composer js-comp-ver-3.6.11 vc_responsive" style="background-image: none; background-attachment: fixed; background-color: #FFFFFF; background-size: 100%; background-position: 50% 50%;">

<div class="boxed">

<div class="header">

<div class="header-very-top">

<div class="wrapper">
<div class="left">
<ul class="ot-menu very-top-menu"><li><a href="https://www.lakepowelllife.com" class="icon-text">&#8962;</a></li><li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-531"><a title="HOME" href="https://www.lakepowelllife.com/">HOME</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a title="ADVERTISE" href="https://www.lakepowelllife.com/advertising/">ADVERTISE</a></li>
<li id="menu-item-4708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4708"><a title="BUSINESS DIRECTORY" href="https://www.lakepowelllife.com/page-business-directory/">BUSINESS DIRECTORY</a></li>
<li id="menu-item-19213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19213"><a href="https://www.lakepowelllife.com/visitors-guide/">Visitors Guide</a></li>
<li id="menu-item-19214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19214"><a href="http://kxaz.com/">KXAZ 93.3 FM</a></li>
<li id="menu-item-19215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19215"><a href="http://kpge.com/">KPGE 1340 AM</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a title="CONTACT US" href="https://www.lakepowelllife.com/contact/">CONTACT US</a></li>
<li id="menu-item-28656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown menu-item-28656"><a href="#">Social</a>
<ul class="sub-menu">
<li id="menu-item-28657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28657"><a href="https://www.lakepowelllife.com/facebook-feed/">Facebook Feed</a></li>
<li id="menu-item-28658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28658"><a href="https://www.lakepowelllife.com/twitter-feed/">Twitter Feed</a></li>
<li id="menu-item-28661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28661"><a href="https://www.lakepowelllife.com/youtube-feed/">YouTube Feed</a></li>
</ul>
</li>
<li id="menu-item-14894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14894"><a title="Sitemap" href="https://www.lakepowelllife.com/sitemap/">Sitemap</a></li>
</ul>
</div>
<div class="clear-float"></div>
</div>
<div class="double-split"></div>

</div>

<div class="header-middle">
<div class="wrapper">
<div class="logo-image">
<h1>News for Page Lake Powell Arizona</h1>
<a href="https://www.lakepowelllife.com"><img class="logo" src="https://www.lakepowelllife.com/wp-content/uploads/2013/08/logoLakePowellLife.png" alt="News for Page Lake Powell Arizona" /></a>
</div>
<div class="showonmobile2" style="float:left;margin-left:40px;">
<a target="_blank" href="https://www.lakepowelllife.com/flipbook"><img style="margin-right:10px;" src="https://www.lakepowelllife.com/wp-content/uploads/2020/06/Flip-Through-VisitorGuide-JUne2020.png" /></a>
</div>
<div class="showonmobile" style="float:left;">
<a href="https://www.lakepowelllife.com/InteractiveMap"><img style="width:100%;" data-cfsrc="https://www.lakepowelllife.com/wp-content/uploads/2020/06/Red-Bar-Map-June2020.png" src="https://www.lakepowelllife.com/wp-content/uploads/2020/06/Red-Bar-Map-June2020.png"></a></a>
</div>
<div class="banner">
<div class="banner-block">
<style><!--
  #mybanner{position:relative;}
#mybanner0, #mybanner1, #mybanner2{position:absolute;top:0;left:0;display:none;}
#mybanner0 {display:block;}
--></style>
<div id="mybanner" style="height:117px;">
<div id="mybanner0"><a href='https://www.lakepowelllife.com/hyatt-place/' target="_blank"><img style="width:100%;" alt="Hyatt Place" src="https://www.lakepowelllife.com/wp-content/uploads/2019/08/Hyatt-Place.png" /></a></div>
<div id="mybanner1"><a href='https://www.visitpagelakepowell.com' target="_blank"><img style="width:100%;" alt="" src="https://www.lakepowelllife.com/wp-content/uploads/2020/09/VisitPage-Sept2020.png" /></a></div>
<div id="mybanner2"><a href='https://www.lakepowelllife.com/pusd-schools-will-move-to-hybrid-learning-model-on-october-12th/' target="_blank"><img style="width:100%;" alt="" src="https://www.lakepowelllife.com/wp-content/uploads/2020/10/InSchoolInstruction.png" /></a></div>
</div>
<script type="text/javascript" src="https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/splash.js"></script><script type="text/javascript">// <![CDATA[
startsplash('mybanner',3,6000);
// ]]></script> </div>
<div class="banner-info">
<a href="https://www.lakepowelllife.com/contact/" class="sponsored"><span class="icon-default">&nbsp;</span>Sponsored Advert<span class="icon-default">&nbsp;</span></a>
</div>
</div>
<div class="clear-float"></div>
</div>

<div class="clear-float"></div>
</div>

<div class="header-menu thisisfixed">
<div class="wrapper">
<ul class="menu main-menu"><li id="menu-item-538" style="background:#000000; color:#000000; " class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a title="News" href="https://www.lakepowelllife.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-19022" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="https://www.lakepowelllife.com/series/podcasts/">Podcasts</a></li>
<li id="menu-item-34042" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.lakepowelllife.com/category/sports/">Sports</a></li>
<li id="menu-item-32146" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.lakepowelllife.com/category/fishing-2/">Fishing Report</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Lake Powell" href="https://www.lakepowelllife.com/category/lake-powell-2/">Lake Powell</a></li>
<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Health" href="https://www.lakepowelllife.com/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-626" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a title="Weather" href="https://www.lakepowelllife.com/weather/">Weather</a>
<ul class="sub-menu">
<li id="menu-item-6502" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Zoom Radar Weather Map" href="https://www.lakepowelllife.com/zoom-radar-weather-map/">Zoom Radar Weather Map</a></li>
<li id="menu-item-42934" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://forecast.weather.gov/MapClick.php?lat=36.91&amp;lon=-111.46#.XPqVdRZKiUk">Weather Reports</a></li>
</ul>
</li>
<li id="menu-item-21773" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="https://www.lakepowelllife.com/page-business-directory/">Business Directory</a>
<ul class="sub-menu">
<li id="menu-item-25871" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/page-lake-powell-restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-49" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a title="COMMUNITY BILLBOARD + EVENTS" href="https://www.lakepowelllife.com/community-billboard/">COMMUNITY BILLBOARD + EVENTS</a>
<ul class="sub-menu">
<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="OBITUARIES" href="https://www.lakepowelllife.com/obituaries/">OBITUARIES</a></li>
<li id="menu-item-17698" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/pet-photos/">Pet Photos</a></li>
</ul>
</li>
<li id="menu-item-109" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page"><a title="CLASSIFIEDS" href="https://www.lakepowelllife.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-19810" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/lake-powell-attractions/">Attractions</a></li>
</ul>
<div class="right menu-search">
<form method="get" action="https://www.lakepowelllife.com" name="searchform">
<input type="text" value="" placeholder="Search something.." name="s" id="s" />
<input type="submit" class="search-button" value="&nbsp;" />
</form>
</div>
<div class="clear-float"></div>
</div>

</div>

<div class="header-undermenu">
<div class="wrapper">

<a href="https://www.lakepowelllife.com/page-business-directory"><img width="604px" src="https://lakepowelllife.com/wp-content/themes/legatus-theme/images/Red-Bar-Find-it.png"></a>
<a href="https://www.lakepowelllife.com/InteractiveMap"><img width="386px" src="https://www.lakepowelllife.com/wp-content/uploads/2020/06/Red-Bar-Map-June2020.png"></a>
<div class="clear-float"></div>
</div>

</div>

</div>

<div class="content">

<div class="wrapper">

<div class="main-content-left">
<div class="social-icons-float">
<span class="soc-header">Share</span>
<span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.lakepowelllife.com/goodbye-summer-hello-fall/" data-url="https://www.lakepowelllife.com/goodbye-summer-hello-fall/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
</span>
<span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="#" data-hashtags="" data-url="https://www.lakepowelllife.com/goodbye-summer-hello-fall/" data-via="kxazfm" data-text="Goodbye Summer; Hello Fall" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
</span>
<span class="social-icon">
<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
<a href="https://plus.google.com/share?url=https://www.lakepowelllife.com/goodbye-summer-hello-fall/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
</span>
<span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lakepowelllife.com/goodbye-summer-hello-fall/&title=Goodbye Summer; Hello Fall" class="social-button ot-link" style="background:#264c84;" data-url="https://www.lakepowelllife.com/goodbye-summer-hello-fall/"><span class="icon-text">&#62232;</span><font>Share</font></a>
</span>
</div>
<div class="content-article-title">
<h1>Lake Powell Life News</h1>
<div class="right-title-side">
<a href="https://www.lakepowelllife.com"><span class="icon-text">&#8962;</span>Back To Homepage</a>
</div>
</div>
<div class="breaking-news" style="margin-top:-15px;">
<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>
<div class="breaking-block">
<ul>
<li><a href="https://www.lakepowelllife.com/time-almost-over-for-early-voting-in-coconino-county/">Time Almost Over for Early Voting in Coconino County</a><span>Friday, Oct. 23 is the Last Day to Request An
Early Ballot by Mail for Nov. [...]</span></li>
<li><a href="https://www.lakepowelllife.com/goodbye-summer-hello-fall/">Goodbye Summer; Hello Fall</a><span> Click to enlarge
From the National Weather Service in Flagstaff: Much cooler Weather on the [...]</span></li>
<li><a href="https://www.lakepowelllife.com/arrest-made-in-page-in-a-child-pornography-case/">Arrest Made in Page In a Child Pornography Case</a><span>Arrest Made in Child Pornography Investigation PAGE, AZ (October 21, 2020)
In May of 2020 the [...]</span></li>
<li><a href="https://www.lakepowelllife.com/kanab-kane-county-cracking-down-on-protests/">Kanab &#038; Kane County Cracking Down on Protests</a><span>Stopping the Kanab protests
Corner of Highways 89 &amp; 89A
The city of Kanab, and Kane [...]</span></li>
<li><a href="https://www.lakepowelllife.com/search-warrant-executed-at-page-city-home/">Search Warrant Executed at Page City Home</a><span>Press Release from Page Police Department
PAGE, AZ (October 20, 2020)
On October 20, 2020 at approximately [...]</span></li>
</ul>
</div>
<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
</div>
<div class="main-article-content">
<h1 class="article-title">Goodbye Summer; Hello Fall</h1>
<div class="article-photo">
<img src="https://www.lakepowelllife.com/wp-content/uploads/2020/10/Cooler-Weather.png" class="setborder" alt="Goodbye Summer; Hello Fall" />
</div>

<div class="article-controls">
<div class="date">
<div class="calendar-date">October 22</div>
<div class="calendar-time">
<font>03:57</font>
<font>2020</font>
</div>
</div>
<div class="right-side">
<div class="colored">
<a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a>
</div>
<div>
<a href="https://www.lakepowelllife.com/author/mike-reilley/" title="Posts by Mike Reilley" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by Mike Reilley</a> </div>
</div>
<div class="clear-float"></div>

</div>

<div class="shortcode-content">
<div id="attachment_50948" style="width: 310px" class="wp-caption alignright"><a href="https://www.lakepowelllife.com/wp-content/uploads/2020/10/Low-Temps-on-Tue3379.png"><img aria-describedby="caption-attachment-50948" class="size-medium wp-image-50948" src="https://www.lakepowelllife.com/wp-content/uploads/2020/10/Low-Temps-on-Tue3379-300x293.png" alt="" width="300" height="293" srcset="https://www.lakepowelllife.com/wp-content/uploads/2020/10/Low-Temps-on-Tue3379-300x293.png 300w, https://www.lakepowelllife.com/wp-content/uploads/2020/10/Low-Temps-on-Tue3379-768x751.png 768w, https://www.lakepowelllife.com/wp-content/uploads/2020/10/Low-Temps-on-Tue3379.png 899w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-50948" class="wp-caption-text">Click to enlarge</p></div>
<p style="text-align: center;">From the National Weather Service in Flagstaff: Much cooler Weather on the way!</p>
<p>&nbsp;</p>
<p>A strong cold front will bring a significant change in the weather to Northern Arizona by Monday morning.  Please see the attached briefing and graphics for details.</p>
<p>&nbsp;</p>
<p>In Summary, our forecast is calling for:</p>
<p>&nbsp;</p>
<ul>
<li>Dry and breezy conditions with near critical fire weather conditions on Saturday and Sunday.</li>
<li>
<div id="attachment_50949" style="width: 310px" class="wp-caption alignright"><a href="https://www.lakepowelllife.com/wp-content/uploads/2020/10/Fire-and-Precip-Threat3378.png"><img aria-describedby="caption-attachment-50949" class="size-medium wp-image-50949" src="https://www.lakepowelllife.com/wp-content/uploads/2020/10/Fire-and-Precip-Threat3378-300x169.png" alt="" width="300" height="169" srcset="https://www.lakepowelllife.com/wp-content/uploads/2020/10/Fire-and-Precip-Threat3378-300x169.png 300w, https://www.lakepowelllife.com/wp-content/uploads/2020/10/Fire-and-Precip-Threat3378-768x432.png 768w, https://www.lakepowelllife.com/wp-content/uploads/2020/10/Fire-and-Precip-Threat3378.png 960w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-50949" class="wp-caption-text">National Weather Service</p></div>
<p>Sharply colder on Mon and Tue, with rain and accumulating snow possible.</li>
<li>Difficult travel and slick roads possible at high elevations by Monday morning.</li>
<li>Freezing temperatures as low as 3000-3500’ by Tuesday morning.</li>
<li>0.5” to 1.5” of liquid precipitation over the higher terrain, with the greatest amounts favored over eastern AZ.</li>
</ul>

</div>
</div>

<div class="main-nosplit">
<div class="article-share-bottom">
<div class="review-title">
<b>Goodbye Summer; Hello Fall - overview</b>
</div>
<div class="review-foot">
<div class="review-sum">
<p><b>Summary:</b> From the National Weather Service in Flagstaff: Much cooler Weather on the way for Page Arizona!</p>
</div>
<div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div>
<div class="article-share-bottom">
<b>Tags</b>
<div class="tag-block">
<a href="https://www.lakepowelllife.com/tag/cooler-weather/">cooler weather</a><a href="https://www.lakepowelllife.com/tag/national-weather-service/">national weather service</a><a href="https://www.lakepowelllife.com/tag/northern-arizona/">Northern Arizona</a><a href="https://www.lakepowelllife.com/tag/page-arizona/">page arizona</a> </div>
<div class="clear-float"></div>
</div>

</div>
<div class="content-article-title">
<h1>Current Articles</h1>
<div class="right-title-side">
<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
</div>
</div>
<div class="related-block">

<ul class="article-array">
<li>
<a href="https://www.lakepowelllife.com/time-almost-over-for-early-voting-in-coconino-county/">Time Almost Over for Early Voting in Coconino County</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/arrest-made-in-page-in-a-child-pornography-case/">Arrest Made in Page In a Child Pornography Case</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/kanab-kane-county-cracking-down-on-protests/">Kanab &#038; Kane County Cracking Down on Protests</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/search-warrant-executed-at-page-city-home/">Search Warrant Executed at Page City Home</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/waynes-fishing-lake-powell-report/">Wayne&#8217;s Fishing Lake Powell Report</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/school-bus-crash-in-williams-sends-two-children-to-the-hospital/">School Bus Crash in Williams Sends Two Children to the Hospital</a>
</li>

</ul>
<div class="split-line"></div>
</div>
</div>

<div class="main-content-right">

<div class="main-nosplit">
<div class="widget-1 first   panel"> <div class="textwidget"><a target="_blank" href="http://kxaz.streamon.fm/" rel="noopener noreferrer"><img src="https://www.lakepowelllife.com/wp-content/uploads/2020/06/LP-LiveStream-top.png" style="margin-bottom:0px;" /></a><br>
<a target="_blank" href="" rel="noopener noreferrer"><img src="https://www.lakepowelllife.com/wp-content/uploads/2020/06/LP-LiveStream-bottom.png" /></a>
</div>
</div><div class="widget-2   panel"><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-light widget-weptile-image-slider-widget-15-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-15-weptile-image-slider-widget-nivo-slider"><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/BannerHealth-AD-C-April2020-resized-300x250.png" alt="" title="" /><a href="https://www.antelopetrailjhe.com" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/Jadi-Habitiin-Feb25-resized-300x250.png" alt="" title="" /></a><a href="https://www.riveradventures.com/glen-canyon-float-trips/glen-canyon-float-trip-experience/" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/WRA-resized-300x250.jpg" alt="" title="" /></a><a href="https://www.rimviewterrace.com/reservations" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/rimview-300x250-resized-300x250.jpg" alt="" title="" /></a></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-15-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:2000,
					pauseTime:7000,
					effect:"fade",
					prevText: "Previous",
					nextText: "Next",
					directionNav: true,
					controlNav: true,
					pauseOnHover: true,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></div><div class="widget-3   panel"><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-light widget-weptile-image-slider-widget-4-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-4-weptile-image-slider-widget-nivo-slider"><a href="http://www.stdofthesea.com" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/STD-April2016-resized-300x250.png" alt="" title="" /></a><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/Canyonlands-AdC-resized-300x250.png" alt="" title="" /><a href="https://www.coconino.az.gov/covid19" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/20-0804_CM-CoCo-FaceIt_300x250-2-300x250-resized-300x250.jpg" alt="" title="" /></a></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-4-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:2000,
					pauseTime:7000,
					effect:"fade",
					prevText: "Previous",
					nextText: "Next",
					directionNav: true,
					controlNav: true,
					pauseOnHover: true,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></div><div class="widget-4   panel"><h3>Weather</h3><div id='noaa-weather'><p class='noaa_loc'>Page, Page Municipal Airport, AZ</p><p class='noaa_update'>Last Updated on Oct 22 2020, 11:53 am MST</p><p class='noaa_link'>Weather by <a href="https://weather.gov/" title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p class='noaa_current'>Current Conditions: Fair</p><p class='noaa_icon'><a href="https://forecast.weather.gov/MapClick.php?lat=36.92056&amp;lon=-111.44806" title='Click for your 5-day forecast.' target='_blank'><img src='https://www.lakepowelllife.com/wp-content/plugins/noaa-weather/icons/skc.jpg' alt='NOAA Icon' /></a></p><p class='noaa_temp'><span>Temp: </span>73&deg;F</p><p class='noaa_wind'><span>Wind: </span>Variable at 3mph</p><p class='noaa_humidity'><span>Humidity: </span>13%</p><p class='noaa_dewpoint'><span>Dewpoint: </span>19.9&deg;F</p><p class='noaa_forecast'><a href="https://forecast.weather.gov/MapClick.php?lat=36.92056&amp;lon=-111.44806" title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></div><div class="widget-5 panel"><h3>NEWS ARCHIVES</h3> <label class="screen-reader-text" for="archives-dropdown-3">NEWS ARCHIVES</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.lakepowelllife.com/2020/10/'> October 2020 </option>
<option value='https://www.lakepowelllife.com/2020/09/'> September 2020 </option>
<option value='https://www.lakepowelllife.com/2020/08/'> August 2020 </option>
<option value='https://www.lakepowelllife.com/2020/07/'> July 2020 </option>
<option value='https://www.lakepowelllife.com/2020/06/'> June 2020 </option>
<option value='https://www.lakepowelllife.com/2020/05/'> May 2020 </option>
<option value='https://www.lakepowelllife.com/2020/04/'> April 2020 </option>
<option value='https://www.lakepowelllife.com/2020/03/'> March 2020 </option>
<option value='https://www.lakepowelllife.com/2020/02/'> February 2020 </option>
<option value='https://www.lakepowelllife.com/2020/01/'> January 2020 </option>
<option value='https://www.lakepowelllife.com/2019/12/'> December 2019 </option>
<option value='https://www.lakepowelllife.com/2019/11/'> November 2019 </option>
<option value='https://www.lakepowelllife.com/2019/10/'> October 2019 </option>
<option value='https://www.lakepowelllife.com/2019/09/'> September 2019 </option>
<option value='https://www.lakepowelllife.com/2019/08/'> August 2019 </option>
<option value='https://www.lakepowelllife.com/2019/07/'> July 2019 </option>
<option value='https://www.lakepowelllife.com/2019/06/'> June 2019 </option>
<option value='https://www.lakepowelllife.com/2019/05/'> May 2019 </option>
<option value='https://www.lakepowelllife.com/2019/04/'> April 2019 </option>
<option value='https://www.lakepowelllife.com/2019/03/'> March 2019 </option>
<option value='https://www.lakepowelllife.com/2019/02/'> February 2019 </option>
<option value='https://www.lakepowelllife.com/2019/01/'> January 2019 </option>
<option value='https://www.lakepowelllife.com/2018/12/'> December 2018 </option>
<option value='https://www.lakepowelllife.com/2018/11/'> November 2018 </option>
<option value='https://www.lakepowelllife.com/2018/10/'> October 2018 </option>
<option value='https://www.lakepowelllife.com/2018/09/'> September 2018 </option>
<option value='https://www.lakepowelllife.com/2018/08/'> August 2018 </option>
<option value='https://www.lakepowelllife.com/2018/07/'> July 2018 </option>
<option value='https://www.lakepowelllife.com/2018/06/'> June 2018 </option>
<option value='https://www.lakepowelllife.com/2018/05/'> May 2018 </option>
<option value='https://www.lakepowelllife.com/2018/04/'> April 2018 </option>
<option value='https://www.lakepowelllife.com/2018/03/'> March 2018 </option>
<option value='https://www.lakepowelllife.com/2018/02/'> February 2018 </option>
<option value='https://www.lakepowelllife.com/2018/01/'> January 2018 </option>
<option value='https://www.lakepowelllife.com/2017/12/'> December 2017 </option>
<option value='https://www.lakepowelllife.com/2017/11/'> November 2017 </option>
<option value='https://www.lakepowelllife.com/2017/10/'> October 2017 </option>
<option value='https://www.lakepowelllife.com/2017/09/'> September 2017 </option>
<option value='https://www.lakepowelllife.com/2017/08/'> August 2017 </option>
<option value='https://www.lakepowelllife.com/2017/07/'> July 2017 </option>
<option value='https://www.lakepowelllife.com/2017/06/'> June 2017 </option>
<option value='https://www.lakepowelllife.com/2017/05/'> May 2017 </option>
<option value='https://www.lakepowelllife.com/2017/04/'> April 2017 </option>
<option value='https://www.lakepowelllife.com/2017/03/'> March 2017 </option>
<option value='https://www.lakepowelllife.com/2017/02/'> February 2017 </option>
<option value='https://www.lakepowelllife.com/2017/01/'> January 2017 </option>
<option value='https://www.lakepowelllife.com/2016/12/'> December 2016 </option>
<option value='https://www.lakepowelllife.com/2016/11/'> November 2016 </option>
<option value='https://www.lakepowelllife.com/2016/10/'> October 2016 </option>
<option value='https://www.lakepowelllife.com/2016/09/'> September 2016 </option>
<option value='https://www.lakepowelllife.com/2016/08/'> August 2016 </option>
<option value='https://www.lakepowelllife.com/2016/07/'> July 2016 </option>
<option value='https://www.lakepowelllife.com/2016/06/'> June 2016 </option>
<option value='https://www.lakepowelllife.com/2016/05/'> May 2016 </option>
<option value='https://www.lakepowelllife.com/2016/04/'> April 2016 </option>
<option value='https://www.lakepowelllife.com/2016/03/'> March 2016 </option>
<option value='https://www.lakepowelllife.com/2016/02/'> February 2016 </option>
<option value='https://www.lakepowelllife.com/2016/01/'> January 2016 </option>
<option value='https://www.lakepowelllife.com/2015/12/'> December 2015 </option>
<option value='https://www.lakepowelllife.com/2015/11/'> November 2015 </option>
<option value='https://www.lakepowelllife.com/2015/10/'> October 2015 </option>
<option value='https://www.lakepowelllife.com/2015/09/'> September 2015 </option>
<option value='https://www.lakepowelllife.com/2015/08/'> August 2015 </option>
<option value='https://www.lakepowelllife.com/2015/07/'> July 2015 </option>
<option value='https://www.lakepowelllife.com/2015/06/'> June 2015 </option>
<option value='https://www.lakepowelllife.com/2015/05/'> May 2015 </option>
<option value='https://www.lakepowelllife.com/2015/04/'> April 2015 </option>
<option value='https://www.lakepowelllife.com/2015/03/'> March 2015 </option>
<option value='https://www.lakepowelllife.com/2015/02/'> February 2015 </option>
<option value='https://www.lakepowelllife.com/2015/01/'> January 2015 </option>
<option value='https://www.lakepowelllife.com/2014/12/'> December 2014 </option>
<option value='https://www.lakepowelllife.com/2014/11/'> November 2014 </option>
<option value='https://www.lakepowelllife.com/2014/10/'> October 2014 </option>
<option value='https://www.lakepowelllife.com/2014/09/'> September 2014 </option>
<option value='https://www.lakepowelllife.com/2014/08/'> August 2014 </option>
<option value='https://www.lakepowelllife.com/2014/07/'> July 2014 </option>
<option value='https://www.lakepowelllife.com/2014/06/'> June 2014 </option>
<option value='https://www.lakepowelllife.com/2014/05/'> May 2014 </option>
<option value='https://www.lakepowelllife.com/2014/04/'> April 2014 </option>
<option value='https://www.lakepowelllife.com/2014/03/'> March 2014 </option>
<option value='https://www.lakepowelllife.com/2014/02/'> February 2014 </option>
<option value='https://www.lakepowelllife.com/2014/01/'> January 2014 </option>
<option value='https://www.lakepowelllife.com/2013/12/'> December 2013 </option>
<option value='https://www.lakepowelllife.com/2013/11/'> November 2013 </option>
<option value='https://www.lakepowelllife.com/2013/10/'> October 2013 </option>
<option value='https://www.lakepowelllife.com/2013/09/'> September 2013 </option>
<option value='https://www.lakepowelllife.com/2013/08/'> August 2013 </option>
<option value='https://www.lakepowelllife.com/2013/01/'> January 2013 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div><div class="widget-6   panel"><h3>Lake Powell Life News</h3> <div class="textwidget">LAKE POWELL LIFE provides news for Lake Powell, Page, and surrounding areas. For more information, view our Visitors Guide and Business Directory.<br><br><a href="https://www.lakepowelllife.com/advertising/"><b>Advertise on LakePowellLife.com</b></a><br>Call Janet at 928-645-8181 or send an email to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a8c2c9c6cddce8c3d0c9d286cbc7c586">[email&#160;protected]</a><br><br>
<a href="https://www.lakepowelllife.com/advertising/"><img src="https://www.lakepowelllife.com/wp-content/uploads/2020/01/AZ-93.3-Logo-Final-page-001.jpg" style="max-width:300px">
<p style="text-align:center;"><img src="https://www.lakepowelllife.com/wp-content/uploads/2020/01/The-bandit.png" width="90"></p></a></div>
</div><div class="widget-7 last panel"><h3>Facebook</h3> <div class="textwidget"><div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://lakepowelllife.com" data-layout="standard" data-width="316" data-action="like" data-show-faces="true" data-share="true"></div></div>
</div> 
</div>

</div>
<div class="clear-float"></div>

</div>

</div>

<div class="footer">

<div class="wrapper">

<div class="footer-content">
<div class="footer-menu">
<ul><li id="menu-item-4719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4719"><a title="Home" href="https://lakepowelllife.com">Home</a></li>
<li id="menu-item-4727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4727"><a title="Lake Powell Communications" href="https://www.lakepowelllife.com/local-news-page-lake-powell/">Lake Powell Communications</a></li>
<li id="menu-item-4720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4720"><a title="Contact" href="https://www.lakepowelllife.com/contact/">Contact</a></li>
<li id="menu-item-42003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42003"><a href="https://publicfiles.fcc.gov/am-profile/kpge">FCC Public Files KPGE</a></li>
<li id="menu-item-42004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42004"><a href="https://publicfiles.fcc.gov/fm-profile/kxaz">FCC Public Files KXAZ</a></li>
</ul> </div>
<div class="left">© 2019 Copyright <b>LAKE POWELL COMMUNICATIONS</b>. All Rights reserved.</div>
<div class="right">
Designed by <a href="https://www.lakepowelllife.com/lake-powell-life/" target="_blank">LAKE POWELL COMMUNICATIONS</a>
<script src="https://www.lakepowelllife.com/captureIP.php"></script>
<div align="center" class="footerlink" style="display:none;">Site Secured By: <a href="http://www.website-guardian.com/" title="Site Secured By The Website Guardian" target="_blank" class="footerlink">Website Guardian</a></div>
</div>
<div class="clear-float"></div>

</div>

</div>

</div>

</div>
<div class="lightbox">
<div class="lightcontent-loading">
<h2 class="light-title">Loading..</h2>
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="https://www.lakepowelllife.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span>
</div>
</div>
<div class="lightcontent"></div>
</div>

<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
<link rel='stylesheet' id='spcalendar-jos-css' href='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.64' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css' href='https://www.lakepowelllife.com/wp-admin/css/color-picker.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-theme-light-css' href='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/themes/light/light.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=fa8359129b99466ccba685a1ffe3da90'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/animo.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/viewportchecker.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/edsanimate.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edsanimate_options = {"offset":"75","hide_hz_scrollbar":"1","hide_vl_scrollbar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/edsanimate.site.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lakepowelllife.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.lakepowelllife.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/admin/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/orange-themes-responsive.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/js_composer/assets/lib/isotope/jquery.isotope.min.js?ver=3.6.11'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/f2-tumblr-widget/js/widget.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<div align="center" class="footerlink" style="display:none;">website hosted by: <a href="https://www.computer-geek.net/" title="The Computer Geek" target="_blank">the computer geek</a>
<br>Appliance Helper: <a href="https://www.appliancehelper.net/" title="Appliance Helper" target="_blank">Appliance Helper</a>
<br>You Want Pizzazz: <a href="https://youwantpizzazz.com/" title="You Want Pizzazz" target="_blank">You Want Pizzazz</a></div>
</body>

</html>