<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>

<title>
			Five wildlife highway crossings, fences installed in Utah in 2019 | News for Page Lake Powell Arizona		</title>
<meta name="google-site-verification" content="1Kdfm0_hQ3I7rHbknUvYRCRgCZM2Fay9wq-3eoinAXY" />
<meta name="p:domain_verify" content="d26ca206c55147cea611dc178ece7faf" />

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="shortcut icon" href="https://www.lakepowelllife.com/wp-content/uploads/2013/08/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.lakepowelllife.com/feed/" title="News for Page Lake Powell Arizona latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.lakepowelllife.com/comments/feed/" title="News for Page Lake Powell Arizona latest comments" />
<link rel="pingback" href="https://www.lakepowelllife.com/xmlrpc.php" />
<meta property="og:title" content="Five wildlife highway crossings, fences installed in Utah in 2019" />
<meta property="og:description" content="For Immediate Release Dec. 30, 2019  in 2019 to help prevent collisions SALT LAKE CITY — Most Utahns have seen the unfortunate sight of a deer lying dead" />
<meta property="og:image" content="https://www.lakepowelllife.com/wp-content/uploads/2019/04/mule-deer-herd-1.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Five wildlife highway crossings, fences installed in Utah in 2019" />
<meta name="twitter:description" content="For Immediate Release Dec. 30, 2019  in 2019 to help prevent collisions SALT LAKE CITY — Most Utahns have seen the unfortunate sight of a deer lying dead" />
<meta name="twitter:image" content="https://www.lakepowelllife.com/wp-content/uploads/2019/04/mule-deer-herd-1.jpg" />
<meta name="author" content="KXAZ News" />

<link rel="canonical" href="https://www.lakepowelllife.com/five-wildlife-highway-crossings-fences-installed-in-utah-in-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lakepowelllife.com/five-wildlife-highway-crossings-fences-installed-in-utah-in-2019/" />
<meta property="og:site_name" content="News for Page Lake Powell Arizona" />
<meta property="article:author" content="http://facebook.com/kxzfm" />
<meta property="article:tag" content="road kill" />
<meta property="article:tag" content="utah division of wildlife resources" />
<meta property="article:tag" content="wildlife overpass" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-12-30T15:42:43+00:00" />
<meta property="article:modified_time" content="2019-12-30T15:45:42+00:00" />
<meta property="og:updated_time" content="2019-12-30T15:45:42+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kxazfm" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lakepowelllife.com/#website","url":"https://www.lakepowelllife.com/","name":"News for Page Lake Powell Arizona","potentialAction":{"@type":"SearchAction","target":"https://www.lakepowelllife.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.lakepowelllife.com/five-wildlife-highway-crossings-fences-installed-in-utah-in-2019/#primaryimage","url":"https://www.lakepowelllife.com/wp-content/uploads/2019/04/mule-deer-herd-1.jpg","width":680,"height":250},{"@type":"WebPage","@id":"https://www.lakepowelllife.com/five-wildlife-highway-crossings-fences-installed-in-utah-in-2019/#webpage","url":"https://www.lakepowelllife.com/five-wildlife-highway-crossings-fences-installed-in-utah-in-2019/","inLanguage":"en-US","name":"Five wildlife highway crossings, fences installed in Utah in 2019 - News for Page Lake Powell Arizona","isPartOf":{"@id":"https://www.lakepowelllife.com/#website"},"primaryImageOfPage":{"@id":"https://www.lakepowelllife.com/five-wildlife-highway-crossings-fences-installed-in-utah-in-2019/#primaryimage"},"datePublished":"2019-12-30T15:42:43+00:00","dateModified":"2019-12-30T15:45:42+00:00","author":{"@id":"https://www.lakepowelllife.com/#/schema/person/b8b1a7e693aedae6ab8b881ce7c1c9cf"}},{"@type":["Person"],"@id":"https://www.lakepowelllife.com/#/schema/person/b8b1a7e693aedae6ab8b881ce7c1c9cf","name":"KXAZ News","sameAs":["http://facebook.com/kxzfm","https://twitter.com/http://twitter.com/kxazfm"]}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News for Page Lake Powell Arizona &raquo; Feed" href="https://www.lakepowelllife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News for Page Lake Powell Arizona &raquo; Comments Feed" href="https://www.lakepowelllife.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lakepowelllife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css' href='https://www.lakepowelllife.com/wp-content/plugins/noaa-weather//noaa-weather.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='edsanimate-animo-css-css' href='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/css/animate-animo.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tfba_socialfeed_style-css' href='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../css/jquery.socialfeed.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.lakepowelllife.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.lakepowelllife.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css' href='https://www.lakepowelllife.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.10' type='text/css' media='all' />
<link rel='stylesheet' id='sdm-styles-css' href='https://www.lakepowelllife.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css' href='https://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.lakepowelllife.com/wp-includes/css/dashicons.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css' href='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css' href='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css' href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/responsive/desktop.css?ver=4.9.13' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/ie-transparecy.css?ver=4.9.13' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/fonts.php?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/dynamic-css.php?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='f2-tumblr-widget-widget-styles-css' href='https://www.lakepowelllife.com/wp-content/plugins/f2-tumblr-widget/css/widget.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='f2-tumblr-widget-custom-style-f2-tumblr-widget-1-css' href='https://www.lakepowelllife.com/wp-admin/admin-ajax.php?action=f2_tumblr_dynamic_css&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.lakepowelllife.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/codebird-js/codebird.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/doT/doT.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/moment/min/moment.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../js/jquery.socialfeed.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=4.9.13'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d1bcb12ff2f050012eec161'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php","security":"6abf1b67a1","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.lakepowelllife.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.lakepowelllife.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.64'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.64'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.64'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/grid-gallery-ready/src/GirdGallery/Colorbox/jquery-colorbox/jquery.colorbox-min.js'></script>
<link rel='https://api.w.org/' href='https://www.lakepowelllife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lakepowelllife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lakepowelllife.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.13" />
<meta name="generator" content="Seriously Simple Podcasting 1.20.10" />
<link rel='shortlink' href='https://www.lakepowelllife.com/?p=46387' />
<link rel="alternate" type="application/json+oembed" href="https://www.lakepowelllife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakepowelllife.com%2Ffive-wildlife-highway-crossings-fences-installed-in-utah-in-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakepowelllife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakepowelllife.com%2Ffive-wildlife-highway-crossings-fences-installed-in-utah-in-2019%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.lakepowelllife.com/feed/podcast" />
<script>
    var xx_cal_xx = '&';
  </script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-46387 single-format-standard wpb-js-composer js-comp-ver-3.6.11 vc_responsive" style="background-image: none; background-attachment: fixed; background-color: #FFFFFF; background-size: 100%; background-position: 50% 50%;">

<div class="boxed">

<div class="header">

<div class="header-very-top">

<div class="wrapper">
<div class="left">
<ul class="ot-menu very-top-menu"><li><a href="https://www.lakepowelllife.com" class="icon-text">&#8962;</a></li><li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-531"><a title="HOME" href="https://www.lakepowelllife.com/">HOME</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a title="ADVERTISE" href="https://www.lakepowelllife.com/advertising/">ADVERTISE</a></li>
<li id="menu-item-4708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4708"><a title="BUSINESS DIRECTORY" href="https://www.lakepowelllife.com/page-business-directory/">BUSINESS DIRECTORY</a></li>
<li id="menu-item-19213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19213"><a href="https://www.lakepowelllife.com/visitors-guide/">Visitors Guide</a></li>
<li id="menu-item-19214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19214"><a href="http://kxaz.com/">KXAZ 93.3 FM</a></li>
<li id="menu-item-19215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19215"><a href="http://kpge.com/">KPGE 1340 AM</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a title="CONTACT US" href="https://www.lakepowelllife.com/contact/">CONTACT US</a></li>
<li id="menu-item-28656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown menu-item-28656"><a href="#">Social</a>
<ul class="sub-menu">
<li id="menu-item-28657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28657"><a href="https://www.lakepowelllife.com/facebook-feed/">Facebook Feed</a></li>
<li id="menu-item-28658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28658"><a href="https://www.lakepowelllife.com/twitter-feed/">Twitter Feed</a></li>
<li id="menu-item-28661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28661"><a href="https://www.lakepowelllife.com/youtube-feed/">YouTube Feed</a></li>
</ul>
</li>
<li id="menu-item-14894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14894"><a title="Sitemap" href="https://www.lakepowelllife.com/sitemap/">Sitemap</a></li>
</ul>
</div>
<div class="clear-float"></div>
</div>
<div class="double-split"></div>

</div>

<div class="header-middle">
<div class="wrapper">
<div class="logo-image">
<h1>News for Page Lake Powell Arizona</h1>
<a href="https://www.lakepowelllife.com"><img class="logo" src="https://www.lakepowelllife.com/wp-content/uploads/2013/08/logoLakePowellLife.png" alt="News for Page Lake Powell Arizona" /></a>
</div>
<div class="showonmobile2" style="float:left;margin-left:40px;">
<a target="_blank" href="https://www.lakepowelllife.com/flipbook"><img src="/wp-includes/images/Flip-Through-VisitorGuide-May2019.png" /></a>
</div>
<div class="showonmobile" style="float:left;margin-left:40px;">
<a target="_blank" href="http://kxaz.streamon.fm/"><img src="https://www.lakepowelllife.com/wp-content/uploads/2017/01/LiveStream.png" scale="0"></a>
</div>
<div class="banner">
<div class="banner-block">
<style><!--
  #mybanner{position:relative;}
#mybanner0, #mybanner1, #mybanner2{position:absolute;top:0;left:0;display:none;}
#mybanner0 {display:block;}
--></style>
<div id="mybanner" style="height:117px;width:500px;overflow:hidden;">
<div id="mybanner0"><a href='https://www.antelopelowercanyon.com' target="_blank"><img alt="Lower Antelope Canyon Tours" src="https://www.lakepowelllife.com/wp-content/uploads/2018/05/LACT_Web_Banner.jpg" /></a></div>
<div id="mybanner1"><a href='https://www.lakepowelllife.com/hyatt-place/' target="_blank"><img alt="Hyatt Place" src="https://www.lakepowelllife.com/wp-content/uploads/2019/08/Hyatt-Place.png" /></a></div>
<script type="text/javascript" src="https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/splash.js"></script><script type="text/javascript">// <![CDATA[
startsplash('mybanner',2,6000);
// ]]></script> </div>
<div class="banner-info">
<a href="https://www.lakepowelllife.com/contact/" class="sponsored"><span class="icon-default">&nbsp;</span>Sponsored Advert<span class="icon-default">&nbsp;</span></a>
</div>
</div>
<div class="clear-float"></div>
</div>

<div class="clear-float"></div>
</div>

<div class="header-menu thisisfixed">
<div class="wrapper">
<ul class="menu main-menu"><li id="menu-item-538" style="background:#000000; color:#000000; " class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a title="News" href="https://www.lakepowelllife.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-19022" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="https://www.lakepowelllife.com/series/podcasts/">Podcasts</a></li>
<li id="menu-item-34042" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.lakepowelllife.com/category/sports/">Sports</a></li>
<li id="menu-item-32146" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.lakepowelllife.com/category/fishing-2/">Fishing Report</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Lake Powell" href="https://www.lakepowelllife.com/category/lake-powell-2/">Lake Powell</a></li>
<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Health" href="https://www.lakepowelllife.com/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-626" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a title="Weather" href="https://www.lakepowelllife.com/weather/">Weather</a>
<ul class="sub-menu">
<li id="menu-item-6502" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Zoom Radar Weather Map" href="https://www.lakepowelllife.com/zoom-radar-weather-map/">Zoom Radar Weather Map</a></li>
<li id="menu-item-42934" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://forecast.weather.gov/MapClick.php?lat=36.91&amp;lon=-111.46#.XPqVdRZKiUk">Weather Reports</a></li>
</ul>
</li>
<li id="menu-item-21773" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="https://www.lakepowelllife.com/page-business-directory/">Business Directory</a>
<ul class="sub-menu">
<li id="menu-item-25871" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/page-lake-powell-restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-49" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a title="COMMUNITY BILLBOARD + EVENTS" href="https://www.lakepowelllife.com/community-billboard/">COMMUNITY BILLBOARD + EVENTS</a>
<ul class="sub-menu">
<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="OBITUARIES" href="https://www.lakepowelllife.com/obituaries/">OBITUARIES</a></li>
<li id="menu-item-17698" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/pet-photos/">Pet Photos</a></li>
</ul>
</li>
<li id="menu-item-109" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page"><a title="CLASSIFIEDS" href="https://www.lakepowelllife.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-19810" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/lake-powell-attractions/">Attractions</a></li>
</ul>
<div class="right menu-search">
<form method="get" action="https://www.lakepowelllife.com" name="searchform">
<input type="text" value="" placeholder="Search something.." name="s" id="s" />
<input type="submit" class="search-button" value="&nbsp;" />
</form>
</div>
<div class="clear-float"></div>
</div>

</div>

<div class="header-undermenu">
<div class="wrapper">
<a href="https://www.lakepowelllife.com/page-business-directory"><img width="1000px" src="https://www.lakepowelllife.com/wp-content/themes/legatus-theme/images/LP-BusDirectory.png"></a>
<div class="clear-float"></div>
</div>

</div>

</div>

<div class="content">

<div class="wrapper">

<div class="main-content-left">
<div class="social-icons-float">
<span class="soc-header">Share</span>
<span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.lakepowelllife.com/five-wildlife-highway-crossings-fences-installed-in-utah-in-2019/" data-url="https://www.lakepowelllife.com/five-wildlife-highway-crossings-fences-installed-in-utah-in-2019/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
</span>
<span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="#" data-hashtags="" data-url="https://www.lakepowelllife.com/five-wildlife-highway-crossings-fences-installed-in-utah-in-2019/" data-via="kxazfm" data-text="Five wildlife highway crossings, fences installed in Utah in 2019" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
</span>
<span class="social-icon">
<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
<a href="https://plus.google.com/share?url=https://www.lakepowelllife.com/five-wildlife-highway-crossings-fences-installed-in-utah-in-2019/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
</span>
<span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lakepowelllife.com/five-wildlife-highway-crossings-fences-installed-in-utah-in-2019/&title=Five wildlife highway crossings, fences installed in Utah in 2019" class="social-button ot-link" style="background:#264c84;" data-url="https://www.lakepowelllife.com/five-wildlife-highway-crossings-fences-installed-in-utah-in-2019/"><span class="icon-text">&#62232;</span><font>Share</font></a>
</span>
</div>
<div class="content-article-title">
<h1>Lake Powell Life News</h1>
<div class="right-title-side">
<a href="https://www.lakepowelllife.com"><span class="icon-text">&#8962;</span>Back To Homepage</a>
</div>
</div>
<div class="breaking-news" style="margin-top:-15px;">
<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>
<div class="breaking-block">
<ul>
<li><a href="https://www.lakepowelllife.com/five-wildlife-highway-crossings-fences-installed-in-utah-in-2019/">Five wildlife highway crossings, fences installed in Utah in 2019</a><span>For Immediate Release
Dec. 30, 2019
 in 2019 to help prevent collisions
SALT LAKE CITY — Most Utahns [...]</span></li>
<li><a href="https://www.lakepowelllife.com/cbp-port-of-douglas-renovation-project-has-started/">CBP Port of Douglas Renovation Project Has Started</a><span>TUCSON, Ariz. – U.S. Customs and Border Protection (CBP) officials at the Raul Hector Castro Port of [...]</span></li>
<li><a href="https://www.lakepowelllife.com/rep-ohalleran-bill-to-expand-medicare-to-cover-vision-services/">Rep. O’Halleran Bill to Expand Medicare to Cover Vision Services</a><span>O’Halleran Bill Would Expand Medicare to Cover Vision Services Passed out of Committee
&nbsp;
Press Release
WASHINGTON—The House [...]</span></li>
<li><a href="https://www.lakepowelllife.com/shooting-death-investigated-east-of-flagstaff/">Shooting Death Investigated East of Flagstaff</a><span>Coconino County Sheriff’s Office Investigating Shooting Death
On December 26, 2019 at 3:04 AM Deputies with [...]</span></li>
<li><a href="https://www.lakepowelllife.com/no-more-photo-only-tours-of-upper-antelope-canyon/">No More Photo-only Tours of Upper Antelope Canyon</a><span>It’s apparently all over for Photography-only tours of the Upper Antelope Canyon. As of last [...]</span></li>
</ul>
</div>
<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
</div>
<div class="main-article-content">
<h1 class="article-title">Five wildlife highway crossings, fences installed in Utah in 2019</h1>
<div class="article-photo">
<img src="https://www.lakepowelllife.com/wp-content/uploads/2019/04/mule-deer-herd-1.jpg" class="setborder" alt="Five wildlife highway crossings, fences installed in Utah in 2019" />
</div>

<div class="article-controls">
<div class="date">
<div class="calendar-date">December 30</div>
<div class="calendar-time">
<font>08:42</font>
<font>2019</font>
</div>
</div>
<div class="right-side">
<div class="colored">
<a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a>
</div>
<div>
<a href="https://www.lakepowelllife.com/author/news/" title="Posts by KXAZ News" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by KXAZ News</a> </div>
</div>
<div class="clear-float"></div>

</div>

<div class="shortcode-content">
<p style="font-weight: 400;"><strong>For Immediate Release</strong></p>
<p style="font-weight: 400;"><strong>Dec. 30, 2019</strong></p>
<p style="font-weight: 400;"><strong> in 2019 to help prevent collisions</strong></p>
<p style="font-weight: 400;">SALT LAKE CITY — Most Utahns have seen the unfortunate sight of a deer lying dead on the side of the road. The Utah Division of Wildlife Resources and Utah Department of Transportation are working hard to create more wildlife crossings across various Utah roadways in an effort to decrease wildlife/vehicle collisions around the state.</p>
<p style="font-weight: 400;">These crossings are typically placed along migration routes to allow deer to reach their different feeding ranges safely. The structures vary and can include:</p>
<ul>
<li style="font-weight: 400;">Overpasses, which allow wildlife to cross over a roadway</li>
<li style="font-weight: 400;">Bridges, which allow wildlife to cross over a river or ravine</li>
<li style="font-weight: 400;">Culverts, which allow wildlife to cross under a roadway (the majority of Utah&#8217;s wildlife crossings)</li>
<li style="font-weight: 400;">Fences, which eliminate roadway crossings in certain areas and instead funnel the animals to an overpass or culvert where they can safely cross a road</li>
</ul>
<p style="font-weight: 400;">Utah made history when it completed the first wildlife overpass in the U.S. in 1975 on I-15 near Beaver. Since then, around 50 wildlife crossings have been installed throughout the state. The crossings typically take several months to build, depending on the size and weather conditions.</p>
<p style="font-weight: 400;">Around 6,300 deer and elk were confirmed to be killed in vehicle collisions in 2019, but that number is likely much higher. Ninety percent of the big game animals killed in wildlife/vehicle collisions are deer, primarily because they are the most abundant big game animal in Utah, but also due to their migratory nature.</p>
<p style="font-weight: 400;">&#8220;Deer typically follow the same migration routes every year,&#8221; Daniel Olson, DWR migration initiative coordinator, said. &#8220;Many of those routes include crossing roadways, and the deer will often cross regardless of traffic. However, putting up fences can limit the migration opportunities for deer and other wildlife, and it&#8217;s not possible to fence every stretch of highway across the state. So it is important to ensure the passage of wildlife in these areas through the installation of properly placed wildlife crossings.&#8221;</p>
<p style="font-weight: 400;">Studies have shown there is a 90% reduction in wildlife/vehicle collisions when there is a  crossing structure and fence in the area, so DWR has been working with UDOT to identify areas where migration routes cross roadways, so wildlife crossings can be constructed. Both agencies help fund the projects and UDOT oversees the building and maintenance of the structures.</p>
<p style="font-weight: 400;">&#8220;Placement of these structures is often determined by not just the numbers of wildlife crossing attempts or collisions, but also from a public safety perspective as well,&#8221; Eric Edgley, DWR habitat section chief, said. &#8220;Having these crossings not only benefits wildlife populations, but also protects motorists and helps them stay safer by reducing the chance of these collisions. We really appreciate the support and coordination of UDOT on helping make these wildlife crossings possible. Their partnership on this has been invaluable.&#8221;</p>
<p style="font-weight: 400;">The wildlife overpass on I-80 at Parleys Summit was completed in November 2018, but garnered a lot of attention this year, since this was its first full year of use. Preliminary reports show that it has been very successful in reducing wildlife/vehicle collisions in that area, and trail camera footage showed the overpass being used by several species including deer, elk, moose, bear, coyotes and cougars.</p>
<p style="font-weight: 400;">&#8220;Unfortunately, we&#8217;ve also seen some people using this bridge including hikers, mountain bikers and others,&#8221; DWR habitat biologist Shane Hill said. &#8220;If people continue to use the overpass, it could discourage the animals from using the crossing. It is imperative that people not use this bridge, since it was built specifically for wildlife use.&#8221;</p>
<p style="font-weight: 400;">Here are where wildlife crossings were constructed across Utah this year:</p>
<p style="font-weight: 400;"><strong>Southern Utah</strong></p>
<ul>
<li style="font-weight: 400;">Additional wildlife fencing was added to the west side of I-15 between Cedar City and Paragonah in Iron County. Several double cattle guards were also installed at a few interchanges in the area. These new installations supplemented several culverts, underpasses, bridges and fencing on the east side of I-15 that had been installed in the area previously.</li>
</ul>
<p style="font-weight: 400;"><strong>Central Utah</strong></p>
<ul>
<li style="font-weight: 400;">Construction began for a culvert underpass and a stretch of wildlife fencing across Highway 40 near milepost 35 north of Strawberry Reservoir. The construction will be completed in spring 2020.</li>
</ul>
<p style="font-weight: 400;"><strong>Southeastern Utah</strong></p>
<ul>
<li style="font-weight: 400;">A bridge crossing and fencing, primarily for elk, was constructed on Highway 191 at milepost 63 near Monticello, San Juan County.</li>
<li style="font-weight: 400;">Two bridge crossings, primarily for deer, were constructed along the same highway at milepost 65 and 66. A recent study showed that the wildlife crossing at milepost 68 in that area is the most successful wildlife crossing structure in Utah, with an average of 47.5 successful mule deer movements per day.</li>
</ul>
<p style="font-weight: 400;">&#8220;These wildlife crossing structures can also provide benefits to wildlife other than big game,&#8221; DWR Habitat Program Manager Makeda Hanson said. &#8220;Roads often fragment critical wildlife habitat for numerous species, so providing connectivity between habitats can ensure greater survival for a variety of different wildlife.&#8221;</p>
<p style="font-weight: 400;"><strong>Projects planned for 2020</strong></p>
<p style="font-weight: 400;">Some projects are still in the preliminary stages, but here are some of the wildlife crossing projects that will break ground in 2020:</p>
<ul>
<li style="font-weight: 400;">A double culvert will be installed under I-15 in Baker Canyon near milepost 143, near Cove Fort.</li>
<li style="font-weight: 400;">Some wildlife fencing will also be installed in the same area from milepost 134 to milepost 145. &#8220;There have been 255 reported collisions with mule deer along this stretch of I-15 since 2007,&#8221; DWR Assistant Habitat Manager Rhett Boswell said. &#8220;We are confident this newest installation will help reduce those.&#8221;</li>
<li style="font-weight: 400;">Wildlife fencing will also be installed on I-15 from milepost 18 to milepost 22 near Leeds, Washington County.  There are existing culverts and underpasses in the area.</li>
</ul>
<p style="font-weight: 400;">&#8220;We prioritize wildlife crossings as part of our Zero Fatalities goal,&#8221; UDOT Natural Resource Manager Matt Howard said. &#8220;We recognize that wildlife collisions can lead to serious and life-threatening accidents. In addition, UDOT&#8217;s mission is &#8216;innovating transportation solutions that strengthen Utah&#8217;s economy and enhance quality of life.&#8217; Healthy wildlife populations are important for the recreation economy, and are one of the ways in which Utah is unique. We hope to preserve that.&#8221;</p>
<p style="font-weight: 400;">

</div>
</div>

<div class="main-nosplit">
<div class="article-share-bottom">
<div class="review-title">
<b>Five wildlife highway crossings, fences installed in Utah in 2019 - overview</b>
</div>
<div class="review-foot">
<div class="review-sum">
<p><b>Summary:</b> Five wildlife highway crossings, fences installed in Utah in 2019</p>
</div>
<div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div>
<div class="article-share-bottom">
<b>Tags</b>
<div class="tag-block">
<a href="https://www.lakepowelllife.com/tag/road-kill/">road kill</a><a href="https://www.lakepowelllife.com/tag/utah-division-of-wildlife-resources/">utah division of wildlife resources</a><a href="https://www.lakepowelllife.com/tag/wildlife-overpass/">wildlife overpass</a> </div>
<div class="clear-float"></div>
</div>


</div>
<div class="content-article-title">
<h1>Current Articles</h1>
<div class="right-title-side">
<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
</div>
</div>
<div class="related-block">

<ul class="article-array">
<li>
<a href="https://www.lakepowelllife.com/cbp-port-of-douglas-renovation-project-has-started/">CBP Port of Douglas Renovation Project Has Started</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/rep-ohalleran-bill-to-expand-medicare-to-cover-vision-services/">Rep. O’Halleran Bill to Expand Medicare to Cover Vision Services</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/shooting-death-investigated-east-of-flagstaff/">Shooting Death Investigated East of Flagstaff</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/no-more-photo-only-tours-of-upper-antelope-canyon/">No More Photo-only Tours of Upper Antelope Canyon</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/the-latest-from-the-national-weather-service-2/">Saturday Update From the National Weather Service</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/gcnra-descending-sheep-petroglyph-panel-voluntary-closure/">GCNRA &#8211; Descending Sheep Petroglyph Panel Voluntary Closure</a>
</li>

</ul>
<div class="split-line"></div>
</div>
</div>

<div class="main-content-right">

<div class="main-nosplit">
<div class="widget-1 first panel"><h3>NEWS ARCHIVE</h3> <label class="screen-reader-text" for="archives-dropdown-2">NEWS ARCHIVE</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://www.lakepowelllife.com/2019/12/'> December 2019 </option>
<option value='https://www.lakepowelllife.com/2019/11/'> November 2019 </option>
<option value='https://www.lakepowelllife.com/2019/10/'> October 2019 </option>
<option value='https://www.lakepowelllife.com/2019/09/'> September 2019 </option>
<option value='https://www.lakepowelllife.com/2019/08/'> August 2019 </option>
<option value='https://www.lakepowelllife.com/2019/07/'> July 2019 </option>
<option value='https://www.lakepowelllife.com/2019/06/'> June 2019 </option>
<option value='https://www.lakepowelllife.com/2019/05/'> May 2019 </option>
<option value='https://www.lakepowelllife.com/2019/04/'> April 2019 </option>
<option value='https://www.lakepowelllife.com/2019/03/'> March 2019 </option>
<option value='https://www.lakepowelllife.com/2019/02/'> February 2019 </option>
<option value='https://www.lakepowelllife.com/2019/01/'> January 2019 </option>
<option value='https://www.lakepowelllife.com/2018/12/'> December 2018 </option>
<option value='https://www.lakepowelllife.com/2018/11/'> November 2018 </option>
<option value='https://www.lakepowelllife.com/2018/10/'> October 2018 </option>
<option value='https://www.lakepowelllife.com/2018/09/'> September 2018 </option>
<option value='https://www.lakepowelllife.com/2018/08/'> August 2018 </option>
<option value='https://www.lakepowelllife.com/2018/07/'> July 2018 </option>
<option value='https://www.lakepowelllife.com/2018/06/'> June 2018 </option>
<option value='https://www.lakepowelllife.com/2018/05/'> May 2018 </option>
<option value='https://www.lakepowelllife.com/2018/04/'> April 2018 </option>
<option value='https://www.lakepowelllife.com/2018/03/'> March 2018 </option>
<option value='https://www.lakepowelllife.com/2018/02/'> February 2018 </option>
<option value='https://www.lakepowelllife.com/2018/01/'> January 2018 </option>
<option value='https://www.lakepowelllife.com/2017/12/'> December 2017 </option>
<option value='https://www.lakepowelllife.com/2017/11/'> November 2017 </option>
<option value='https://www.lakepowelllife.com/2017/10/'> October 2017 </option>
<option value='https://www.lakepowelllife.com/2017/09/'> September 2017 </option>
<option value='https://www.lakepowelllife.com/2017/08/'> August 2017 </option>
<option value='https://www.lakepowelllife.com/2017/07/'> July 2017 </option>
<option value='https://www.lakepowelllife.com/2017/06/'> June 2017 </option>
<option value='https://www.lakepowelllife.com/2017/05/'> May 2017 </option>
<option value='https://www.lakepowelllife.com/2017/04/'> April 2017 </option>
<option value='https://www.lakepowelllife.com/2017/03/'> March 2017 </option>
<option value='https://www.lakepowelllife.com/2017/02/'> February 2017 </option>
<option value='https://www.lakepowelllife.com/2017/01/'> January 2017 </option>
<option value='https://www.lakepowelllife.com/2016/12/'> December 2016 </option>
<option value='https://www.lakepowelllife.com/2016/11/'> November 2016 </option>
<option value='https://www.lakepowelllife.com/2016/10/'> October 2016 </option>
<option value='https://www.lakepowelllife.com/2016/09/'> September 2016 </option>
<option value='https://www.lakepowelllife.com/2016/08/'> August 2016 </option>
<option value='https://www.lakepowelllife.com/2016/07/'> July 2016 </option>
<option value='https://www.lakepowelllife.com/2016/06/'> June 2016 </option>
<option value='https://www.lakepowelllife.com/2016/05/'> May 2016 </option>
<option value='https://www.lakepowelllife.com/2016/04/'> April 2016 </option>
<option value='https://www.lakepowelllife.com/2016/03/'> March 2016 </option>
<option value='https://www.lakepowelllife.com/2016/02/'> February 2016 </option>
<option value='https://www.lakepowelllife.com/2016/01/'> January 2016 </option>
<option value='https://www.lakepowelllife.com/2015/12/'> December 2015 </option>
<option value='https://www.lakepowelllife.com/2015/11/'> November 2015 </option>
<option value='https://www.lakepowelllife.com/2015/10/'> October 2015 </option>
<option value='https://www.lakepowelllife.com/2015/09/'> September 2015 </option>
<option value='https://www.lakepowelllife.com/2015/08/'> August 2015 </option>
<option value='https://www.lakepowelllife.com/2015/07/'> July 2015 </option>
<option value='https://www.lakepowelllife.com/2015/06/'> June 2015 </option>
<option value='https://www.lakepowelllife.com/2015/05/'> May 2015 </option>
<option value='https://www.lakepowelllife.com/2015/04/'> April 2015 </option>
<option value='https://www.lakepowelllife.com/2015/03/'> March 2015 </option>
<option value='https://www.lakepowelllife.com/2015/02/'> February 2015 </option>
<option value='https://www.lakepowelllife.com/2015/01/'> January 2015 </option>
<option value='https://www.lakepowelllife.com/2014/12/'> December 2014 </option>
<option value='https://www.lakepowelllife.com/2014/11/'> November 2014 </option>
<option value='https://www.lakepowelllife.com/2014/10/'> October 2014 </option>
<option value='https://www.lakepowelllife.com/2014/09/'> September 2014 </option>
<option value='https://www.lakepowelllife.com/2014/08/'> August 2014 </option>
<option value='https://www.lakepowelllife.com/2014/07/'> July 2014 </option>
<option value='https://www.lakepowelllife.com/2014/06/'> June 2014 </option>
<option value='https://www.lakepowelllife.com/2014/05/'> May 2014 </option>
<option value='https://www.lakepowelllife.com/2014/04/'> April 2014 </option>
<option value='https://www.lakepowelllife.com/2014/03/'> March 2014 </option>
<option value='https://www.lakepowelllife.com/2014/02/'> February 2014 </option>
<option value='https://www.lakepowelllife.com/2014/01/'> January 2014 </option>
<option value='https://www.lakepowelllife.com/2013/12/'> December 2013 </option>
<option value='https://www.lakepowelllife.com/2013/11/'> November 2013 </option>
<option value='https://www.lakepowelllife.com/2013/10/'> October 2013 </option>
<option value='https://www.lakepowelllife.com/2013/09/'> September 2013 </option>
<option value='https://www.lakepowelllife.com/2013/08/'> August 2013 </option>
<option value='https://www.lakepowelllife.com/2013/01/'> January 2013 </option>
</select>
</div><div class="widget-2   panel"><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-light widget-weptile-image-slider-widget-13-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-13-weptile-image-slider-widget-nivo-slider"><a href="https://www.lakepowellfurniture.com/" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/LakePowell-Furniture-Nov2019-resized-300x415.png" alt="" title="" /></a><a href="https://www.lakepowelllife.com/mandarin-gourmet-chinese-restaurant/" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/MandarinGourmet-Nov2019-resized-300x415.png" alt="" title="" /></a><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/SkinTight-Dec2019-resized-300x415.png" alt="" title="" /><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/PowWowt-Mar7-resized-300x415.png" alt="" title="" /><a href="https://www.lakepowelllife.com/hr-block/" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/HR-EmeraldAdvance-Nov2018-resized-300x415.png" alt="" title="" /></a></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-13-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:1000,
					pauseTime:7000,
					effect:"fade",
					prevText: "Previous",
					nextText: "Next",
					directionNav: false,
					controlNav: false,
					pauseOnHover: false,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></div>
<div class="widget-3 last panel"> <h3>Recent News</h3> <div>
<div class="top-right">
<a href="https://www.lakepowelllife.com/news/">More Articles</a>
</div>

<div class="article-side-block">
<div class="article-photo">
<span class="image-hover">
<span class="drop-icons">
<span class="icon-block"><a href="https://www.lakepowelllife.com/wp-content/uploads/2019/04/mule-deer-herd-1.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
<span class="icon-block"><a href="https://www.lakepowelllife.com/five-wildlife-highway-crossings-fences-installed-in-utah-in-2019/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
</span>
<img src="https://www.lakepowelllife.com/wp-content/uploads/2019/04/mule-deer-herd-1-310x150.jpg" class="setborder" alt="Five wildlife highway crossings, fences installed in Utah in 2019" title="Five wildlife highway crossings, fences installed in Utah in 2019" />
</span>
</div>
<div class="article-header">
<h2><a href="https://www.lakepowelllife.com/five-wildlife-highway-crossings-fences-installed-in-utah-in-2019/">Five wildlife highway crossings, fences installed in Utah in 2019</a></h2>
</div>
<div class="article-links">
<a href="https://www.lakepowelllife.com/five-wildlife-highway-crossings-fences-installed-in-utah-in-2019/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a>
</div>

</div>

<ul class="article-array content-category">
<li>
<a href="https://www.lakepowelllife.com/cbp-port-of-douglas-renovation-project-has-started/">CBP Port of Douglas Renovation Project Has Started</a>
<a href="https://www.lakepowelllife.com/cbp-port-of-douglas-renovation-project-has-started/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/rep-ohalleran-bill-to-expand-medicare-to-cover-vision-services/">Rep. O’Halleran Bill to Expand Medicare to Cover Vision Services</a>
<a href="https://www.lakepowelllife.com/rep-ohalleran-bill-to-expand-medicare-to-cover-vision-services/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/shooting-death-investigated-east-of-flagstaff/">Shooting Death Investigated East of Flagstaff</a>
<a href="https://www.lakepowelllife.com/shooting-death-investigated-east-of-flagstaff/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/no-more-photo-only-tours-of-upper-antelope-canyon/">No More Photo-only Tours of Upper Antelope Canyon</a>
<a href="https://www.lakepowelllife.com/no-more-photo-only-tours-of-upper-antelope-canyon/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
</div>
</div>

</div>

</div>
<div class="clear-float"></div>

</div>

</div>

<div class="footer">

<div class="wrapper">

<div class="footer-content">
<div class="footer-menu">
<ul><li id="menu-item-4719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4719"><a title="Home" href="https://lakepowelllife.com">Home</a></li>
<li id="menu-item-4727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4727"><a title="Lake Powell Communications" href="https://www.lakepowelllife.com/local-news-page-lake-powell/">Lake Powell Communications</a></li>
<li id="menu-item-4720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4720"><a title="Contact" href="https://www.lakepowelllife.com/contact/">Contact</a></li>
<li id="menu-item-42003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42003"><a href="https://publicfiles.fcc.gov/am-profile/kpge">FCC Public Files KPGE</a></li>
<li id="menu-item-42004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42004"><a href="https://publicfiles.fcc.gov/fm-profile/kxaz">FCC Public Files KXAZ</a></li>
</ul> </div>
<div class="left">© 2019 Copyright <b>LAKE POWELL COMMUNICATIONS</b>. All Rights reserved.</div>
<div class="right">
Designed by <a href="https://www.lakepowelllife.com/lake-powell-life/" target="_blank">LAKE POWELL COMMUNICATIONS</a>
<script src="https://www.lakepowelllife.com/captureIP.php"></script>
<div align="center" class="footerlink" style="display:none;">Site Secured By: <a href="http://www.website-guardian.com/" title="Site Secured By The Website Guardian" target="_blank" class="footerlink">Website Guardian</a></div>
</div>
<div class="clear-float"></div>

</div>

</div>

</div>

</div>
<div class="lightbox">
<div class="lightcontent-loading">
<h2 class="light-title">Loading..</h2>
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="https://www.lakepowelllife.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span>
</div>
</div>
<div class="lightcontent"></div>
</div>

<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.lakepowelllife.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='spcalendar-jos-css' href='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.64' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css' href='https://www.lakepowelllife.com/wp-admin/css/color-picker.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-theme-light-css' href='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/themes/light/light.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/animo.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/viewportchecker.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/edsanimate.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edsanimate_options = {"offset":"75","hide_hz_scrollbar":"1","hide_vl_scrollbar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/edsanimate.site.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lakepowelllife.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.lakepowelllife.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/admin/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/orange-themes-responsive.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/js_composer/assets/lib/isotope/jquery.isotope.min.js?ver=3.6.11'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/f2-tumblr-widget/js/widget.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>

</body>

</html>
