<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>

<title>
			ADOT&#8217;s Name-a-Snowplow Winners | News for Page Lake Powell Arizona		</title>
<meta name="google-site-verification" content="1Kdfm0_hQ3I7rHbknUvYRCRgCZM2Fay9wq-3eoinAXY" />
<meta name="p:domain_verify" content="d26ca206c55147cea611dc178ece7faf" />

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="shortcut icon" href="https://www.lakepowelllife.com/wp-content/uploads/2013/08/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.lakepowelllife.com/feed/" title="News for Page Lake Powell Arizona latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.lakepowelllife.com/comments/feed/" title="News for Page Lake Powell Arizona latest comments" />
<link rel="pingback" href="https://www.lakepowelllife.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-video-preview:-1, max-snippet:-1, max-image-preview:large' />
<meta property="og:title" content="ADOT&#039;s Name-a-Snowplow Winners" />
<meta property="og:description" content="ADOT announces Name-A-Snowplow contest winners Newly named plows will be sent to Flagstaff, Page and Superior  PHOENIX – The results of the Arizona Departm" />
<meta property="og:image" content="https://www.lakepowelllife.com/wp-content/uploads/2014/06/Snow-Plow.jpg" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2022-11-18 09:39:47" />
<meta property="og:article:modified_time" content="2022-11-18 09:39:47" />
<meta property="og:article:tag" content="ADOT" />
<meta property="og:article:tag" content="naming contest" />
<meta property="og:article:tag" content="snow plows" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="ADOT&#039;s Name-a-Snowplow Winners" />
<meta name="twitter:description" content="ADOT announces Name-A-Snowplow contest winners Newly named plows will be sent to Flagstaff, Page and Superior  PHOENIX – The results of the Arizona Departm" />
<meta name="twitter:image" content="https://www.lakepowelllife.com/wp-content/uploads/2014/06/Snow-Plow.jpg" />
<meta name="author" content="Mike Reilley" />

<meta name="description" content="ADOT announces Name-A-Snowplow contest winners" />
<link rel="canonical" href="https://www.lakepowelllife.com/adots-name-a-snowplow-winners/" />
<meta property="og:url" content="https://www.lakepowelllife.com/adots-name-a-snowplow-winners/" />
<meta property="og:site_name" content="News for Page Lake Powell Arizona" />
<meta property="article:published_time" content="2022-11-18T16:39:47+00:00" />
<meta property="og:image" content="https://www.lakepowelllife.com/wp-content/uploads/2014/06/Snow-Plow.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="250" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Mike Reilley" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Mike Reilley" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.lakepowelllife.com/adots-name-a-snowplow-winners/","url":"https://www.lakepowelllife.com/adots-name-a-snowplow-winners/","name":"ADOT's Name-a-Snowplow Winners - News for Page Lake Powell Arizona","isPartOf":{"@id":"https://www.lakepowelllife.com/#website"},"primaryImageOfPage":{"@id":"https://www.lakepowelllife.com/adots-name-a-snowplow-winners/#primaryimage"},"image":{"@id":"https://www.lakepowelllife.com/adots-name-a-snowplow-winners/#primaryimage"},"thumbnailUrl":"https://www.lakepowelllife.com/wp-content/uploads/2014/06/Snow-Plow.jpg","datePublished":"2022-11-18T16:39:47+00:00","dateModified":"2022-11-18T16:39:47+00:00","author":{"@id":"https://www.lakepowelllife.com/#/schema/person/27cdec6ba81acff4a73a53a97ae9cd16"},"description":"ADOT announces Name-A-Snowplow contest winners","breadcrumb":{"@id":"https://www.lakepowelllife.com/adots-name-a-snowplow-winners/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lakepowelllife.com/adots-name-a-snowplow-winners/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.lakepowelllife.com/adots-name-a-snowplow-winners/#primaryimage","url":"https://www.lakepowelllife.com/wp-content/uploads/2014/06/Snow-Plow.jpg","contentUrl":"https://www.lakepowelllife.com/wp-content/uploads/2014/06/Snow-Plow.jpg","width":680,"height":250},{"@type":"BreadcrumbList","@id":"https://www.lakepowelllife.com/adots-name-a-snowplow-winners/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.lakepowelllife.com/"},{"@type":"ListItem","position":2,"name":"Lake Powell Life News","item":"https://www.lakepowelllife.com/news/"},{"@type":"ListItem","position":3,"name":"ADOT&#8217;s Name-a-Snowplow Winners"}]},{"@type":"WebSite","@id":"https://www.lakepowelllife.com/#website","url":"https://www.lakepowelllife.com/","name":"News for Page Lake Powell Arizona","description":"Lake Powell Life","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.lakepowelllife.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.lakepowelllife.com/#/schema/person/27cdec6ba81acff4a73a53a97ae9cd16","name":"Mike Reilley","url":"https://www.lakepowelllife.com/author/mike-reilley/"}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News for Page Lake Powell Arizona &raquo; Feed" href="https://www.lakepowelllife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News for Page Lake Powell Arizona &raquo; Comments Feed" href="https://www.lakepowelllife.com/comments/feed/" />
<style type="text/css" media="all">@font-face{font-family:'Titillium Web';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/titilliumweb/v15/NaPecZTIAOhVxoMyOr9n_E7fdM3mDaZRbryhsA.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Titillium Web';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/titilliumweb/v15/NaPecZTIAOhVxoMyOr9n_E7fdMPmDaZRbrw.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='weptile-image-slider-widget-css' href='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpo_min-header-0-css' href='https://www.lakepowelllife.com/wp-content/cache/wpo-minify/1660926821/assets/wpo-minify-header-6b4e70e7.min.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/ie-transparecy.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpo_min-header-2-css' href='https://www.lakepowelllife.com/wp-content/cache/wpo-minify/1660926821/assets/wpo-minify-header-11ed1451.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js' id='weptile-image-slider-widget-js'></script>
<script type='text/javascript' id='wpo_min-header-0-js-extra'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/cache/wpo-minify/1660926821/assets/wpo-minify-header-16fc470b.min.js' id='wpo_min-header-0-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=618152d304c9870012778faa' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' id='wpo_min-header-2-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php","security":"d9329a3819","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.lakepowelllife.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.lakepowelllife.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/cache/wpo-minify/1660926821/assets/wpo-minify-header-574e280f.min.js' id='wpo_min-header-2-js'></script>
<link rel="https://api.w.org/" href="https://www.lakepowelllife.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lakepowelllife.com/wp-json/wp/v2/posts/56053" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lakepowelllife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lakepowelllife.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.5" />
<meta name="generator" content="Seriously Simple Podcasting 2.15.2" />
<link rel='shortlink' href='https://www.lakepowelllife.com/?p=56053' />
<link rel="alternate" type="application/json+oembed" href="https://www.lakepowelllife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakepowelllife.com%2Fadots-name-a-snowplow-winners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakepowelllife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakepowelllife.com%2Fadots-name-a-snowplow-winners%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.lakepowelllife.com/feed/podcast" />
<script>
    var xx_cal_xx = '&';
  </script>
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-43725268-1', 'auto');
			ga('send', 'pageview');
	})();
</script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-56053 single-format-standard wpb-js-composer js-comp-ver-3.6.11 vc_responsive" style="background-image: none; background-attachment: fixed; background-color: #FFFFFF; background-size: 100%; background-position: 50% 50%;">

<div class="boxed">

<div class="header">

<div class="header-very-top">

<div class="wrapper">
<div class="left">
<ul class="ot-menu very-top-menu"><li><a href="https://www.lakepowelllife.com" class="icon-text">&#8962;</a></li><li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-531"><a title="HOME" href="https://www.lakepowelllife.com/">HOME</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a title="ADVERTISE" href="https://www.lakepowelllife.com/advertising/">ADVERTISE</a></li>
<li id="menu-item-4708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4708"><a title="BUSINESS DIRECTORY" href="https://www.lakepowelllife.com/page-business-directory/">BUSINESS DIRECTORY</a></li>
<li id="menu-item-19213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19213"><a href="https://www.lakepowelllife.com/visitors-guide/">Visitors Guide</a></li>
<li id="menu-item-19214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19214"><a href="http://kxaz.com/">KXAZ 93.3 FM</a></li>
<li id="menu-item-19215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19215"><a href="http://kpge.com/">KPGE 1340 AM</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a title="CONTACT US" href="https://www.lakepowelllife.com/contact/">CONTACT US</a></li>
<li id="menu-item-28656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown menu-item-28656"><a href="#">Social</a>
<ul class="sub-menu">
<li id="menu-item-28657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28657"><a href="https://www.lakepowelllife.com/facebook-feed/">Facebook Feed</a></li>
<li id="menu-item-28658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28658"><a href="https://www.lakepowelllife.com/twitter-feed/">Twitter Feed</a></li>
<li id="menu-item-28661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28661"><a href="https://www.lakepowelllife.com/youtube-feed/">YouTube Feed</a></li>
</ul>
</li>
<li id="menu-item-14894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14894"><a title="Sitemap" href="https://www.lakepowelllife.com/sitemap/">Sitemap</a></li>
<li id="menu-item-52997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52997"><a href="https://www.lakepowelllife.com/fcc-compliance/">FCC Compliance</a></li>
</ul>
</div>
<div class="clear-float"></div>
</div>
<div class="double-split"></div>

</div>

<div class="header-middle">
<div class="wrapper">
<div class="logo-image">
<h1>News for Page Lake Powell Arizona</h1>
<a href="https://www.lakepowelllife.com"><img class="logo" src="https://www.lakepowelllife.com/wp-content/uploads/2013/08/logoLakePowellLife.png" alt="News for Page Lake Powell Arizona" /></a>
</div>
<div class="showonmobile2" style="float:left;margin-left:40px;">
<a target="_blank" href="https://www.lakepowelllife.com/flipbook"><img style="margin-right:10px;" src="https://www.lakepowelllife.com/wp-content/uploads/2022/06/Flip-Through-VisitorGuide-Jun2022.png" /></a>
</div>
<div class="showonmobile" style="float:left;">
<a href="https://www.lakepowelllife.com/InteractiveMap"><img style="width:100%;" data-cfsrc="https://www.lakepowelllife.com/wp-content/uploads/2020/06/Red-Bar-Map-June2020.png" src="https://www.lakepowelllife.com/wp-content/uploads/2020/06/Red-Bar-Map-June2020.png"></a></a>
</div>
<div class="banner">
<div class="banner-block">
<style><!--
  #mybanner{position:relative;}
#mybanner0, #mybanner1, #mybanner2{position:absolute;top:0;left:0;display:none;}
#mybanner0 {display:block;}
--></style>
<div id="mybanner" style="height:117px;">

<div id="mybanner0"><a href='https://lakepowellpaddleboards.com/' target="_blank"><img style="width:100%;" alt="" src="https://www.lakepowelllife.com/wp-content/uploads/2021/02/Paddleboards-Feb23.png" /></a></div>
<div id="mybanner1"><a href='https://www.dreamlandtours.net/tours/day-tours/' target="_blank"><img style="width:100%;" alt="" src="https://www.lakepowelllife.com/wp-content/uploads/2021/03/Epic-Desert-Experiences-Banner.jpg" /></a></div>
<div id="mybanner2"><a href='https://www.lakepowellford.com/' target="_blank"><img style="width:100%;" alt="" src="https://www.lakepowelllife.com/wp-content/uploads/2022/08/lakepowellfordTop.png" /></a></div>
</div>
<script type="text/javascript" src="https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/splash.js"></script><script type="text/javascript">// <![CDATA[
startsplash('mybanner',3,6000);
// ]]></script> </div>
<div class="banner-info">
<a href="https://www.lakepowelllife.com/contact/" class="sponsored"><span class="icon-default">&nbsp;</span>Sponsored Advert<span class="icon-default">&nbsp;</span></a>
</div>
</div>
<div class="clear-float"></div>
</div>

<div class="clear-float"></div>
</div>

<div class="header-menu thisisfixed">
<div class="wrapper">
<ul class="menu main-menu"><li id="menu-item-538" style="background:#000000; color:#000000; " class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a title="News" href="https://www.lakepowelllife.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-34042" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.lakepowelllife.com/category/sports/">Sports</a></li>
<li id="menu-item-32146" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.lakepowelllife.com/category/fishing-2/">Fishing Report</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Lake Powell" href="https://www.lakepowelllife.com/category/lake-powell-2/">Lake Powell</a></li>
<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Health" href="https://www.lakepowelllife.com/category/health/">Health</a></li>
<li id="menu-item-52987" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/fcc-compliance/">FCC Compliance</a></li>
</ul>
</li>
<li id="menu-item-626" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a title="Weather" href="https://www.lakepowelllife.com/weather/">Weather</a>
<ul class="sub-menu">
<li id="menu-item-6502" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Zoom Radar Weather Map" href="https://www.lakepowelllife.com/zoom-radar-weather-map/">Zoom Radar Weather Map</a></li>
<li id="menu-item-42934" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://forecast.weather.gov/MapClick.php?lat=36.91&amp;lon=-111.46#.XPqVdRZKiUk">Weather Reports</a></li>
</ul>
</li>
<li id="menu-item-21773" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="https://www.lakepowelllife.com/page-business-directory/">Business Directory</a>
<ul class="sub-menu">
<li id="menu-item-25871" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/page-lake-powell-restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-49" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a title="COMMUNITY BILLBOARD + EVENTS" href="https://www.lakepowelllife.com/community-billboard/">COMMUNITY BILLBOARD + EVENTS</a>
<ul class="sub-menu">
<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="OBITUARIES" href="https://www.lakepowelllife.com/obituaries/">OBITUARIES</a></li>
<li id="menu-item-17698" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/pet-photos/">Pet Photos</a></li>
</ul>
</li>
<li id="menu-item-109" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page"><a title="CLASSIFIEDS" href="https://www.lakepowelllife.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-19022" style="background:#000000; color:#000000; " class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="https://www.lakepowelllife.com/series/podcasts/">Podcasts</a></li>
</ul>
<div class="right menu-search">
<form method="get" action="https://www.lakepowelllife.com" name="searchform">
<input type="text" value="" placeholder="Search something.." name="s" id="s" />
<input type="submit" class="search-button" value="&nbsp;" />
</form>
</div>
<div class="clear-float"></div>
</div>

</div>

<div class="header-undermenu">
<div class="wrapper">

<a href="https://www.lakepowelllife.com/page-business-directory"><img width="604px" src="https://lakepowelllife.com/wp-content/themes/legatus-theme/images/Red-Bar-Find-it.png"></a>
<a href="https://www.lakepowelllife.com/InteractiveMap"><img width="386px" src="https://www.lakepowelllife.com/wp-content/uploads/2020/10/TravelApp-Oct2020-Final.png"></a>
<div class="clear-float"></div>
</div>

</div>

</div>

<div class="content">

<div class="wrapper">

<div class="main-content-left">
<div class="social-icons-float">
<span class="soc-header">Share</span>
<span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.lakepowelllife.com/adots-name-a-snowplow-winners/" data-url="https://www.lakepowelllife.com/adots-name-a-snowplow-winners/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
</span>
<span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="#" data-hashtags="" data-url="https://www.lakepowelllife.com/adots-name-a-snowplow-winners/" data-via="kxazfm" data-text="ADOT&#8217;s Name-a-Snowplow Winners" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
</span>
<span class="social-icon">
<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
<a href="https://plus.google.com/share?url=https://www.lakepowelllife.com/adots-name-a-snowplow-winners/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
</span>
<span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lakepowelllife.com/adots-name-a-snowplow-winners/&title=ADOT&#8217;s Name-a-Snowplow Winners" class="social-button ot-link" style="background:#264c84;" data-url="https://www.lakepowelllife.com/adots-name-a-snowplow-winners/"><span class="icon-text">&#62232;</span><font>Share</font></a>
</span>
</div>
<div class="content-article-title">
<h1>Lake Powell Life News</h1>
<div class="right-title-side">
<a href="https://www.lakepowelllife.com"><span class="icon-text">&#8962;</span>Back To Homepage</a>
</div>
</div>
<div class="breaking-news" style="margin-top:-15px;">
<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>
<div class="breaking-block">
<ul>
<li><a href="https://www.lakepowelllife.com/board-of-supervisors-to-choose-jp-for-page/">Board of Supervisors to Choose JP for Page</a><span>Coconino County Board of Supervisors to Appoint
Page Justice of the Peace
 
FLAGSTAFF, Ariz. — Many voters [...]</span></li>
<li><a href="https://www.lakepowelllife.com/adots-name-a-snowplow-winners/">ADOT&#8217;s Name-a-Snowplow Winners</a><span>ADOT announces Name-A-Snowplow contest winners
Newly named plows will be sent to Flagstaff, Page and Superior
PHOENIX [...]</span></li>
<li><a href="https://www.lakepowelllife.com/ccso-fatal-train-vehicle-crash-near-bellemont/">CCSO &#8211; Fatal Train/Vehicle Crash Near Bellemont</a><span>&nbsp;
Coconino County Sheriff's Office Press Release:
On November 15th, 2022, at 11:30pm, Coconino County Sheriff’s Office Deputies [...]</span></li>
<li><a href="https://www.lakepowelllife.com/tsa-will-require-a-travel-id-in-may/">TSA Will Require a Travel ID in May</a><span>Six More Months:
The Travel ID will be required in 2023
At TSA airport checkpoints
PHOENIX – Fewer [...]</span></li>
<li><a href="https://www.lakepowelllife.com/25th-navajo-council-will-be-historic/">25th Navajo Council Will be Historic</a><span>25th Navajo Council Will be Historic
By John Christian Hopkins
Forget all that talk about a Red [...]</span></li>
</ul>
</div>
<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
</div>
<div class="main-article-content">
<h1 class="article-title">ADOT&#8217;s Name-a-Snowplow Winners</h1>
<div class="article-photo">
<img src="https://www.lakepowelllife.com/wp-content/uploads/2014/06/Snow-Plow.jpg" class="setborder" alt="ADOT&#8217;s Name-a-Snowplow Winners" />
</div>

<div class="article-controls">
<div class="date">
<div class="calendar-date">November 18</div>
<div class="calendar-time">
<font>09:39</font>
<font>2022</font>
</div>
</div>
<div class="right-side">
<div class="colored">
<a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a>
</div>
<div>
<a href="https://www.lakepowelllife.com/author/mike-reilley/" title="Posts by Mike Reilley" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by Mike Reilley</a> </div>
</div>
<div class="clear-float"></div>

</div>

<div class="shortcode-content">
<p dir="ltr" style="text-align: center;"><strong>ADOT announces Name-A-Snowplow contest winners</strong></p>
<p dir="ltr" style="text-align: center;"><strong>Newly named plows will be sent to Flagstaff, Page and Superior</strong></p>
<p dir="ltr">
<p dir="ltr"><strong><a href="https://www.lakepowelllife.com/wp-content/uploads/2022/11/ADOT-snowplow-Alice-Scooper-1.png"><img loading="lazy" class="size-medium wp-image-56054 alignright" src="https://www.lakepowelllife.com/wp-content/uploads/2022/11/ADOT-snowplow-Alice-Scooper-1-300x300.png" alt="" width="300" height="300" srcset="https://www.lakepowelllife.com/wp-content/uploads/2022/11/ADOT-snowplow-Alice-Scooper-1-300x300.png 300w, https://www.lakepowelllife.com/wp-content/uploads/2022/11/ADOT-snowplow-Alice-Scooper-1-1024x1024.png 1024w, https://www.lakepowelllife.com/wp-content/uploads/2022/11/ADOT-snowplow-Alice-Scooper-1-150x150.png 150w, https://www.lakepowelllife.com/wp-content/uploads/2022/11/ADOT-snowplow-Alice-Scooper-1-768x768.png 768w, https://www.lakepowelllife.com/wp-content/uploads/2022/11/ADOT-snowplow-Alice-Scooper-1.png 1080w" sizes="(max-width: 300px) 100vw, 300px" /></a>PHOENIX – The results of the Arizona Department of Transportation Name-A-Snowplow contest are in and Arizonans have chosen three pun-tastic names for ADOT snowplows.</strong></p>
<p dir="ltr"><strong>After tabulating nearly 7,000 votes, the winning snowplow names are:</strong></p>
<ul>
<li dir="ltr">
<p dir="ltr" role="presentation"><strong>“Alice Scooper”</strong></p>
</li>
<li dir="ltr">
<p dir="ltr" role="presentation"><strong>“Snowguaro”</strong></p>
</li>
<li dir="ltr">
<p dir="ltr" role="presentation"><strong>“Frost Responder”</strong></p>
</li>
</ul>
<p dir="ltr"><strong>These three winning names beat out <a href="https://azdot.gov/adot-news/revealed-adot%E2%80%99s-name-snowplow-contest-finalists" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://azdot.gov/adot-news/revealed-adot%25E2%2580%2599s-name-snowplow-contest-finalists&amp;source=gmail&amp;ust=1668875194504000&amp;usg=AOvVaw0enCzxqObo0IIbGfVjFL6M">12 other finalists</a> in ADOT’s first Name-A-Snowplow contest. The names will be affixed to the driver- and passenger-side doors of the truck cab so the snowplows can be identified by name.</strong></p>
<p dir="ltr"><strong>“Alice Scooper” will be stationed at an ADOT maintenance yard in Flagstaff, “Snowguaro” will patrol highways near Superior, Ariz., and “Frost Responder’ will, uh, respond to winter weather from its soon-to-be-home in Page, Ariz.</strong></p>
<p dir="ltr"><strong>In October, Arizonans <a href="https://azdot.gov/adot-news/revealed-adot%E2%80%99s-name-snowplow-contest-finalists" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://azdot.gov/adot-news/revealed-adot%25E2%2580%2599s-name-snowplow-contest-finalists&amp;source=gmail&amp;ust=1668875194505000&amp;usg=AOvVaw0lsMmYSTitKhOq-wZOmiyW">submitted nearly 4,700 names</a> in the first phase of ADOT’s Name-A-Snowplow contest. For the winning names, “Alice Scooper” was submitted by 25 people, “Snowguaro” was submitted by six people and “Frost Responder” was submitted by two people.</strong></p>
<p dir="ltr"><strong><a href="https://www.lakepowelllife.com/wp-content/uploads/2022/11/ADOT-snowplow-Frost-Responder-e1668789403350.png"><img loading="lazy" class="size-medium wp-image-56055 alignright" src="https://www.lakepowelllife.com/wp-content/uploads/2022/11/ADOT-snowplow-Frost-Responder-e1668789403350-300x124.png" alt="" width="300" height="124" srcset="https://www.lakepowelllife.com/wp-content/uploads/2022/11/ADOT-snowplow-Frost-Responder-e1668789403350-300x124.png 300w, https://www.lakepowelllife.com/wp-content/uploads/2022/11/ADOT-snowplow-Frost-Responder-e1668789403350-1024x423.png 1024w, https://www.lakepowelllife.com/wp-content/uploads/2022/11/ADOT-snowplow-Frost-Responder-e1668789403350-768x317.png 768w, https://www.lakepowelllife.com/wp-content/uploads/2022/11/ADOT-snowplow-Frost-Responder-e1668789403350.png 1077w" sizes="(max-width: 300px) 100vw, 300px" /></a>ADOT has 200 snowplows and nearly 500 trained snowplow operators at highway maintenance yards across the state, ready to deploy when snow falls. Arizona’s high country can receive a tremendous amount of snowfall – Flagstaff, in fact, is one of the snowiest cities in the country. These snowplows and their skilled operators play major roles in clearing highways during and after winter storms, laying down de-icer prior to storms and are even put to work during the spring, summer and fall to push mud, boulders and debris off highways after rain storms.</strong></p>
<p dir="ltr"><strong>Already in November, snow has fallen in Arizona’s high country. ADOT encourages motorists to make safe and smart decisions when inclement weather hits. For real-time highway conditions, including views from ADOT’s statewide network of highway cameras, visit <a href="https://www.az511.gov/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.az511.gov/&amp;source=gmail&amp;ust=1668875194505000&amp;usg=AOvVaw0mO-n-6eSg8WjvFAjkdGOU">az511.gov</a> or download the AZ511 app from Apple’s <a href="https://apps.apple.com/us/app/511-arizona/id1446481858" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://apps.apple.com/us/app/511-arizona/id1446481858&amp;source=gmail&amp;ust=1668875194505000&amp;usg=AOvVaw1-E528WiHnjqbEHzS5WDDV">App Store</a> or <a href="https://play.google.com/store/apps/details?id=com.ibigroup.mobile.adot.ta511az.android&amp;hl=en_US&amp;gl=US&amp;pli=1" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://play.google.com/store/apps/details?id%3Dcom.ibigroup.mobile.adot.ta511az.android%26hl%3Den_US%26gl%3DUS%26pli%3D1&amp;source=gmail&amp;ust=1668875194505000&amp;usg=AOvVaw3QM8HDag40Ps0pg-XOlgAO">Google Play</a>.</strong></p>
<p>&nbsp;</p>
<p dir="ltr" style="text-align: center;"># # #</p>

</div>
</div>

<div class="main-nosplit">
<div class="article-share-bottom">
<div class="review-title">
<b>ADOT&#8217;s Name-a-Snowplow Winners - overview</b>
</div>
<div class="review-foot">
<div class="review-sum">
<p><b>Summary:</b> ADOT announces Name-A-Snowplow contest winners</p>
</div>
<div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div>
<div class="article-share-bottom">
<b>Tags</b>
<div class="tag-block">
<a href="https://www.lakepowelllife.com/tag/adot/">ADOT</a><a href="https://www.lakepowelllife.com/tag/naming-contest/">naming contest</a><a href="https://www.lakepowelllife.com/tag/snow-plows/">snow plows</a> </div>
<div class="clear-float"></div>
</div>

</div>
<div class="content-article-title">
<h1>Current Articles</h1>
<div class="right-title-side">
<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
</div>
</div>
<div class="related-block">

<ul class="article-array">
<li>
<a href="https://www.lakepowelllife.com/board-of-supervisors-to-choose-jp-for-page/">Board of Supervisors to Choose JP for Page</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/ccso-fatal-train-vehicle-crash-near-bellemont/">CCSO &#8211; Fatal Train/Vehicle Crash Near Bellemont</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/tsa-will-require-a-travel-id-in-may/">TSA Will Require a Travel ID in May</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/25th-navajo-council-will-be-historic/">25th Navajo Council Will be Historic</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/56038-2/">NPS: New Superintendent at GCNRA</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/another-cross-country-arizona-state-title/">Another Cross-Country Arizona State Title</a>
</li>

</ul>
<div class="split-line"></div>
</div>
</div>

<div class="main-content-right">

<div class="main-nosplit">
<div class="widget-1 first panel"><h3>NEWS ARCHIVE</h3> <label class="screen-reader-text" for="archives-dropdown-2">NEWS ARCHIVE</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.lakepowelllife.com/2022/11/'> November 2022 </option>
<option value='https://www.lakepowelllife.com/2022/10/'> October 2022 </option>
<option value='https://www.lakepowelllife.com/2022/09/'> September 2022 </option>
<option value='https://www.lakepowelllife.com/2022/08/'> August 2022 </option>
<option value='https://www.lakepowelllife.com/2022/07/'> July 2022 </option>
<option value='https://www.lakepowelllife.com/2022/06/'> June 2022 </option>
<option value='https://www.lakepowelllife.com/2022/05/'> May 2022 </option>
<option value='https://www.lakepowelllife.com/2022/04/'> April 2022 </option>
<option value='https://www.lakepowelllife.com/2022/03/'> March 2022 </option>
<option value='https://www.lakepowelllife.com/2022/02/'> February 2022 </option>
<option value='https://www.lakepowelllife.com/2022/01/'> January 2022 </option>
<option value='https://www.lakepowelllife.com/2021/12/'> December 2021 </option>
<option value='https://www.lakepowelllife.com/2021/11/'> November 2021 </option>
<option value='https://www.lakepowelllife.com/2021/10/'> October 2021 </option>
<option value='https://www.lakepowelllife.com/2021/09/'> September 2021 </option>
<option value='https://www.lakepowelllife.com/2021/08/'> August 2021 </option>
<option value='https://www.lakepowelllife.com/2021/07/'> July 2021 </option>
<option value='https://www.lakepowelllife.com/2021/06/'> June 2021 </option>
<option value='https://www.lakepowelllife.com/2021/05/'> May 2021 </option>
<option value='https://www.lakepowelllife.com/2021/04/'> April 2021 </option>
<option value='https://www.lakepowelllife.com/2021/03/'> March 2021 </option>
<option value='https://www.lakepowelllife.com/2021/02/'> February 2021 </option>
<option value='https://www.lakepowelllife.com/2021/01/'> January 2021 </option>
<option value='https://www.lakepowelllife.com/2020/12/'> December 2020 </option>
<option value='https://www.lakepowelllife.com/2020/11/'> November 2020 </option>
<option value='https://www.lakepowelllife.com/2020/10/'> October 2020 </option>
<option value='https://www.lakepowelllife.com/2020/09/'> September 2020 </option>
<option value='https://www.lakepowelllife.com/2020/08/'> August 2020 </option>
<option value='https://www.lakepowelllife.com/2020/07/'> July 2020 </option>
<option value='https://www.lakepowelllife.com/2020/06/'> June 2020 </option>
<option value='https://www.lakepowelllife.com/2020/05/'> May 2020 </option>
<option value='https://www.lakepowelllife.com/2020/04/'> April 2020 </option>
<option value='https://www.lakepowelllife.com/2020/03/'> March 2020 </option>
<option value='https://www.lakepowelllife.com/2020/02/'> February 2020 </option>
<option value='https://www.lakepowelllife.com/2020/01/'> January 2020 </option>
<option value='https://www.lakepowelllife.com/2019/12/'> December 2019 </option>
<option value='https://www.lakepowelllife.com/2019/11/'> November 2019 </option>
<option value='https://www.lakepowelllife.com/2019/10/'> October 2019 </option>
<option value='https://www.lakepowelllife.com/2019/09/'> September 2019 </option>
<option value='https://www.lakepowelllife.com/2019/08/'> August 2019 </option>
<option value='https://www.lakepowelllife.com/2019/07/'> July 2019 </option>
<option value='https://www.lakepowelllife.com/2019/06/'> June 2019 </option>
<option value='https://www.lakepowelllife.com/2019/05/'> May 2019 </option>
<option value='https://www.lakepowelllife.com/2019/04/'> April 2019 </option>
<option value='https://www.lakepowelllife.com/2019/03/'> March 2019 </option>
<option value='https://www.lakepowelllife.com/2019/02/'> February 2019 </option>
<option value='https://www.lakepowelllife.com/2019/01/'> January 2019 </option>
<option value='https://www.lakepowelllife.com/2018/12/'> December 2018 </option>
<option value='https://www.lakepowelllife.com/2018/11/'> November 2018 </option>
<option value='https://www.lakepowelllife.com/2018/10/'> October 2018 </option>
<option value='https://www.lakepowelllife.com/2018/09/'> September 2018 </option>
<option value='https://www.lakepowelllife.com/2018/08/'> August 2018 </option>
<option value='https://www.lakepowelllife.com/2018/07/'> July 2018 </option>
<option value='https://www.lakepowelllife.com/2018/06/'> June 2018 </option>
<option value='https://www.lakepowelllife.com/2018/05/'> May 2018 </option>
<option value='https://www.lakepowelllife.com/2018/04/'> April 2018 </option>
<option value='https://www.lakepowelllife.com/2018/03/'> March 2018 </option>
<option value='https://www.lakepowelllife.com/2018/02/'> February 2018 </option>
<option value='https://www.lakepowelllife.com/2018/01/'> January 2018 </option>
<option value='https://www.lakepowelllife.com/2017/12/'> December 2017 </option>
<option value='https://www.lakepowelllife.com/2017/11/'> November 2017 </option>
<option value='https://www.lakepowelllife.com/2017/10/'> October 2017 </option>
<option value='https://www.lakepowelllife.com/2017/09/'> September 2017 </option>
<option value='https://www.lakepowelllife.com/2017/08/'> August 2017 </option>
<option value='https://www.lakepowelllife.com/2017/07/'> July 2017 </option>
<option value='https://www.lakepowelllife.com/2017/06/'> June 2017 </option>
<option value='https://www.lakepowelllife.com/2017/05/'> May 2017 </option>
<option value='https://www.lakepowelllife.com/2017/04/'> April 2017 </option>
<option value='https://www.lakepowelllife.com/2017/03/'> March 2017 </option>
<option value='https://www.lakepowelllife.com/2017/02/'> February 2017 </option>
<option value='https://www.lakepowelllife.com/2017/01/'> January 2017 </option>
<option value='https://www.lakepowelllife.com/2016/12/'> December 2016 </option>
<option value='https://www.lakepowelllife.com/2016/11/'> November 2016 </option>
<option value='https://www.lakepowelllife.com/2016/10/'> October 2016 </option>
<option value='https://www.lakepowelllife.com/2016/09/'> September 2016 </option>
<option value='https://www.lakepowelllife.com/2016/08/'> August 2016 </option>
<option value='https://www.lakepowelllife.com/2016/07/'> July 2016 </option>
<option value='https://www.lakepowelllife.com/2016/06/'> June 2016 </option>
<option value='https://www.lakepowelllife.com/2016/05/'> May 2016 </option>
<option value='https://www.lakepowelllife.com/2016/04/'> April 2016 </option>
<option value='https://www.lakepowelllife.com/2016/03/'> March 2016 </option>
<option value='https://www.lakepowelllife.com/2016/02/'> February 2016 </option>
<option value='https://www.lakepowelllife.com/2016/01/'> January 2016 </option>
<option value='https://www.lakepowelllife.com/2015/12/'> December 2015 </option>
<option value='https://www.lakepowelllife.com/2015/11/'> November 2015 </option>
<option value='https://www.lakepowelllife.com/2015/10/'> October 2015 </option>
<option value='https://www.lakepowelllife.com/2015/09/'> September 2015 </option>
<option value='https://www.lakepowelllife.com/2015/08/'> August 2015 </option>
<option value='https://www.lakepowelllife.com/2015/07/'> July 2015 </option>
<option value='https://www.lakepowelllife.com/2015/06/'> June 2015 </option>
<option value='https://www.lakepowelllife.com/2015/05/'> May 2015 </option>
<option value='https://www.lakepowelllife.com/2015/04/'> April 2015 </option>
<option value='https://www.lakepowelllife.com/2015/03/'> March 2015 </option>
<option value='https://www.lakepowelllife.com/2015/02/'> February 2015 </option>
<option value='https://www.lakepowelllife.com/2015/01/'> January 2015 </option>
<option value='https://www.lakepowelllife.com/2014/12/'> December 2014 </option>
<option value='https://www.lakepowelllife.com/2014/11/'> November 2014 </option>
<option value='https://www.lakepowelllife.com/2014/10/'> October 2014 </option>
<option value='https://www.lakepowelllife.com/2014/09/'> September 2014 </option>
<option value='https://www.lakepowelllife.com/2014/08/'> August 2014 </option>
<option value='https://www.lakepowelllife.com/2014/07/'> July 2014 </option>
<option value='https://www.lakepowelllife.com/2014/06/'> June 2014 </option>
<option value='https://www.lakepowelllife.com/2014/05/'> May 2014 </option>
<option value='https://www.lakepowelllife.com/2014/04/'> April 2014 </option>
<option value='https://www.lakepowelllife.com/2014/03/'> March 2014 </option>
<option value='https://www.lakepowelllife.com/2014/02/'> February 2014 </option>
<option value='https://www.lakepowelllife.com/2014/01/'> January 2014 </option>
<option value='https://www.lakepowelllife.com/2013/12/'> December 2013 </option>
<option value='https://www.lakepowelllife.com/2013/11/'> November 2013 </option>
<option value='https://www.lakepowelllife.com/2013/10/'> October 2013 </option>
<option value='https://www.lakepowelllife.com/2013/09/'> September 2013 </option>
<option value='https://www.lakepowelllife.com/2013/08/'> August 2013 </option>
<option value='https://www.lakepowelllife.com/2013/01/'> January 2013 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div><div class="widget-2   panel"><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-light widget-weptile-image-slider-widget-13-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-13-weptile-image-slider-widget-nivo-slider"><a href="https://lakepowelllife.com/tour-fullscreen.html" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/LP-Travell-Ap-News-July2020-resized-300x415.png" alt="" title="" /></a><a href="https://stdofthesea.com/" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/STD-May2-resized-300x415.png" alt="" title="" /></a><a href="https://www.infinityofpage.org/" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/Infinity-Nov2018-resized-300x415.png" alt="" title="" /></a><a href="https://www.lakepowellford.com/" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/lakepowellfordBottom-resized-300x415.jpg" alt="" title="" /></a><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/FourWinds-NewsAd-Nov2022-resized-300x415.png" alt="" title="" /></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-13-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:1000,
					pauseTime:7000,
					effect:"fade",
					prevText: "Previous",
					nextText: "Next",
					directionNav: false,
					controlNav: false,
					pauseOnHover: false,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></div>
<div class="widget-3 last panel"> <h3>Recent News</h3> <div>
<div class="top-right">
<a href="https://www.lakepowelllife.com/news/">More Articles</a>
</div>

<div class="article-side-block">
<div class="article-photo">
<span class="image-hover">
<span class="drop-icons">
<span class="icon-block"><a href="https://www.lakepowelllife.com/wp-content/uploads/2022/11/Justice-of-the-Peace-Courthouse-11-18-22-e1668806194138.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
<span class="icon-block"><a href="https://www.lakepowelllife.com/board-of-supervisors-to-choose-jp-for-page/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
</span>
<img src="https://www.lakepowelllife.com/wp-content/uploads/2022/11/Justice-of-the-Peace-Courthouse-11-18-22-e1668806194138-310x150.jpg" class="setborder" alt="Board of Supervisors to Choose JP for Page" title="Board of Supervisors to Choose JP for Page" />
</span>
</div>
<div class="article-header">
<h2><a href="https://www.lakepowelllife.com/board-of-supervisors-to-choose-jp-for-page/">Board of Supervisors to Choose JP for Page</a></h2>
</div>
<div class="article-links">
<a href="https://www.lakepowelllife.com/board-of-supervisors-to-choose-jp-for-page/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a>
</div>

</div>

<ul class="article-array content-category">
<li>
<a href="https://www.lakepowelllife.com/adots-name-a-snowplow-winners/">ADOT&#8217;s Name-a-Snowplow Winners</a>
<a href="https://www.lakepowelllife.com/adots-name-a-snowplow-winners/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/ccso-fatal-train-vehicle-crash-near-bellemont/">CCSO &#8211; Fatal Train/Vehicle Crash Near Bellemont</a>
<a href="https://www.lakepowelllife.com/ccso-fatal-train-vehicle-crash-near-bellemont/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/tsa-will-require-a-travel-id-in-may/">TSA Will Require a Travel ID in May</a>
<a href="https://www.lakepowelllife.com/tsa-will-require-a-travel-id-in-may/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/25th-navajo-council-will-be-historic/">25th Navajo Council Will be Historic</a>
<a href="https://www.lakepowelllife.com/25th-navajo-council-will-be-historic/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
</div>
</div>

</div>

</div>
<div class="clear-float"></div>

</div>

</div>

<div class="footer">

<div class="wrapper">

<div class="footer-content">
<div class="footer-menu">
<ul><li id="menu-item-4719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4719"><a title="Home" href="https://lakepowelllife.com">Home</a></li>
<li id="menu-item-4727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4727"><a title="Lake Powell Communications" href="https://www.lakepowelllife.com/local-news-page-lake-powell/">Lake Powell Communications</a></li>
<li id="menu-item-4720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4720"><a title="Contact" href="https://www.lakepowelllife.com/contact/">Contact</a></li>
<li id="menu-item-42003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42003"><a href="https://publicfiles.fcc.gov/am-profile/kpge">FCC Public Files KPGE</a></li>
<li id="menu-item-42004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42004"><a href="https://publicfiles.fcc.gov/fm-profile/kxaz">FCC Public Files KXAZ</a></li>
</ul> </div>
<div class="left">© 2019 Copyright <b>LAKE POWELL COMMUNICATIONS</b>. All Rights reserved.</div>
<div class="right">
Designed by <a href="https://www.lakepowelllife.com/lake-powell-life/" target="_blank">LAKE POWELL COMMUNICATIONS</a>

<div align="center" class="footerlink" style="display:none;">Site Secured By: <a href="http://www.website-guardian.com/" title="Site Secured By The Website Guardian" target="_blank" class="footerlink">Website Guardian</a></div>
</div>
<div class="clear-float"></div>

</div>

</div>

</div>

</div>
<div class="lightbox">
<div class="lightcontent-loading">
<h2 class="light-title">Loading..</h2>
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="https://www.lakepowelllife.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span>
</div>
</div>
<div class="lightcontent"></div>
</div>
<link rel='stylesheet' id='wpo_min-footer-0-css' href='https://www.lakepowelllife.com/wp-content/cache/wpo-minify/1660926821/assets/wpo-minify-footer-b9210f67.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpo_min-footer-1-css' href='https://www.lakepowelllife.com/wp-content/cache/wpo-minify/1660926821/assets/wpo-minify-footer-1d1e222b.min.css' type='text/css' media='all' />
<script type='text/javascript' id='wpo_min-footer-0-js-extra'>
/* <![CDATA[ */
var edsanimate_options = {"offset":"75","hide_hz_scrollbar":"1","hide_vl_scrollbar":"0"};
var wpcf7 = {"api":{"root":"https:\/\/www.lakepowelllife.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.lakepowelllife.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/cache/wpo-minify/1660926821/assets/wpo-minify-footer-c4ca9d42.min.js' id='wpo_min-footer-0-js'></script>

<div align="center" class="footerlink" style="display:none;">website hosted by: <a href="https://www.computer-geek.net/" title="The Computer Geek" target="_blank">the computer geek</a>
<br>Appliance Helper: <a href="https://www.appliancehelper.net/" title="Appliance Helper" target="_blank">Appliance Helper</a>
<br>You Want Pizzazz: <a href="https://youwantpizzazz.com/" title="You Want Pizzazz" target="_blank">You Want Pizzazz</a></div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-nivoslider/3.2/jquery.nivo.slider.pack.min.js"></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'76c4e57acaf759aa',m:'0eVVAm8IURMtl2M2Uude3wJ4kDCeSlOrZ_r8Qxr1AjA-1668818446-0-AZTsBWYePuZqsvzfwqU67MIrViW2mWnJLTsInQqTExrIvX3ANMn4kXiXAxu1cNRDUazXLrp3WsD2dLg4s3hQlKSHdymlcU9Wz/pYpqJ7dclyOYBA49JdNqzpkRqeA6KGx3TnZVbg3UWEC+clU3cqXEA=',s:[0x0fe526466f,0x343e111047],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>

</html>

