<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>

<title>
			Update on the Castle Fire | News for Page Lake Powell Arizona		</title>
<meta name="google-site-verification" content="1Kdfm0_hQ3I7rHbknUvYRCRgCZM2Fay9wq-3eoinAXY" />
<meta name="p:domain_verify" content="d26ca206c55147cea611dc178ece7faf" />

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="shortcut icon" href="https://www.lakepowelllife.com/wp-content/uploads/2013/08/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.lakepowelllife.com/feed/" title="News for Page Lake Powell Arizona latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.lakepowelllife.com/comments/feed/" title="News for Page Lake Powell Arizona latest comments" />
<link rel="pingback" href="https://www.lakepowelllife.com/xmlrpc.php" />
<meta property="og:title" content="Update on the Castle Fire" />
<meta property="og:description" content="Dry weather and high temperatures produce temporary increase in smoke from Castle Fire FREDONIA, Ariz., August 20, 2019 --   With support from recently add" />
<meta property="og:image" content="https://www.lakepowelllife.com/wp-content/uploads/2019/08/Castle-Fire-8-20.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Update on the Castle Fire" />
<meta name="twitter:description" content="Dry weather and high temperatures produce temporary increase in smoke from Castle Fire FREDONIA, Ariz., August 20, 2019 --   With support from recently add" />
<meta name="twitter:image" content="https://www.lakepowelllife.com/wp-content/uploads/2019/08/Castle-Fire-8-20.jpg" />
<meta name="author" content="KXAZ News" />

<link rel="canonical" href="https://www.lakepowelllife.com/44208-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lakepowelllife.com/44208-2/" />
<meta property="og:site_name" content="News for Page Lake Powell Arizona" />
<meta property="article:author" content="http://facebook.com/kxzfm" />
<meta property="article:tag" content="castle fire" />
<meta property="article:tag" content="kaibab national forest" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-08-20T14:56:48+00:00" />
<meta property="article:modified_time" content="2019-08-20T14:57:30+00:00" />
<meta property="og:updated_time" content="2019-08-20T14:57:30+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kxazfm" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lakepowelllife.com/#website","url":"https://www.lakepowelllife.com/","name":"News for Page Lake Powell Arizona","potentialAction":{"@type":"SearchAction","target":"https://www.lakepowelllife.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.lakepowelllife.com/44208-2/#primaryimage","url":"https://www.lakepowelllife.com/wp-content/uploads/2019/08/Castle-Fire-8-20.jpg","width":650,"height":250},{"@type":"WebPage","@id":"https://www.lakepowelllife.com/44208-2/#webpage","url":"https://www.lakepowelllife.com/44208-2/","inLanguage":"en-US","name":"Update on the Castle Fire - News for Page Lake Powell Arizona","isPartOf":{"@id":"https://www.lakepowelllife.com/#website"},"primaryImageOfPage":{"@id":"https://www.lakepowelllife.com/44208-2/#primaryimage"},"datePublished":"2019-08-20T14:56:48+00:00","dateModified":"2019-08-20T14:57:30+00:00","author":{"@id":"https://www.lakepowelllife.com/#/schema/person/b8b1a7e693aedae6ab8b881ce7c1c9cf"}},{"@type":["Person"],"@id":"https://www.lakepowelllife.com/#/schema/person/b8b1a7e693aedae6ab8b881ce7c1c9cf","name":"KXAZ News","sameAs":["http://facebook.com/kxzfm","https://twitter.com/http://twitter.com/kxazfm"]}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News for Page Lake Powell Arizona &raquo; Feed" href="https://www.lakepowelllife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News for Page Lake Powell Arizona &raquo; Comments Feed" href="https://www.lakepowelllife.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lakepowelllife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css' href='https://www.lakepowelllife.com/wp-content/plugins/noaa-weather//noaa-weather.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='edsanimate-animo-css-css' href='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/css/animate-animo.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tfba_socialfeed_style-css' href='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../css/jquery.socialfeed.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.lakepowelllife.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.lakepowelllife.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css' href='https://www.lakepowelllife.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.1' type='text/css' media='all' />
<link rel='stylesheet' id='sdm-styles-css' href='https://www.lakepowelllife.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css' href='https://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.lakepowelllife.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css' href='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css' href='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css' href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/responsive/desktop.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/ie-transparecy.css?ver=4.9.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/fonts.php?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css' href='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/dynamic-css.php?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='f2-tumblr-widget-widget-styles-css' href='https://www.lakepowelllife.com/wp-content/plugins/f2-tumblr-widget/css/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='f2-tumblr-widget-custom-style-f2-tumblr-widget-1-css' href='https://www.lakepowelllife.com/wp-admin/admin-ajax.php?action=f2_tumblr_dynamic_css&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.lakepowelllife.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/codebird-js/codebird.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/doT/doT.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/moment/min/moment.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../js/jquery.socialfeed.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=4.9.8'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d1bcb12ff2f050012eec161'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php","security":"af4797fbef","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.lakepowelllife.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.lakepowelllife.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.62'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.62'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.62'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/grid-gallery-ready/src/GirdGallery/Colorbox/jquery-colorbox/jquery.colorbox-min.js'></script>
<link rel='https://api.w.org/' href='https://www.lakepowelllife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lakepowelllife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lakepowelllife.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="Seriously Simple Podcasting 1.20.1" />
<link rel='shortlink' href='https://www.lakepowelllife.com/?p=44208' />
<link rel="alternate" type="application/json+oembed" href="https://www.lakepowelllife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakepowelllife.com%2F44208-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakepowelllife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakepowelllife.com%2F44208-2%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.lakepowelllife.com/feed/podcast" />
<script>
    var xx_cal_xx = '&';
  </script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-44208 single-format-standard wpb-js-composer js-comp-ver-3.6.11 vc_responsive" style="background-image: none; background-attachment: fixed; background-color: #FFFFFF; background-size: 100%; background-position: 50% 50%;">

<div class="boxed">

<div class="header">

<div class="header-very-top">

<div class="wrapper">
<div class="left">
<ul class="ot-menu very-top-menu"><li><a href="https://www.lakepowelllife.com" class="icon-text">&#8962;</a></li><li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-531"><a title="HOME" href="https://www.lakepowelllife.com/">HOME</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a title="ADVERTISE" href="https://www.lakepowelllife.com/advertising/">ADVERTISE</a></li>
<li id="menu-item-4708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4708"><a title="BUSINESS DIRECTORY" href="https://www.lakepowelllife.com/page-business-directory/">BUSINESS DIRECTORY</a></li>
<li id="menu-item-19213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19213"><a href="https://www.lakepowelllife.com/visitors-guide/">Visitors Guide</a></li>
<li id="menu-item-19214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19214"><a href="http://kxaz.com/">KXAZ 93.3 FM</a></li>
<li id="menu-item-19215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19215"><a href="http://kpge.com/">KPGE 1340 AM</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a title="CONTACT US" href="https://www.lakepowelllife.com/contact/">CONTACT US</a></li>
<li id="menu-item-28656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown menu-item-28656"><a href="#">Social</a>
<ul class="sub-menu">
<li id="menu-item-28657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28657"><a href="https://www.lakepowelllife.com/facebook-feed/">Facebook Feed</a></li>
<li id="menu-item-28658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28658"><a href="https://www.lakepowelllife.com/twitter-feed/">Twitter Feed</a></li>
<li id="menu-item-28661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28661"><a href="https://www.lakepowelllife.com/youtube-feed/">YouTube Feed</a></li>
</ul>
</li>
<li id="menu-item-14894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14894"><a title="Sitemap" href="https://www.lakepowelllife.com/sitemap/">Sitemap</a></li>
</ul>
</div>
<div class="clear-float"></div>
</div>
<div class="double-split"></div>

</div>

<div class="header-middle">
<div class="wrapper">
<div class="logo-image">
<h1>News for Page Lake Powell Arizona</h1>
<a href="https://www.lakepowelllife.com"><img class="logo" src="https://www.lakepowelllife.com/wp-content/uploads/2013/08/logoLakePowellLife.png" alt="News for Page Lake Powell Arizona" /></a>
</div>
<div class="showonmobile2" style="float:left;margin-left:40px;">
<a target="_blank" href="https://www.lakepowelllife.com/flipbook"><img src="/wp-includes/images/Flip-Through-VisitorGuide-May2019.png" /></a>
</div>
<div class="showonmobile" style="float:left;margin-left:40px;">
<a target="_blank" href="http://kxaz.streamon.fm/"><img src="https://www.lakepowelllife.com/wp-content/uploads/2017/01/LiveStream.png" scale="0"></a>
</div>
<div class="banner">
<div class="banner-block">
<style><!--
  #mybanner{position:relative;}
#mybanner0, #mybanner1, #mybanner2{position:absolute;top:0;left:0;display:none;}
#mybanner0 {display:block;}
--></style>
<div id="mybanner" style="height:117px;width:500px;overflow:hidden;">
<div id="mybanner0"><a href='https://www.lakepowelllife.com/lower-antelope-canyon-tours' target="_blank"><img alt="Lower Antelope Canyon Tours" src="https://www.lakepowelllife.com/wp-content/uploads/2018/05/LACT_Web_Banner.jpg" /></a></div>
<div id="mybanner1"><a href='https://www.lakepowelllife.com/hyatt-place/' target="_blank"><img alt="Hyatt Place" src="https://www.lakepowelllife.com/wp-content/uploads/2019/08/Hyatt-Place.png" /></a></div>
<div id="mybanner2"><a href='https://www.bannerhealth.com/locations/page/page-hospital' target="_blank"><img alt="Banner Hospital" src="https://www.lakepowelllife.com/wp-content/uploads/2019/08/BannerHospital.png" /></a></div>
<script type="text/javascript" src="https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/splash.js"></script><script type="text/javascript">// <![CDATA[
startsplash('mybanner',3,6000);
// ]]></script> </div>
<div class="banner-info">
<a href="https://www.lakepowelllife.com/contact/" class="sponsored"><span class="icon-default">&nbsp;</span>Sponsored Advert<span class="icon-default">&nbsp;</span></a>
</div>
</div>
<div class="clear-float"></div>
</div>

<div class="clear-float"></div>
</div>

<div class="header-menu thisisfixed">
<div class="wrapper">
<ul class="menu main-menu"><li id="menu-item-538" style="background:#000000; color:#000000; " class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a title="News" href="https://www.lakepowelllife.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-19022" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="https://www.lakepowelllife.com/series/podcasts/">Podcasts</a></li>
<li id="menu-item-34042" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.lakepowelllife.com/category/sports/">Sports</a></li>
<li id="menu-item-32146" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.lakepowelllife.com/category/fishing-2/">Fishing Report</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Lake Powell" href="https://www.lakepowelllife.com/category/lake-powell-2/">Lake Powell</a></li>
<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Health" href="https://www.lakepowelllife.com/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-626" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a title="Weather" href="https://www.lakepowelllife.com/weather/">Weather</a>
<ul class="sub-menu">
<li id="menu-item-6502" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Zoom Radar Weather Map" href="https://www.lakepowelllife.com/zoom-radar-weather-map/">Zoom Radar Weather Map</a></li>
<li id="menu-item-42934" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://forecast.weather.gov/MapClick.php?lat=36.91&amp;lon=-111.46#.XPqVdRZKiUk">Weather Reports</a></li>
</ul>
</li>
<li id="menu-item-21773" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="https://www.lakepowelllife.com/page-business-directory/">Business Directory</a>
<ul class="sub-menu">
<li id="menu-item-25871" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/page-lake-powell-restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-49" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a title="COMMUNITY BILLBOARD + EVENTS" href="https://www.lakepowelllife.com/community-billboard/">COMMUNITY BILLBOARD + EVENTS</a>
<ul class="sub-menu">
<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="OBITUARIES" href="https://www.lakepowelllife.com/obituaries/">OBITUARIES</a></li>
<li id="menu-item-17698" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/pet-photos/">Pet Photos</a></li>
</ul>
</li>
<li id="menu-item-109" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page"><a title="CLASSIFIEDS" href="https://www.lakepowelllife.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-19810" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.lakepowelllife.com/lake-powell-attractions/">Attractions</a></li>
</ul>
<div class="right menu-search">
<form method="get" action="https://www.lakepowelllife.com" name="searchform">
<input type="text" value="" placeholder="Search something.." name="s" id="s" />
<input type="submit" class="search-button" value="&nbsp;" />
</form>
</div>
<div class="clear-float"></div>
</div>

</div>

<div class="header-undermenu">
<div class="wrapper">
<a href="https://www.lakepowelllife.com/page-business-directory"><img width="1000px" src="https://www.lakepowelllife.com/wp-content/themes/legatus-theme/images/LP-BusDirectory.png"></a>
<div class="clear-float"></div>
</div>

</div>

</div>

<div class="content">

<div class="wrapper">

<div class="main-content-left">
<div class="social-icons-float">
<span class="soc-header">Share</span>
<span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.lakepowelllife.com/44208-2/" data-url="https://www.lakepowelllife.com/44208-2/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
</span>
<span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="#" data-hashtags="" data-url="https://www.lakepowelllife.com/44208-2/" data-via="kxazfm" data-text="Update on the Castle Fire" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
</span>
<span class="social-icon">
<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
<a href="https://plus.google.com/share?url=https://www.lakepowelllife.com/44208-2/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
</span>
<span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.lakepowelllife.com/44208-2/&title=Update on the Castle Fire" class="social-button ot-link" style="background:#264c84;" data-url="https://www.lakepowelllife.com/44208-2/"><span class="icon-text">&#62232;</span><font>Share</font></a>
</span>
</div>
<div class="content-article-title">
<h1>Lake Powell Life News</h1>
<div class="right-title-side">
<a href="https://www.lakepowelllife.com"><span class="icon-text">&#8962;</span>Back To Homepage</a>
</div>
</div>
<div class="breaking-news" style="margin-top:-15px;">
<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>
<div class="breaking-block">
<ul>
<li><a href="https://www.lakepowelllife.com/44208-2/">Update on the Castle Fire</a><span>Dry weather and high temperatures produce temporary increase in smoke from Castle Fire
FREDONIA, Ariz., August [...]</span></li>
<li><a href="https://www.lakepowelllife.com/another-lake-powell-fatality/">Another Lake Powell Fatality</a><span>Fatality at Wahweap Marina 
PAGE, Arizona – National Park Service (NPS) Dispatch at Glen Canyon National [...]</span></li>
<li><a href="https://www.lakepowelllife.com/15-year-old-page-resident-drowns-at-wahweap-beach/">15-year old Page HS Drowning Victim Identified</a><span>(PLEASE NOTE: A dinner in Lance's honor is Saturday 5 - 8 PM at the [...]</span></li>
<li><a href="https://www.lakepowelllife.com/44195-2/">HOT HOT HOT Weather Service Says &#8220;Be Safe&#8221;</a><span>The National Weather Service in Flagstaff is giving us a warning; a serious warning, about [...]</span></li>
<li><a href="https://www.lakepowelllife.com/boulin-fire-update-monday/">Boulin Fire Update; Monday</a><span>Williams, Ariz., August 19, 2019—For Immediate Release. The Boulin Fire on the Williams Ranger District is [...]</span></li>
</ul>
</div>
<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
</div>
<div class="main-article-content">
<h1 class="article-title">Update on the Castle Fire</h1>
<div class="article-photo">
<img src="https://www.lakepowelllife.com/wp-content/uploads/2019/08/Castle-Fire-8-20.jpg" class="setborder" alt="Update on the Castle Fire" />
</div>

<div class="article-controls">
<div class="date">
<div class="calendar-date">August 20</div>
<div class="calendar-time">
<font>07:56</font>
<font>2019</font>
</div>
</div>
<div class="right-side">
<div class="colored">
<a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a>
</div>
<div>
<a href="https://www.lakepowelllife.com/author/news/" title="Posts by KXAZ News" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by KXAZ News</a> </div>
</div>
<div class="clear-float"></div>

</div>

<div class="shortcode-content">
<p style="font-weight: 400;"><strong><a href="https://www.lakepowelllife.com/wp-content/uploads/2014/11/Kaibab-Natl-Forest.jpg"><img class="size-medium wp-image-13841 alignright" src="https://www.lakepowelllife.com/wp-content/uploads/2014/11/Kaibab-Natl-Forest-300x110.jpg" alt="" width="300" height="110" srcset="https://www.lakepowelllife.com/wp-content/uploads/2014/11/Kaibab-Natl-Forest-300x110.jpg 300w, https://www.lakepowelllife.com/wp-content/uploads/2014/11/Kaibab-Natl-Forest.jpg 680w" sizes="(max-width: 300px) 100vw, 300px" /></a>Dry weather and high temperatures produce temporary increase in smoke from Castle Fire</strong></p>
<p style="font-weight: 400;"><strong>FREDONIA, Ariz., August 20, 2019 &#8212;   </strong>With support from<strong> </strong>recently added firefighting resources, Castle Fire crews yesterday continued to hold the fire within established boundaries, in spite of above average temperatures and low relative humidity. Crews were holding and patrolling the fire&#8217;s perimeter as well as extinguishing identified interior hot spots close to the perimeter. Although smoke could be seen from the fire all day, the smoke was being generated from interior pockets of previously unburned fuel that had ignited rather than from any increase in the overall wildfire size.</p>
<p style="font-weight: 400;">Today, fire crews will continue to focus on patrolling and holding the fire while being vigilant to detect any spotting of embers across fire lines. The additional resources who arrived yesterday will again bolster patrolling and monitoring of the fire&#8217;s perimeter. Another aerial reconnaissance was conducted yesterday, allowing fire managers to feel confident the Castle Fire is meeting the objective of functioning as a natural disturbance within the ecosystem as it reduces accumulations of forest fuels such as dead and down vegetation and encroaching, unhealthy stands of piñon-juniper.</p>
<p style="font-weight: 400;">An area of focus for fire managers continues to be along the northern perimeter, where a deep canyon contains dense fuels that continue to burn intensely. Crews are monitoring this area closely and will be working to mitigate fire intensity and extinguish any spotting that might occur.</p>
<p style="font-weight: 400;">Smoke is continuing to be visible from surrounding communities and is expected to settle in the valleys during early morning and late evenings. Several wildfires are increasing in activity in the area given the dry and unseasonably warm conditions. Please visit <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Finciweb.nwcg.gov%2F&amp;data=02%7C01%7C%7Ca707e66a2e7d46397f6308d7257a084a%7Ced5b36e701ee4ebc867ee03cfa0d4697%7C0%7C0%7C637019080367186462&amp;sdata=BpW1BKYYUQK9l3Ur2wEirquUcOIeROioLeltt7pt1pk%3D&amp;reserved=0">InciWeb</a> for information on all the current wildfires in northern Arizona and southern Utah. For local air quality and related information, please visit the following websites: <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.airnow.gov%2F&amp;data=02%7C01%7C%7Ca707e66a2e7d46397f6308d7257a084a%7Ced5b36e701ee4ebc867ee03cfa0d4697%7C0%7C0%7C637019080367196455&amp;sdata=RGL3gBzGMFlvu0Of%2BAqNMLtZpkTOtoFbft7%2Fgo9kh%2Fc%3D&amp;reserved=0">www.airnow.gov</a> or the <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fazdeq.gov%2FSmokeManagemet&amp;data=02%7C01%7C%7Ca707e66a2e7d46397f6308d7257a084a%7Ced5b36e701ee4ebc867ee03cfa0d4697%7C0%7C0%7C637019080367196455&amp;sdata=Y7Oez%2F%2FZvPQxKSWn7Vr1gLdxck7nsGuH%2BGq0ZzNrPro%3D&amp;reserved=0">Smoke Management Division of the Arizona Department of Environmental Quality</a>.</p>
<p style="font-weight: 400;">Soon after the Castle Fire started on July 12, fire managers pre-identified a planning area in which the lightning-caused wildfire would be allowed to fulfill its natural role within a fire-dependent ecosystem. The fire has burned across the entire 19,368-acre planning area, burning through<strong> </strong>a significant amount of dead and down trees and some mixed conifer species. However, pockets of unburned vegetation remain within the wildfire’s interior and may burn over the coming days. By allowing the wildfire to naturally burn through this area, the ecosystem will become healthier and more resilient.</p>
<p style="font-weight: 400;">A Closure Order remains in effect for the Castle Fire area: <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Finciweb.nwcg.gov%2Fincident%2F6439%2F&amp;data=02%7C01%7C%7Ca707e66a2e7d46397f6308d7257a084a%7Ced5b36e701ee4ebc867ee03cfa0d4697%7C0%7C0%7C637019080367196455&amp;sdata=tS0LsbR6CXmldfWl3pa5u9DIcqkzL0gJzbD9oHi%2FfhQ%3D&amp;reserved=0">https://inciweb.nwcg.gov/incident/6439/</a></p>
<p style="font-weight: 400;"><strong> </strong></p>
<p style="font-weight: 400;"><strong>CASTLE FIRE OVERVIEW</strong></p>
<ul style="font-weight: 400;">
<li><strong>Discovery Date:</strong> July 12, 2019.</li>
<li><strong>Cause:</strong> Lightning.</li>
<li><strong>Location (point of origin):</strong> Approximately 11 miles south of Jacob Lake, 3 miles west of Highway 67, and just east of Forest Road 761 near Oquer Canyon on the North Kaibab Ranger District of the Kaibab National Forest.</li>
<li><strong>Current Resources: </strong>5 engines, and miscellaneous fire management personnel. Total personnel approximately 67.</li>
<li><strong>Current Size: </strong>About 19,368 acres within a 19,368-acre planning area. Pockets of unburned vegetation remain within the wildfire’s interior and may burn over the coming days.</li>
<li><strong>Predicted Smoke Impacts:</strong> Smoke is expected to be visible from both the north and south rims of Grand Canyon National Park, Jacob Lake, Highway 67, Highway 89A, Fredonia and Page. To learn more about smoke and public health, visit <a href="https://gcc02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fbit.ly%2FSmokeHealthAwareness&amp;data=02%7C01%7C%7Ca707e66a2e7d46397f6308d7257a084a%7Ced5b36e701ee4ebc867ee03cfa0d4697%7C0%7C0%7C637019080367206449&amp;sdata=VqvRgZhTx4CVjkTc%2FGqd6eG3tLEpEVaNcUoMjy2Rp1g%3D&amp;reserved=0">http://bit.ly/SmokeHealthAwareness</a>.</li>
<li><strong>Current Closures:</strong> Kaibab National Forest managers have implemented a temporary Closure Order for the Castle Fire area in order to provide for public and firefighter safety.  For specific information about the Closure Order, please visit: <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Finciweb.nwcg.gov%2Fincident%2F6439%2F&amp;data=02%7C01%7C%7Ca707e66a2e7d46397f6308d7257a084a%7Ced5b36e701ee4ebc867ee03cfa0d4697%7C0%7C0%7C637019080367206449&amp;sdata=5jETDtKL2E3st6EDFAiBzkicP7u%2Fh7XettKUQpPriMQ%3D&amp;reserved=0">https://inciweb.nwcg.gov/incident/6439/</a>.</li>
<li><strong>Recent and Current Operations:</strong> Fire crews will patrol, monitor and hold designated perimeters within which the fire can move and mitigate hot spots if they occur. A Temporary Flight Restriction (TFR) is in place over the fire area.</li>
</ul>
<p style="font-weight: 400;">Kaibab National Forest information is available through the following sources:</p>
<ul style="font-weight: 400;">
<li>Castle Fire Inciweb Page: <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Finciweb.nwcg.gov%2Fincident%2F6439%2F&amp;data=02%7C01%7C%7Ca707e66a2e7d46397f6308d7257a084a%7Ced5b36e701ee4ebc867ee03cfa0d4697%7C0%7C0%7C637019080367216445&amp;sdata=5mG8V81VC2KYWwvulO2GcD21TdMv82U21EPYXJupG5E%3D&amp;reserved=0">https://inciweb.nwcg.gov/incident/6439/</a></li>
<li>Kaibab National Forest Website: <a href="https://gcc02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.fs.usda.gov%2Fkaibab&amp;data=02%7C01%7C%7Ca707e66a2e7d46397f6308d7257a084a%7Ced5b36e701ee4ebc867ee03cfa0d4697%7C0%7C0%7C637019080367216445&amp;sdata=w6v0b3BiItnf0oHIGCz9QrYqzQdDPZHvh3Wgx1Lp5HM%3D&amp;reserved=0">www.fs.usda.gov/kaibab</a></li>
</ul>

</div>
</div>

<div class="main-nosplit">
<div class="article-share-bottom">
<div class="review-title">
<b>Update on the Castle Fire - overview</b>
</div>
<div class="review-foot">
<div class="review-sum">
<p><b>Summary:</b> An update on the Castle Fire in the Kaibab National Forest</p>
</div>
<div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div>
<div class="article-share-bottom">
<b>Tags</b>
<div class="tag-block">
<a href="https://www.lakepowelllife.com/tag/castle-fire/">castle fire</a><a href="https://www.lakepowelllife.com/tag/kaibab-national-forest/">kaibab national forest</a> </div>
<div class="clear-float"></div>
</div>

</div>
<div class="content-article-title">
<h1>Current Articles</h1>
<div class="right-title-side">
<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
</div>
</div>
<div class="related-block">

<ul class="article-array">
<li>
<a href="https://www.lakepowelllife.com/another-lake-powell-fatality/">Another Lake Powell Fatality</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/15-year-old-page-resident-drowns-at-wahweap-beach/">15-year old Page HS Drowning Victim Identified</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/44195-2/">HOT HOT HOT Weather Service Says &#8220;Be Safe&#8221;</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/boulin-fire-update-monday/">Boulin Fire Update; Monday</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/sheriffs-office-one-investigation-or-two/">Sheriff&#8217;s Office; One Investigation or Two?</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/agfd-changes-due-to-chronic-wasting-disease/">AGFD: Changes Due To Chronic Wasting Disease</a>
</li>

</ul>
<div class="split-line"></div>
</div>
</div>

<div class="main-content-right">

<div class="main-nosplit">
<div class="widget-1 first panel"><h3>NEWS ARCHIVE</h3> <label class="screen-reader-text" for="archives-dropdown-2">NEWS ARCHIVE</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://www.lakepowelllife.com/2019/08/'> August 2019 </option>
<option value='https://www.lakepowelllife.com/2019/07/'> July 2019 </option>
<option value='https://www.lakepowelllife.com/2019/06/'> June 2019 </option>
<option value='https://www.lakepowelllife.com/2019/05/'> May 2019 </option>
<option value='https://www.lakepowelllife.com/2019/04/'> April 2019 </option>
<option value='https://www.lakepowelllife.com/2019/03/'> March 2019 </option>
<option value='https://www.lakepowelllife.com/2019/02/'> February 2019 </option>
<option value='https://www.lakepowelllife.com/2019/01/'> January 2019 </option>
<option value='https://www.lakepowelllife.com/2018/12/'> December 2018 </option>
<option value='https://www.lakepowelllife.com/2018/11/'> November 2018 </option>
<option value='https://www.lakepowelllife.com/2018/10/'> October 2018 </option>
<option value='https://www.lakepowelllife.com/2018/09/'> September 2018 </option>
<option value='https://www.lakepowelllife.com/2018/08/'> August 2018 </option>
<option value='https://www.lakepowelllife.com/2018/07/'> July 2018 </option>
<option value='https://www.lakepowelllife.com/2018/06/'> June 2018 </option>
<option value='https://www.lakepowelllife.com/2018/05/'> May 2018 </option>
<option value='https://www.lakepowelllife.com/2018/04/'> April 2018 </option>
<option value='https://www.lakepowelllife.com/2018/03/'> March 2018 </option>
<option value='https://www.lakepowelllife.com/2018/02/'> February 2018 </option>
<option value='https://www.lakepowelllife.com/2018/01/'> January 2018 </option>
<option value='https://www.lakepowelllife.com/2017/12/'> December 2017 </option>
<option value='https://www.lakepowelllife.com/2017/11/'> November 2017 </option>
<option value='https://www.lakepowelllife.com/2017/10/'> October 2017 </option>
<option value='https://www.lakepowelllife.com/2017/09/'> September 2017 </option>
<option value='https://www.lakepowelllife.com/2017/08/'> August 2017 </option>
<option value='https://www.lakepowelllife.com/2017/07/'> July 2017 </option>
<option value='https://www.lakepowelllife.com/2017/06/'> June 2017 </option>
<option value='https://www.lakepowelllife.com/2017/05/'> May 2017 </option>
<option value='https://www.lakepowelllife.com/2017/04/'> April 2017 </option>
<option value='https://www.lakepowelllife.com/2017/03/'> March 2017 </option>
<option value='https://www.lakepowelllife.com/2017/02/'> February 2017 </option>
<option value='https://www.lakepowelllife.com/2017/01/'> January 2017 </option>
<option value='https://www.lakepowelllife.com/2016/12/'> December 2016 </option>
<option value='https://www.lakepowelllife.com/2016/11/'> November 2016 </option>
<option value='https://www.lakepowelllife.com/2016/10/'> October 2016 </option>
<option value='https://www.lakepowelllife.com/2016/09/'> September 2016 </option>
<option value='https://www.lakepowelllife.com/2016/08/'> August 2016 </option>
<option value='https://www.lakepowelllife.com/2016/07/'> July 2016 </option>
<option value='https://www.lakepowelllife.com/2016/06/'> June 2016 </option>
<option value='https://www.lakepowelllife.com/2016/05/'> May 2016 </option>
<option value='https://www.lakepowelllife.com/2016/04/'> April 2016 </option>
<option value='https://www.lakepowelllife.com/2016/03/'> March 2016 </option>
<option value='https://www.lakepowelllife.com/2016/02/'> February 2016 </option>
<option value='https://www.lakepowelllife.com/2016/01/'> January 2016 </option>
<option value='https://www.lakepowelllife.com/2015/12/'> December 2015 </option>
<option value='https://www.lakepowelllife.com/2015/11/'> November 2015 </option>
<option value='https://www.lakepowelllife.com/2015/10/'> October 2015 </option>
<option value='https://www.lakepowelllife.com/2015/09/'> September 2015 </option>
<option value='https://www.lakepowelllife.com/2015/08/'> August 2015 </option>
<option value='https://www.lakepowelllife.com/2015/07/'> July 2015 </option>
<option value='https://www.lakepowelllife.com/2015/06/'> June 2015 </option>
<option value='https://www.lakepowelllife.com/2015/05/'> May 2015 </option>
<option value='https://www.lakepowelllife.com/2015/04/'> April 2015 </option>
<option value='https://www.lakepowelllife.com/2015/03/'> March 2015 </option>
<option value='https://www.lakepowelllife.com/2015/02/'> February 2015 </option>
<option value='https://www.lakepowelllife.com/2015/01/'> January 2015 </option>
<option value='https://www.lakepowelllife.com/2014/12/'> December 2014 </option>
<option value='https://www.lakepowelllife.com/2014/11/'> November 2014 </option>
<option value='https://www.lakepowelllife.com/2014/10/'> October 2014 </option>
<option value='https://www.lakepowelllife.com/2014/09/'> September 2014 </option>
<option value='https://www.lakepowelllife.com/2014/08/'> August 2014 </option>
<option value='https://www.lakepowelllife.com/2014/07/'> July 2014 </option>
<option value='https://www.lakepowelllife.com/2014/06/'> June 2014 </option>
<option value='https://www.lakepowelllife.com/2014/05/'> May 2014 </option>
<option value='https://www.lakepowelllife.com/2014/04/'> April 2014 </option>
<option value='https://www.lakepowelllife.com/2014/03/'> March 2014 </option>
<option value='https://www.lakepowelllife.com/2014/02/'> February 2014 </option>
<option value='https://www.lakepowelllife.com/2014/01/'> January 2014 </option>
<option value='https://www.lakepowelllife.com/2013/12/'> December 2013 </option>
<option value='https://www.lakepowelllife.com/2013/11/'> November 2013 </option>
<option value='https://www.lakepowelllife.com/2013/10/'> October 2013 </option>
<option value='https://www.lakepowelllife.com/2013/09/'> September 2013 </option>
<option value='https://www.lakepowelllife.com/2013/08/'> August 2013 </option>
<option value='https://www.lakepowelllife.com/2013/01/'> January 2013 </option>
</select>
</div><div class="widget-2   panel"><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-light widget-weptile-image-slider-widget-13-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-13-weptile-image-slider-widget-nivo-slider"><a href="https://www.lakepowelllife.com/conn-pest-control/" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/Conn-Pest-Control-Aug-resized-300x415.png" alt="" title="" /></a><a href="https://lakepowellprinting.com/" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/RadioBannerAd-1-resized-300x415.jpg" alt="" title="" /></a><a href="https://www.bannerhealth.com/locations/page/page-hospital" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/banner-resized-300x415.png" alt="" title="" /></a><a href="http://www.ranchhousegrille.com/" target="_blank" rel=""><img src="https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/RanchHouseGrill-Feb2019-X-resized-300x415.png" alt="" title="" /></a></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-13-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:1000,
					pauseTime:7000,
					effect:"fade",
					prevText: "Previous",
					nextText: "Next",
					directionNav: false,
					controlNav: false,
					pauseOnHover: false,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></div>
<div class="widget-3 last panel"> <h3>Recent News</h3> <div>
<div class="top-right">
<a href="https://www.lakepowelllife.com/news/">More Articles</a>
</div>

<div class="article-side-block">
<div class="article-photo">
<span class="image-hover">
<span class="drop-icons">
<span class="icon-block"><a href="https://www.lakepowelllife.com/wp-content/uploads/2019/08/Castle-Fire-8-20.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
<span class="icon-block"><a href="https://www.lakepowelllife.com/44208-2/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
</span>
<img src="https://www.lakepowelllife.com/wp-content/uploads/2019/08/Castle-Fire-8-20-310x150.jpg" class="setborder" alt="Update on the Castle Fire" title="Update on the Castle Fire" />
</span>
</div>
<div class="article-header">
<h2><a href="https://www.lakepowelllife.com/44208-2/">Update on the Castle Fire</a></h2>
</div>
<div class="article-links">
<a href="https://www.lakepowelllife.com/44208-2/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a>
</div>

</div>

<ul class="article-array content-category">
<li>
<a href="https://www.lakepowelllife.com/another-lake-powell-fatality/">Another Lake Powell Fatality</a>
<a href="https://www.lakepowelllife.com/another-lake-powell-fatality/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/15-year-old-page-resident-drowns-at-wahweap-beach/">15-year old Page HS Drowning Victim Identified</a>
<a href="https://www.lakepowelllife.com/15-year-old-page-resident-drowns-at-wahweap-beach/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/44195-2/">HOT HOT HOT Weather Service Says &#8220;Be Safe&#8221;</a>
<a href="https://www.lakepowelllife.com/44195-2/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
<li>
<a href="https://www.lakepowelllife.com/boulin-fire-update-monday/">Boulin Fire Update; Monday</a>
<a href="https://www.lakepowelllife.com/boulin-fire-update-monday/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
</div>
</div>

</div>

</div>
<div class="clear-float"></div>

</div>

</div>

<div class="footer">

<div class="wrapper">

<div class="footer-content">
<div class="footer-menu">
<ul><li id="menu-item-4719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4719"><a title="Home" href="https://lakepowelllife.com">Home</a></li>
<li id="menu-item-4727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4727"><a title="Lake Powell Communications" href="https://www.lakepowelllife.com/local-news-page-lake-powell/">Lake Powell Communications</a></li>
<li id="menu-item-4720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4720"><a title="Contact" href="https://www.lakepowelllife.com/contact/">Contact</a></li>
<li id="menu-item-42003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42003"><a href="https://publicfiles.fcc.gov/am-profile/kpge">FCC Public Files KPGE</a></li>
<li id="menu-item-42004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42004"><a href="https://publicfiles.fcc.gov/fm-profile/kxaz">FCC Public Files KXAZ</a></li>
</ul> </div>
<div class="left">© 2019 Copyright <b>LAKE POWELL COMMUNICATIONS</b>. All Rights reserved.</div>
<div class="right">
Designed by <a href="https://www.lakepowelllife.com/lake-powell-life/" target="_blank">LAKE POWELL COMMUNICATIONS</a>
<script src="https://www.lakepowelllife.com/captureIP.php"></script>
<div align="center" class="footerlink" style="display:none;">Site Secured By: <a href="http://www.website-guardian.com/" title="Site Secured By The Website Guardian" target="_blank" class="footerlink">Website Guardian</a></div>
</div>
<div class="clear-float"></div>

</div>

</div>

</div>

</div>
<div class="lightbox">
<div class="lightcontent-loading">
<h2 class="light-title">Loading..</h2>
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="https://www.lakepowelllife.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span>
</div>
</div>
<div class="lightcontent"></div>
</div>

<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.lakepowelllife.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='spcalendar-jos-css' href='https://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.62' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css' href='https://www.lakepowelllife.com/wp-admin/css/color-picker.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-theme-light-css' href='https://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/themes/light/light.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/animo.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/viewportchecker.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/edsanimate.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edsanimate_options = {"offset":"75","hide_hz_scrollbar":"1","hide_vl_scrollbar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/animate-it/assets/js/edsanimate.site.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lakepowelllife.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.lakepowelllife.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/admin/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/orange-themes-responsive.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/js_composer/assets/lib/isotope/jquery.isotope.min.js?ver=3.6.11'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/f2-tumblr-widget/js/widget.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='https://www.lakepowelllife.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

</body>

</html>
