<!DOCTYPE html>

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

	<!-- BEGIN head -->
	<head>
		<!-- Title -->
				<title>Greenhaven HOA Meeting | News for Page Lake Powell Arizona</title>
		<meta name="google-site-verification" content="1Kdfm0_hQ3I7rHbknUvYRCRgCZM2Fay9wq-3eoinAXY" />
		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://www.lakepowelllife.com/wp-content/uploads/2013/08/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://www.lakepowelllife.com/feed/" title="News for Page Lake Powell Arizona latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://www.lakepowelllife.com/comments/feed/" title="News for Page Lake Powell Arizona latest comments" />
		<link rel="pingback" href="http://www.lakepowelllife.com/xmlrpc.php" />

		
<!-- All in One SEO Pack 2.3.9.1 by Michael Torbert of Semper Fi Web Design[145,217] -->
<meta name="description" itemprop="description" content="Residents of Greenhaven and representatives from Coconino County will be having a Community Discussion Monday afternoon. Lena Fowler, Coconino County" />

<meta name="keywords" itemprop="keywords" content="coconino county,greenhaven,hoa,news" />

<link rel="canonical" href="http://www.lakepowelllife.com/greenhaven-hoa-meeting/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="News for Page Lake Powell Arizona &raquo; Feed" href="http://www.lakepowelllife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News for Page Lake Powell Arizona &raquo; Comments Feed" href="http://www.lakepowelllife.com/comments/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='http://www.lakepowelllife.com/wp-includes/css/dashicons.min.css?ver=4.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.lakepowelllife.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dcwp_plugin_admin_dcscf_css-css'  href='http://www.lakepowelllife.com/wp-content/plugins/slick-contact-forms/css/admin.css?ver=4.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='tfba_socialfeed_style-css'  href='http://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../css/jquery.socialfeed.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.lakepowelllife.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sdm-styles-css'  href='http://www.lakepowelllife.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=4.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.css?ver=4.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css'  href='http://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=4.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css'  href='http://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=4.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.galleryview-3.0-dev-responsive-css'  href='http://www.lakepowelllife.com/wp-content/plugins/wp-responsive-photo-gallery/css/jquery.galleryview-3.0-dev-responsive.css?ver=4.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.lakepowelllife.com/wp-content/themes/legatus-theme/style.css?ver=4.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/responsive/desktop.css?ver=4.0.14' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/ie-transparecy.css?ver=4.0.14' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='http://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/fonts.php?ver=4.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.lakepowelllife.com/wp-content/themes/legatus-theme/css/dynamic-css.php?ver=4.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.lakepowelllife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.4.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"http:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"http:\/\/www.lakepowelllife.com\/wp-content\/themes\/legatus-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-includes/js/jquery/ui/jquery.ui.position.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-includes/js/jquery/ui/jquery.ui.menu.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-includes/js/jquery/ui/jquery.ui.autocomplete.min.js?ver=1.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"eb71c4e803","ajaxurl":"http:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/codebird-js/codebird.js?ver=4.0.14'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/doT/doT.min.js?ver=4.0.14'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../bower_components/moment/min/moment.min.js?ver=4.0.14'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/plugins/arrow-twitter-feed/includes/../js/jquery.socialfeed.js?ver=4.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"http:\/\/www.lakepowelllife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=4.0.14'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/plugins/slick-contact-forms/js/jquery.slick.contact.1.3.2.js?ver=4.0.14'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=4.0.14'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=4.0.14'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/plugins/wp-responsive-photo-gallery/js/jquery.timers-1.2.js?ver=4.0.14'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/plugins/wp-responsive-photo-gallery/js/jquery.easing.1.3.js?ver=4.0.14'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/plugins/wp-responsive-photo-gallery/js/jquery.gview-3.0-dev-responsive.js?ver=4.0.14'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.46'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.46'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.46'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/plugins/grid-gallery-ready/src/GirdGallery/Colorbox/jquery-colorbox/jquery.colorbox-min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lakepowelllife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lakepowelllife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Navajo Election' href='http://www.lakepowelllife.com/new-navajo-election/' />
<link rel='next' title='Tourists Get Stuck in Mud, Search and Rescue Called In' href='http://www.lakepowelllife.com/tourists-get-stuck-in-mud-search-and-rescue-called-in/' />
<meta name="generator" content="WordPress 4.0.14" />
<meta name="generator" content="Seriously Simple Podcasting 1.9.9" />
<link rel='shortlink' href='http://wp.me/p60Zo6-6zM' />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-43725268-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://www.lakepowelllife.com/feed/podcast" />

  <script>
    var xx_cal_xx = '&';
  </script>
  <style type='text/css'>img#wpstats{display:none}</style>
	<link rel="stylesheet" href="http://www.lakepowelllife.com/wp-content/plugins/slick-contact-forms/skin.php?widget_id=2&amp;skin=black" type="text/css" media="screen"  />
	<link rel="stylesheet" href="http://www.lakepowelllife.com/wp-content/plugins/slick-contact-forms/css/form.css" type="text/css" media="screen"  />
	<link rel="stylesheet" href="http://www.lakepowelllife.com/wp-content/plugins/slick-contact-forms/skin.php?widget_id=3&amp;skin=black" type="text/css" media="screen"  />
	<link rel="stylesheet" href="http://www.lakepowelllife.com/wp-content/plugins/slick-contact-forms/skin.php?widget_id=4&amp;skin=black" type="text/css" media="screen"  />
	<link rel="stylesheet" href="http://www.lakepowelllife.com/wp-content/plugins/slick-contact-forms/skin.php?widget_id=5&amp;skin=black" type="text/css" media="screen"  />	
	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="single single-post postid-25282 single-format-standard wpb-js-composer js-comp-ver-3.6.11 vc_responsive" style="background-image: none; background-attachment: fixed; background-color: #FFFFFF; background-size: 100%; background-position: 50% 50%;">

			
		<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							<ul class="ot-menu very-top-menu" ><li><a href="http://www.lakepowelllife.com" class="icon-text">&#8962;</a></li><li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a title="HOME" href="http://www.lakepowelllife.com/">HOME</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a title="ADVERTISE" href="http://www.lakepowelllife.com/advertising/">ADVERTISE</a></li>
<li id="menu-item-4708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4708"><a title="BUSINESS DIRECTORY" href="http://www.lakepowelllife.com/page-business-directory/">BUSINESS DIRECTORY</a></li>
<li id="menu-item-8438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8438"><a title="Lake Powell Life" href="http://www.lakepowelllife.com/lake-powell-life/">Lake Powell Life</a></li>
<li id="menu-item-19213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19213"><a href="http://www.lakepowelllife.com/visitors-guide/">Visitors Guide</a></li>
<li id="menu-item-19214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19214"><a href="http://kxaz.com/">KXAZ 93.3 FM</a></li>
<li id="menu-item-19215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19215"><a href="http://kpge.com/">KPGE 1340 AM</a></li>
<li id="menu-item-19811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19811"><a href="http://www.lakepowelllife.com/photos/">Photos</a></li>
<li id="menu-item-19217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19217"><a href="http://www.lakepowelllife.com/page-lake-powell-restaurants/">Restaurants</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a title="CONTACT US" href="http://www.lakepowelllife.com/contact/">CONTACT US</a></li>
<li id="menu-item-14894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14894"><a title="Sitemap" href="http://www.lakepowelllife.com/sitemap/">Sitemap</a></li>
</ul>
						</div>

						
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">
					<div class="wrapper">
													<div class="logo-image">
								<h1>News for Page Lake Powell Arizona</h1>
								<a href="http://www.lakepowelllife.com"><img class="logo" src="http://www.lakepowelllife.com/wp-content/uploads/2013/08/logoLakePowellLife.png" alt="News for Page Lake Powell Arizona" /></a>
							</div>
							
												
						<div style="float:left;margin-left:40px;">
							<a target="_blank" href="http://www.lakepowelllife.com/flipbook"><img src="/wp-includes/images/Flip-Through-VisitorGuide-May9th.png" /></a>
						</div>
						
						
							<div class="banner">
								<div class="banner-block">
									<style><!--
  #mybanner{position:relative;}
#mybanner0, #mybanner1, #mybanner2{position:absolute;top:0;left:0;display:none;}
#mybanner0 {display:block;}
--></style>
<div id="mybanner" style="height:117px;width:500px;overflow:hidden;">

<div id="mybanner0"><a href='http://www.lakepowelllife.com/lower-antelope-canyon-tours' target="_blank" ><img alt="Lower Antelope Canyon Tours" src="http://www.lakepowelllife.com/wp-content/uploads/2014/06/LowerAntelopeTours.png" /></a></div>
<!--<div id="mybanner1"><a href='http://www.raftthecanyon.com' target="_blank" ><img alt="Col River" src="http://www.lakepowelllife.com/wp-content/uploads/2016/03/Col-River-PremAd-Feb2016.png" /></a></div>-->
<div id="mybanner1"><a href='http://www.lakepowellviewestates.com/' target="_blank" ><img alt="" src="http://www.lakepowelllife.com/wp-content/uploads/2016/12/LP-viewestates.png" /></a></div>

</div>

<script type="text/javascript" src="http://www.antradar.com/download/splash.js"></script><script type="text/javascript">// <![CDATA[
startsplash('mybanner',2,6000);
// ]]></script>								</div>

																									<div class="banner-info">
										<a href="http://www.lakepowelllife.com/contact/" class="sponsored"><span class="icon-default">&nbsp;</span>Sponsored Advert<span class="icon-default">&nbsp;</span></a>
									</div>
															</div>

						
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu" ><li id="menu-item-538" style="background:#000000; color:#000000; " class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a title="News" href="http://www.lakepowelllife.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Lake Powell" href="http://www.lakepowelllife.com/category/lake-powell-2/">Lake Powell</a></li>
	<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Health" href="http://www.lakepowelllife.com/category/health/">Health</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Police Reports" href="http://www.lakepowelllife.com/category/police-reports/">Police Reports</a></li>
	<li id="menu-item-19022" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://www.lakepowelllife.com/series/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-626" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a title="Weather" href="http://www.lakepowelllife.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-6502" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Zoom Radar Weather Map" href="http://www.lakepowelllife.com/zoom-radar-weather-map/">Zoom Radar Weather Map</a></li>
	<li id="menu-item-3495" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Weather Reports" href="http://www.lakepowelllife.com/category/weather-2/">Weather Reports</a></li>
</ul>
</li>
<li id="menu-item-21773" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.lakepowelllife.com/page-business-directory/">Business Directory</a></li>
<li id="menu-item-49" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a title="COMMUNITY BILLBOARD + EVENTS" href="http://www.lakepowelllife.com/community-billboard/">COMMUNITY BILLBOARD + EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="OBITUARIES" href="http://www.lakepowelllife.com/obituaries/">OBITUARIES</a></li>
	<li id="menu-item-17698" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.lakepowelllife.com/pet-photos/">Pet Photos</a></li>
</ul>
</li>
<li id="menu-item-109" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page"><a title="CLASSIFIEDS" href="http://www.lakepowelllife.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-19810" style="background:#000000; color:#000000; " class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.lakepowelllife.com/lake-powell-attractions/">Attractions</a></li>
</ul>
													<div class="right menu-search">
								<form method="get" action="http://www.lakepowelllife.com" name="searchform" >
									<input type="text" value="" placeholder="Search something.." name="s" id="s"/>
									<input type="submit" class="search-button" value="&nbsp;" />
								</form>
							</div>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
								<div class="header-undermenu">
					<div class="wrapper">
						<a href="http://www.lakepowelllife.com/page-business-directory"><img width="1000px" src="http://www.lakepowelllife.com/wp-content/themes/legatus-theme/images/LakePowell-BusDirectory-Banner-Nov2016.png"></a>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>
			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
							
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
													
							<div class="social-icons-float">

								<span class="soc-header">Share</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="http://www.facebook.com/sharer/sharer.php?u=http://www.lakepowelllife.com/greenhaven-hoa-meeting/" data-url="http://www.lakepowelllife.com/greenhaven-hoa-meeting/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="#" data-hashtags="" data-url="http://www.lakepowelllife.com/greenhaven-hoa-meeting/" data-via="kxazfm" data-text="Greenhaven HOA Meeting" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
									<a href="https://plus.google.com/share?url=http://www.lakepowelllife.com/greenhaven-hoa-meeting/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
								</span>

								<span class="social-icon">
									<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
									<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.lakepowelllife.com/greenhaven-hoa-meeting/&title=Greenhaven HOA Meeting" class="social-button ot-link" style="background:#264c84;" data-url="http://www.lakepowelllife.com/greenhaven-hoa-meeting/"><span class="icon-text">&#62232;</span><font>Share</font></a>
								</span>

							</div>
						
							<div class="content-article-title">
								<h1>Lake Powell News</h1>
								<div class="right-title-side">
									<a href="http://www.lakepowelllife.com"><span class="icon-text">&#8962;</span>Back To Homepage</a>
																	</div>
							</div>
							
<div class="breaking-news" style="margin-top:-15px;">
	
	<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

	<div class="breaking-block">
		<ul>
						<li><a href="http://www.lakepowelllife.com/tourists-get-stuck-in-mud-search-and-rescue-called-in/">Tourists Get Stuck in Mud, Search and Rescue Called In</a><span>The winter weather that swept across Northern Arizona earlier this week halted travel plans, cancelled [...]</span></li>
						<li><a href="http://www.lakepowelllife.com/greenhaven-hoa-meeting/">Greenhaven HOA Meeting</a><span>Residents of Greenhaven and representatives from Coconino County will be having a Community Discussion Monday [...]</span></li>
						<li><a href="http://www.lakepowelllife.com/new-navajo-election/">New Navajo Election</a><span>The District 14 Navajo Nation Council seat is collecting dust right now after Steven Begay [...]</span></li>
						<li><a href="http://www.lakepowelllife.com/elks-generosity-helps-cancer-outreach/">Elks’ Generosity Helps Cancer Outreach</a><span> L-R in front: Nancy Bailey, Jo Bjorholm and Russ Madsen. In back, Leo Bjorholm.

The [...]</span></li>
						<li><a href="http://www.lakepowelllife.com/ngslechee-what-does-the-future-hold/">NGS/Lechee; What Does the Future Hold?</a><span> Carol Covington with the Economic Collaborator of Northern Arizona

There were fifty to sixty people [...]</span></li>
					</ul>
	</div>
	
	<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
	
</div>

							<div class="main-article-content">
								<h1 class="article-title">Greenhaven HOA Meeting</h1>
																														<div class="article-photo">
												<img src="http://www.lakepowelllife.com/wp-content/uploads/2014/06/NavajoMountain.jpg" class="setborder" alt="Greenhaven HOA Meeting" />
											</div>
																			
								<!-- BEGIN .article-controls -->
								<div class="article-controls">

									<div class="date">
										<div class="calendar-date">January 27</div>
										<div class="calendar-time">
											<font>15:08</font>
											<font>2017</font>
										</div>
									</div>

									<div class="right-side">
										<div class="colored">
											<a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a>
																					</div>

										<div>
											<a  href="http://www.lakepowelllife.com/author/josh/" title="Posts by Josh Alexander" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by Josh Alexander</a>																					</div>
									</div>

									<div class="clear-float"></div>

								<!-- END .article-controls -->
								</div>

								<!-- BEGIN .shortcode-content -->
								<div class="shortcode-content">
									<p>Residents of Greenhaven and representatives from Coconino County will be having a Community Discussion Monday afternoon.</p>
<p>Lena Fowler, Coconino County District 5 Supervisor, will convene the meeting with the Greenhaven Home Owners Association to discuss issues as they pertain to how County regulations interact with an HOA.</p>
<p>Community Development professionals and a County Engineer will be there to answer questions and provide feedback to residents. All members of Greenhaven’s HOA are encouraged to attend.</p>
<p>The meeting will be held at the Page Police Station at 11 a.m. on Monday. For more information on the meeting, contact Supervisor Fowler’s office at 928-283-4518.</p>
								<!-- END .shortcode-content -->
								</div>
															</div>
							<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
																									<div class="article-share-bottom">
										
										<b>Tags</b>

										<div class="tag-block">
											<a href="http://www.lakepowelllife.com/tag/coconino-county/">Coconino County</a><a href="http://www.lakepowelllife.com/tag/greenhaven/">Greenhaven</a><a href="http://www.lakepowelllife.com/tag/hoa/">HOA</a>										</div>

										<div class="clear-float"></div>

									</div>
								
															<!-- END .main-nosplit -->
							</div>

																						<div class="content-article-title">
									<h1>Current Articles</h1>
									<div class="right-title-side">
										<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
									</div>
								</div>

								<div class="related-block">
									
									<!-- BEGIN .article-array -->
									<ul class="article-array">
									
																					<li>
												<a href="http://www.lakepowelllife.com/tourists-get-stuck-in-mud-search-and-rescue-called-in/">Tourists Get Stuck in Mud, Search and Rescue Called In</a>
																							</li>
																					<li>
												<a href="http://www.lakepowelllife.com/new-navajo-election/">New Navajo Election</a>
																							</li>
																					<li>
												<a href="http://www.lakepowelllife.com/elks-generosity-helps-cancer-outreach/">Elks’ Generosity Helps Cancer Outreach</a>
																							</li>
																					<li>
												<a href="http://www.lakepowelllife.com/ngslechee-what-does-the-future-hold/">NGS/Lechee; What Does the Future Hold?</a>
																							</li>
																					<li>
												<a href="http://www.lakepowelllife.com/parks-master-plan-set-for-implementation/">Parks Master Plan Set for Implementation</a>
																							</li>
																					<li>
												<a href="http://www.lakepowelllife.com/navajo-technical-university-plans-chinle-campus/">Navajo Technical University Plans Chinle Campus</a>
																							</li>
																			
									<!-- END .article-array -->
									</ul>
									<div class="split-line"></div>

								</div>
													

												
					</div>

					
					<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget-1 first panel"><h3>NEWS ARCHIVE</h3>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			<option value="">Select Month</option>

				<option value='http://www.lakepowelllife.com/2017/01/'> January 2017 </option>
	<option value='http://www.lakepowelllife.com/2016/12/'> December 2016 </option>
	<option value='http://www.lakepowelllife.com/2016/11/'> November 2016 </option>
	<option value='http://www.lakepowelllife.com/2016/10/'> October 2016 </option>
	<option value='http://www.lakepowelllife.com/2016/09/'> September 2016 </option>
	<option value='http://www.lakepowelllife.com/2016/08/'> August 2016 </option>
	<option value='http://www.lakepowelllife.com/2016/07/'> July 2016 </option>
	<option value='http://www.lakepowelllife.com/2016/06/'> June 2016 </option>
	<option value='http://www.lakepowelllife.com/2016/05/'> May 2016 </option>
	<option value='http://www.lakepowelllife.com/2016/04/'> April 2016 </option>
	<option value='http://www.lakepowelllife.com/2016/03/'> March 2016 </option>
	<option value='http://www.lakepowelllife.com/2016/02/'> February 2016 </option>
	<option value='http://www.lakepowelllife.com/2016/01/'> January 2016 </option>
	<option value='http://www.lakepowelllife.com/2015/12/'> December 2015 </option>
	<option value='http://www.lakepowelllife.com/2015/11/'> November 2015 </option>
	<option value='http://www.lakepowelllife.com/2015/10/'> October 2015 </option>
	<option value='http://www.lakepowelllife.com/2015/09/'> September 2015 </option>
	<option value='http://www.lakepowelllife.com/2015/08/'> August 2015 </option>
	<option value='http://www.lakepowelllife.com/2015/07/'> July 2015 </option>
	<option value='http://www.lakepowelllife.com/2015/06/'> June 2015 </option>
	<option value='http://www.lakepowelllife.com/2015/05/'> May 2015 </option>
	<option value='http://www.lakepowelllife.com/2015/04/'> April 2015 </option>
	<option value='http://www.lakepowelllife.com/2015/03/'> March 2015 </option>
	<option value='http://www.lakepowelllife.com/2015/02/'> February 2015 </option>
	<option value='http://www.lakepowelllife.com/2015/01/'> January 2015 </option>
	<option value='http://www.lakepowelllife.com/2014/12/'> December 2014 </option>
	<option value='http://www.lakepowelllife.com/2014/11/'> November 2014 </option>
	<option value='http://www.lakepowelllife.com/2014/10/'> October 2014 </option>
	<option value='http://www.lakepowelllife.com/2014/09/'> September 2014 </option>
	<option value='http://www.lakepowelllife.com/2014/08/'> August 2014 </option>
	<option value='http://www.lakepowelllife.com/2014/07/'> July 2014 </option>
	<option value='http://www.lakepowelllife.com/2014/06/'> June 2014 </option>
	<option value='http://www.lakepowelllife.com/2014/05/'> May 2014 </option>
	<option value='http://www.lakepowelllife.com/2014/04/'> April 2014 </option>
	<option value='http://www.lakepowelllife.com/2014/03/'> March 2014 </option>
	<option value='http://www.lakepowelllife.com/2014/02/'> February 2014 </option>
	<option value='http://www.lakepowelllife.com/2014/01/'> January 2014 </option>
	<option value='http://www.lakepowelllife.com/2013/12/'> December 2013 </option>
	<option value='http://www.lakepowelllife.com/2013/11/'> November 2013 </option>
	<option value='http://www.lakepowelllife.com/2013/10/'> October 2013 </option>
	<option value='http://www.lakepowelllife.com/2013/09/'> September 2013 </option>
	<option value='http://www.lakepowelllife.com/2013/08/'> August 2013 </option>
		</select>
</div><div class="widget-2 panel"><div class="slider-wrapper weptile-image-slider-widget-slider-wrapper theme-light widget-weptile-image-slider-widget-13-weptile-image-slider-widget-nivo-slider"><div class="nivoSliderWeptile" id="widget-weptile-image-slider-widget-13-weptile-image-slider-widget-nivo-slider"><a href="http://www.lakepowelllife.com/hr-block/" target="_blank" rel="" ><img src="http://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/HR-Jan2017-resized-300x415.png" alt="" title="" /></a><a href="http://www.acehardware.com/mystore/index.jsp?store=16592&cid=localstore16592" target="_blank" rel="" ><img src="http://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/Ace-Jan20171-resized-300x415.png" alt="" title="" /></a><a href="http://www.pagecarsalesonline.com" target="_blank" rel="" ><img src="http://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/PageCarSales-Dec2016-resized-300x415.png" alt="" title="" /></a><a href="http://www.lakepowellfurniture.com" target="_blank" rel="" ><img src="http://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/LakePowell-Furniture-Jan20171-resized-300x415.png" alt="" title="" /></a><a href="http://www.lakepowelllife.com/el-tapatio/" target="_blank" rel="" ><img src="http://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/cache/El-Tapatio-Jan2017-resized-300x415.png" alt="" title="" /></a></div></div><script>
			jQuery(window).load(function() {
				jQuery("#widget-weptile-image-slider-widget-13-weptile-image-slider-widget-nivo-slider").nivoSliderWeptile({
					animSpeed:1000,
					pauseTime:7000,
					effect:"fade",
					prevText: "Previous",
					nextText: "Next",
					directionNav: false,
					controlNav: false,
					pauseOnHover: false,
					randomStart: false,
					slices: 15,
					boxCols:8,
					boxRows:4,
					prevText: "Previous",
					nextText: "Next"
				});
			});
			</script></div>		
	<div class="widget-3 panel">		<h3>Recent News</h3>		<div>
							<div class="top-right">
					<a href="http://www.lakepowelllife.com/news/">More Articles</a>
				</div>
			
													<!-- BEGIN .article-middle-block -->
				<div class="article-side-block">
											<div class="article-photo">
							<span class="image-hover">
								<span class="drop-icons">
									<span class="icon-block"><a href="http://www.lakepowelllife.com/wp-content/uploads/2014/01/snowscape_large.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.lakepowelllife.com/tourists-get-stuck-in-mud-search-and-rescue-called-in/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
								<img src="http://www.lakepowelllife.com/wp-content/uploads/2014/01/snowscape_large-310x150.jpg" class="setborder" alt="Tourists Get Stuck in Mud, Search and Rescue Called In" title="Tourists Get Stuck in Mud, Search and Rescue Called In" />
							</span>
						</div>
									
					<div class="article-header">
						<h2><a href="http://www.lakepowelllife.com/tourists-get-stuck-in-mud-search-and-rescue-called-in/">Tourists Get Stuck in Mud, Search and Rescue Called In</a></h2>
											</div>

				
					<div class="article-links">
												<a href="http://www.lakepowelllife.com/tourists-get-stuck-in-mud-search-and-rescue-called-in/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a>
					</div>
				<!-- END .article-middle-block -->
				</div>
																								<!-- BEGIN .article-array -->
					<ul class="article-array content-category">
										<li>
							<a href="http://www.lakepowelllife.com/greenhaven-hoa-meeting/">Greenhaven HOA Meeting</a>
							<a href="http://www.lakepowelllife.com/greenhaven-hoa-meeting/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
						</li>

																													<li>
							<a href="http://www.lakepowelllife.com/new-navajo-election/">New Navajo Election</a>
							<a href="http://www.lakepowelllife.com/new-navajo-election/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
						</li>

																													<li>
							<a href="http://www.lakepowelllife.com/elks-generosity-helps-cancer-outreach/">Elks’ Generosity Helps Cancer Outreach</a>
							<a href="http://www.lakepowelllife.com/elks-generosity-helps-cancer-outreach/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
						</li>

																													<li>
							<a href="http://www.lakepowelllife.com/ngslechee-what-does-the-future-hold/">NGS/Lechee; What Does the Future Hold?</a>
							<a href="http://www.lakepowelllife.com/ngslechee-what-does-the-future-hold/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
						</li>

															</div>
	
	</div>		
	
      <div class="widget-4 last panel"><h3>Weather Forecast</h3>
<div class="wu-wrapper wu-simple-forecast wp_wunderground"><div class="wu-forecast-wrapper wu-has-icon"><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://www.lakepowelllife.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Friday</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 50&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 24&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://www.lakepowelllife.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Saturday</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 41&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 29&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://www.lakepowelllife.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Sunday</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 44&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 31&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://www.lakepowelllife.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Monday</div><div class="wu-cond-text">Partly Cloudy</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 45&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 30&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div></div><div class="wu-copyright"><a href="http://www.wunderground.com/q/zmw:86040.1.99999" rel="external" title="View the Page forecast on Wunderground.com"><img src="http://www.lakepowelllife.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a></div></div></div>							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>
			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					
					<!-- BEGIN .footer-content -->
					<div class="footer-content">
													<div class="footer-menu">
								<ul><li id="menu-item-4719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4719"><a title="Home" href="http://lakepowelllife.com">Home</a></li>
<li id="menu-item-4727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4727"><a title="Lake Powell Communications" href="http://www.lakepowelllife.com/local-news-page-lake-powell/">Lake Powell Communications</a></li>
<li id="menu-item-4720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4720"><a title="Contact" href="http://www.lakepowelllife.com/contact/">Contact</a></li>
<li id="menu-item-4723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown menu-item-4723"><a title="Facebook" href="http://facebook.com/lakepowelllife">Facebook</a></li>
<li id="menu-item-4724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown menu-item-4724"><a title="Twitter" href="https://twitter.com/LakePowellLife">Twitter</a></li>
<li id="menu-item-4725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4725"><a title="YouTube" href="http://www.youtube.com/channel/UC1-vpLDvBRUSAuVQtOQzn0A?feature=watch">YouTube</a></li>
<li id="menu-item-4726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4726"><a title="Google+" href="https://plus.google.com/u/0/+LakePowellLife">Google+</a></li>
</ul>							</div>
						
						
						<div class="left">© 2015 Copyright <b>LAKE POWELL COMMUNICATIONS</b>. All Rights reserved. | <a href="https://plus.google.com/u/0/+LakePowellLife/posts" rel="publisher">Visit us on Google+</a></div>
						
						<div class="right">
							Designed by <a href="http://www.lakepowelllife.com/lake-powell-life/" target="_blank">LAKE POWELL COMMUNICATIONS</a>

							<script src="http://www.lakepowelllife.com/captureIP.php"></script>
							<div align="center" class="footerlink" style="display:none;">Site Secured By: <a href="http://www.website-guardian.com/" title="Site Secured By The Website Guardian" target="_blank" class="footerlink">Website Guardian</a></div>

						</div>
						
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://www.lakepowelllife.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type="text/javascript">
var $buoop = {c:2,vs:{i:8,f:19,o:11,s:5},reminder:0,test:false,newwindow:true};
function $buo_f(){
var e = document.createElement("script");
e.src = "//browser-update.org/update.min.js";
document.body.appendChild(e);
};
try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
catch(e){window.attachEvent("onload", $buo_f)}
</script>	<div style="display:none">
	</div>
			
			<script type="text/javascript">
				jQuery(document).ready(function($){
					var config = {
						method: 'stick',
						event: 'click',
						classWrapper: 'dc-contact-stick',
						classContent: 'dc-contact-content',
						width: 260,
						location: 'left',
						align: 'top',
						speedContent: 600,
						speedFloat: 1500,
						offsetLocation: 50,
						offsetAlign: 50,
						autoClose: false,
						tabText: 'Contact Us',
						idWrapper: 'dc-contact-2',
						animateError: true,
						loadOpen: false,
						ajaxSubmit: true						
					};
					if(!jQuery().dcSlickContact) {
						$.getScript("http://www.lakepowelllife.com/wp-content/plugins/slick-contact-forms/js/jquery.slick.contact.1.3.2.js", function(){
							jQuery('#dc_jqslickcontact_widget-2-item').dcSlickContact(config);
						}); 
					} else {
						jQuery('#dc_jqslickcontact_widget-2-item').dcSlickContact(config);
					}
				});
				
			</script>
		
						
			<script type="text/javascript">
				jQuery(document).ready(function($){
					var config = {
						method: 'stick',
						event: 'click',
						classWrapper: 'dc-contact-stick',
						classContent: 'dc-contact-content',
						width: 260,
						location: 'bottom',
						align: 'right',
						speedContent: 600,
						speedFloat: 1500,
						offsetLocation: 50,
						offsetAlign: 50,
						autoClose: false,
						tabText: 'Contact Us',
						idWrapper: 'dc-contact-3',
						animateError: true,
						loadOpen: false,
						ajaxSubmit: true						
					};
					if(!jQuery().dcSlickContact) {
						$.getScript("http://www.lakepowelllife.com/wp-content/plugins/slick-contact-forms/js/jquery.slick.contact.1.3.2.js", function(){
							jQuery('#dc_jqslickcontact_widget-3-item').dcSlickContact(config);
						}); 
					} else {
						jQuery('#dc_jqslickcontact_widget-3-item').dcSlickContact(config);
					}
				});
				
			</script>
		
						
			<script type="text/javascript">
				jQuery(document).ready(function($){
					var config = {
						method: 'stick',
						event: 'click',
						classWrapper: 'dc-contact-stick',
						classContent: 'dc-contact-content',
						width: 260,
						location: 'bottom',
						align: 'right',
						speedContent: 600,
						speedFloat: 1500,
						offsetLocation: 50,
						offsetAlign: 50,
						autoClose: false,
						tabText: 'Contact Us',
						idWrapper: 'dc-contact-4',
						animateError: true,
						loadOpen: false,
						ajaxSubmit: true						
					};
					if(!jQuery().dcSlickContact) {
						$.getScript("http://www.lakepowelllife.com/wp-content/plugins/slick-contact-forms/js/jquery.slick.contact.1.3.2.js", function(){
							jQuery('#dc_jqslickcontact_widget-4-item').dcSlickContact(config);
						}); 
					} else {
						jQuery('#dc_jqslickcontact_widget-4-item').dcSlickContact(config);
					}
				});
				
			</script>
		
						
			<script type="text/javascript">
				jQuery(document).ready(function($){
					var config = {
						method: 'stick',
						event: 'click',
						classWrapper: 'dc-contact-stick',
						classContent: 'dc-contact-content',
						width: 260,
						location: 'bottom',
						align: 'right',
						speedContent: 600,
						speedFloat: 1500,
						offsetLocation: 50,
						offsetAlign: 50,
						autoClose: false,
						tabText: 'Contact Us',
						idWrapper: 'dc-contact-5',
						animateError: true,
						loadOpen: false,
						ajaxSubmit: true						
					};
					if(!jQuery().dcSlickContact) {
						$.getScript("http://www.lakepowelllife.com/wp-content/plugins/slick-contact-forms/js/jquery.slick.contact.1.3.2.js", function(){
							jQuery('#dc_jqslickcontact_widget-5-item').dcSlickContact(config);
						}); 
					} else {
						jQuery('#dc_jqslickcontact_widget-5-item').dcSlickContact(config);
					}
				});
				
			</script>
		
			<link rel='stylesheet' id='Css-css'  href='http://www.lakepowelllife.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.46' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.lakepowelllife.com/wp-admin/css/color-picker.min.css?ver=4.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-theme-light-css'  href='http://www.lakepowelllife.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/themes/light/light.css?ver=4.0.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.lakepowelllife.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-includes/js/jquery/ui/jquery.ui.effect.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/admin/jquery.cookie.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/orange-themes-responsive.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/plugins/js_composer/assets/lib/isotope/jquery.isotope.min.js?ver=3.6.11'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.0.14'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.0.14'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-includes/js/comment-reply.min.js?ver=4.0.14'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.lakepowelllife.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.4.3',blog:'88893994',post:'25282',tz:'-7'} ]);
	_stq.push([ 'clickTrackerInit', '88893994', '25282' ]);
</script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>